Repository 32bit  Forum
Repository 64bit  Wiki

Ripristinare routing table

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Ripristinare routing table

Messaggioda darkstaring » mar set 03, 2013 15:48

Ciao :) ...

Sto facendo un Ap con hostdap su ubuntu 13.04 , ma quando lo avvio perdo il routing dell' eth0 e non riesco più ad uscire su internet...
Questa è la routing_table prima di lanciare l'hostdap
Codice: Seleziona tutto
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
default         .               0.0.0.0         UG    0      0        0 eth0
link-local      *               255.255.0.0     U     1000   0        0 eth0
192.168.0.0     *               255.255.255.0   U     1      0        0 eth0
192.168.0.0     *               255.255.255.0   U     9      0        0 wlan0

Questo dopo aver lanciato l'hostdap
Codice: Seleziona tutto
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
10.0.0.0        *               255.0.0.0       U     0      0        0 wlan0
link-local      *               255.255.0.0     U     1000   0        0 eth0
192.168.0.0     *               255.255.255.0   U     0      0        0 eth0


Sto tentando di rimettere il routing con
sudo route add default gw 192.168.0.1 eth0 ma non và... Ho provato anche con network-manager restart
credo che il blocco sia nel " 10.0.0.0 * 255.0.0.0 U 0 0 0 wlan0 "
Sapete darmi qualche dritta :) ?

Grazie
darkstaring
Linux 2.4
Linux 2.4
 
Messaggi: 363
Iscritto il: mer ott 13, 2010 12:55
Slackware: Current
Desktop: xfce

Torna a Gnu/Linux in genere

Chi c’è in linea

Visitano il forum: Google [Bot] e 2 ospiti

cron