Repository 32bit  Forum
Repository 64bit  Wiki

[RISOLTO] Strano problema con filmati flash

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Strano problema con filmati flash

Messaggioda joe » gio ott 24, 2013 13:15

Già mi dice ZeroUno in altro topic che il problema dovrebbe essere stato l'aggiornamento di xorg-server, vedi i dettagli lì:
viewtopic.php?f=2&t=37206&p=334479#p334479

Io rilevo un peggioramento della linea soprattutto in termini di latenza.
Me ne accorgo dalle chiamate voip. Ho effettivamente ping più alti del solito. Quello però spero sia un problema temporaneo.
Per quanto riguarda video in flash sembra tutto rientrato al momento. Confermo, quindi youtube vimeo e compagnia sono di nuovo utilizzabili come prima. Il problema era dunque relativo ai drivers Nvidia che andavano reinstallati a causa dell'aggiornamento di altri pacchetti che hanno sovrascritto qualche componente nvidia.
Avatar utente
joe
Master
Master
 
Messaggi: 1949
Iscritto il: ven apr 27, 2007 10:21
Slackware: 14.0
Kernel: 3.2.29-smp
Desktop: KDE-4.8.5

Precedente

Torna a Gnu/Linux in genere

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti