sito airbnb con firefox 32

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
emmexx
Linux 0.x
Linux 0.x
Messaggi: 46
Iscritto il: lun gen 05, 2009 14:37
Slackware: 12.1
Kernel: 2.6.24.5-smp
Desktop: kde

sito airbnb con firefox 32

Messaggioda emmexx » lun giu 29, 2015 9:47

Utilizzo slackware 14.1 su cui ho aggiornato firefox alla versione 32 (e firefox mi dice che non ci sono aggiornamenti).

Quando provo ad andare sul sito airbnb, in particolare nella parte di back-office, vedo tutto in maniera errata a causa di alcuni errori javascript.
Se provo con firefox su windows 7 vedo tutto correttamente.

Succede ad altri?

grazie
maxx

Avatar utente
conraid
Staff
Staff
Messaggi: 13165
Iscritto il: gio lug 14, 2005 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Località: Livorno
Contatta:

Re: sito airbnb con firefox 32

Messaggioda conraid » lun giu 29, 2015 13:45

Succede cosa? Di quel sito non saprei proprio.

Per l'aggiornamento è perché probabilmente hai installato tramite root e cerchi aggiornamenti con utente.
Se non vuoi questi casini ti consiglio due strade:
- ti crei ogni volta il pacchetto aggiornato (compilando o meno è uguale)
- prendi il tar (tipo https://download.mozilla.org/?product=f ... 64&lang=it) lo decomprimi in una dir accessibile al tuo utente ed usi quello

Nel secondo caso puoi usare l'aggiornamento tramite firefox stesso.

emmexx
Linux 0.x
Linux 0.x
Messaggi: 46
Iscritto il: lun gen 05, 2009 14:37
Slackware: 12.1
Kernel: 2.6.24.5-smp
Desktop: kde

Re: sito airbnb con firefox 32

Messaggioda emmexx » lun giu 29, 2015 16:27

conraid ha scritto:Succede cosa? Di quel sito non saprei proprio.

Quello che ho scritto. Ci sono degli errori di alcuni file javascript (di airbnb) che impediscono che i contenuti delle pagine vengano visualizzate correttamente. Al posto dei contenuti, per fare un esempio, ci sono dei "segnaposto" che probabilmente dovrebbero venir riempiti tramite ajax. Ma a causa degli errori di cui sopra vedo solo i segnaposti.

conraid ha scritto:Per l'aggiornamento è perché probabilmente hai installato tramite root e cerchi aggiornamenti con utente.
Se non vuoi questi casini ti consiglio due strade:
- ti crei ogni volta il pacchetto aggiornato (compilando o meno è uguale)
- prendi il tar (tipo https://download.mozilla.org/?product=f ... 64&lang=it) lo decomprimi in una dir accessibile al tuo utente ed usi quello

Nel secondo caso puoi usare l'aggiornamento tramite firefox stesso.

Grazie, anche se in realta' so come aggiornare. Il punto e' che e' sbagliato il messaggio di firefox. Se l'utente non puo' accedere alle informazioni relative all'aggiornamento dovrebbe segnalare quello, non dirti che e' tutto aggiornato.

grazie
maxx

emmexx
Linux 0.x
Linux 0.x
Messaggi: 46
Iscritto il: lun gen 05, 2009 14:37
Slackware: 12.1
Kernel: 2.6.24.5-smp
Desktop: kde

Re: sito airbnb con firefox 32

Messaggioda emmexx » lun giu 29, 2015 19:58

emmexx ha scritto:Utilizzo slackware 14.1 su cui ho aggiornato firefox alla versione 32 (e firefox mi dice che non ci sono aggiornamenti).

Ho aggiornato firefox ed il problema si e' risolto