Repository 32bit  Forum
Repository 64bit  Wiki

bittorrentgui non parte

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

bittorrentgui non parte

Messaggioda ferenkileen » dom apr 25, 2004 22:13

non riesco a far partire bittorrentgui e mi rimanda questo errore: <BR>Traceback (most recent call last): <BR> File "/usr/bin/btdownloadgui.py", line 13, in ? <BR> from wxPython.wx import * <BR>ImportError: No module named wxPython.wx <BR> <BR>ho provato a compilare wxpyton ma dopo averlo compilato <BR>mi risponde lo stesso errore <BR> <BR>devo configurare ldconfig? ma come visto che è un eseguibile? <BR> <BR>:-) <BR><br>
ferenkileen
Linux 2.4
Linux 2.4
 
Messaggi: 429
Iscritto il: sab gen 17, 2004 0:00

bittorrentgui non parte

Messaggioda ferenkileen » dom apr 25, 2004 22:38

allora contrordine: <BR>funziona con xterm e direi che basta e avanza..... <BR>che differenza ci sarà fra un terminale e una guy? l´importante è che faccia il suo lavoro giusto? <BR>ad ogni modo se qualcuno sa come risolvere il problema me lo faccia sapere <BR><br>
ferenkileen
Linux 2.4
Linux 2.4
 
Messaggi: 429
Iscritto il: sab gen 17, 2004 0:00

bittorrentgui non parte

Messaggioda pinguinosn » dom apr 25, 2004 22:57

devi installare anche la parte ´python´ con setup.py <BR>leggi il file d´installazione. <BR>oppure scarica wxpython in questo sito: <BR>www.slackpinguino.altervista.org/ <BR> <BR>ciao <BR><br>
Avatar utente
pinguinosn
Linux 2.0
Linux 2.0
 
Messaggi: 110
Iscritto il: dom feb 08, 2004 0:00
Località: livorno
Slackware: 13.37
Kernel: 3.3
Desktop: gnome3
Distribuzione: archlinux

bittorrentgui non parte

Messaggioda ferenkileen » lun apr 26, 2004 17:03

ma wxpyton l´ho gia scaricato! come tar.gz <BR>solo che dopo il make install mi chiede di lanciare ldconfig ma dopo averlo lanciato ritorna al prompt. non mi configura un bel niente. <BR>mi conviene fare un make clean e scaricare il tgz? <BR><br>
ferenkileen
Linux 2.4
Linux 2.4
 
Messaggi: 429
Iscritto il: sab gen 17, 2004 0:00

bittorrentgui non parte

Messaggioda useless » lun apr 26, 2004 17:38

quello è il comportamento corretto di ldconfig. se vuoi + output (troppo), lancialo con -d.<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

bittorrentgui non parte

Messaggioda ferenkileen » lun apr 26, 2004 17:52

ok ma allora dovrebbe lanciare la gui di bittorrent.... <BR>e non segnalarmi l´assenza del modulo wxpyton.py <BR>ad ogni modo bittorrent mi funziona con xterm e per l´uso che ne faccio io di bittorrent basta e avanza..... <BR> <BR>a meno che non debba dire a mozilla di aprire bittorrentgui anzichè bittorrentxterm.... <BR> <BR> <BR> :-D <br>
ferenkileen
Linux 2.4
Linux 2.4
 
Messaggi: 429
Iscritto il: sab gen 17, 2004 0:00


Torna a Gnu/Linux in genere

Chi c’è in linea

Visitano il forum: Heritrix [Crawler] e 4 ospiti