Pagina 1 di 1

bittorrentgui non parte

Inviato: dom apr 25, 2004 23:13
da ferenkileen
non riesco a far partire bittorrentgui e mi rimanda questo errore: <BR>Traceback (most recent call last): <BR> File "/usr/bin/btdownloadgui.py", line 13, in ? <BR> from wxPython.wx import * <BR>ImportError: No module named wxPython.wx <BR> <BR>ho provato a compilare wxpyton ma dopo averlo compilato <BR>mi risponde lo stesso errore <BR> <BR>devo configurare ldconfig? ma come visto che è un eseguibile? <BR> <BR>:-) <BR><br>

bittorrentgui non parte

Inviato: dom apr 25, 2004 23:38
da ferenkileen
allora contrordine: <BR>funziona con xterm e direi che basta e avanza..... <BR>che differenza ci sarà fra un terminale e una guy? l´importante è che faccia il suo lavoro giusto? <BR>ad ogni modo se qualcuno sa come risolvere il problema me lo faccia sapere <BR><br>

bittorrentgui non parte

Inviato: dom apr 25, 2004 23:57
da pinguinosn
devi installare anche la parte ´python´ con setup.py <BR>leggi il file d´installazione. <BR>oppure scarica wxpython in questo sito: <BR>www.slackpinguino.altervista.org/ <BR> <BR>ciao <BR><br>

bittorrentgui non parte

Inviato: lun apr 26, 2004 18:03
da ferenkileen
ma wxpyton l´ho gia scaricato! come tar.gz <BR>solo che dopo il make install mi chiede di lanciare ldconfig ma dopo averlo lanciato ritorna al prompt. non mi configura un bel niente. <BR>mi conviene fare un make clean e scaricare il tgz? <BR><br>

bittorrentgui non parte

Inviato: lun apr 26, 2004 18:38
da useless
quello è il comportamento corretto di ldconfig. se vuoi + output (troppo), lancialo con -d.<br>

bittorrentgui non parte

Inviato: lun apr 26, 2004 18:52
da ferenkileen
ok ma allora dovrebbe lanciare la gui di bittorrent.... <BR>e non segnalarmi l´assenza del modulo wxpyton.py <BR>ad ogni modo bittorrent mi funziona con xterm e per l´uso che ne faccio io di bittorrent basta e avanza..... <BR> <BR>a meno che non debba dire a mozilla di aprire bittorrentgui anzichè bittorrentxterm.... <BR> <BR> <BR> :-D <br>