Repository 32bit  Forum
Repository 64bit  Wiki

Problemi con CodeBlocks

Forum dedicato alla programmazione.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il linguaggio di programmazione usato.
2) Se possibile portare un esempio del risultato atteso.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problemi con CodeBlocks

Messaggioda smtux » dom mar 30, 2008 10:00

Salve,

apro questo post perchè da ieri uso CodeBlocks (installato con il tgz di slacky).
Il problema è che stamani l'IDE si avvia ma non carica in nessun modo i progetti...

come mai?
:cry: :cry: :cry:
smtux
Linux 2.6
Linux 2.6
 
Messaggi: 977
Iscritto il: mer ago 31, 2005 23:00
Località: somewhere in the time
Slackware: 12.0

Re: Problemi con CodeBlocks

Messaggioda smtux » dom mar 30, 2008 10:04

risolto or ora... ironia della sorte, ma spero che possa essere utile ad altri.
Infatti sembra che il file di progetto fosse corrotto, quindi ho rinominato "mioprogetto.cbp.save" in "mioprogetto.cbp" ed è partito...

per ora disabilito l'auto save dello worksapce.

:-k
smtux
Linux 2.6
Linux 2.6
 
Messaggi: 977
Iscritto il: mer ago 31, 2005 23:00
Località: somewhere in the time
Slackware: 12.0


Torna a Programmazione

Chi c’è in linea

Visitano il forum: TurnitinBot [Bot] e 3 ospiti