Pagina 1 di 1

x Useless

Inviato: ven set 24, 2004 13:18
da manny
Ciao Useless, <BR>premetto che non ho ancora provato la 10.0 e che sono poco più che principiante...comunque, ho suggerito a Wulfgar di installare la 9.1 pensando che forse, utilizzando XFree e una versione meno nuova di KDE, avesse meno problemi nell´installare i driver ATI ed evitare fastidiosi crash di KDE...ecco tutto; Poi, un pò alla volta, entrato anche nel meccanismo "mentale" (a mio avviso) riguardo gli aggiornamenti, può decidere quali fare. <BR> <BR>Ciao, <BR>Manny <BR><br>

x Useless

Inviato: ven set 24, 2004 13:50
da useless
uhm be´, sui driver ati non saprei che dire, ma da quanto ho capito non mi pare abbiano problemi con xorg 6.7 incluso nella 10. <BR>e poi xorg 6.7 è sostanzialmente xfree 4.4beta2, non è che sia un progetto del tutto nuovo. <BR> <BR>x il resto credo che sia + semplice installare direttamente una versione aggiornata +ttosto che installarne una vecchia ed aggiornarla, x ottenere tra l´altro lo stesso risultato. <BR>e poi il software libero viene aggiornato spesso, e fa salti di qualità notevoli tra una release e l´altra, quindi penso che installare la 10, che contiene software molto + aggiornato della 9.1, sia molto meglio. e del resto, a parte il contenere sw aggiornato non cambia praticamente niente! il kernel è sempre 2.4 (almeno di default), alsa c´era già nella 9.1... <BR> <BR>comunque mi rendo conto che siete in molti a pensare che la 10 abbia molti problemi, assenti nella 9.1. se li scrivete qua vediamo di risolverli una volte x tutte. se non li scrivete vuol dire che è un luogo comune ingiustificato 8-).<br>

x Useless

Inviato: mar ott 05, 2004 20:51
da Nitrous
Scusa è meglio slackware 10.0 o la release 9.2, non ci stò più capendo una beneamata mazza. <BR><br>

x Useless

Inviato: mar ott 05, 2004 22:28
da goodchild
la release 9.2 della slackware non esiste. dopo la 9.1 si e´ passati alla 10.0 e comunque se devi installarne una nuova meglio la 10.0<br>

x Useless

Inviato: mer ott 06, 2004 9:35
da Nitrous
Sorry Goodchild ma non sapevo che release ci fossero di Slackware, essendo un utente Gentoo. <BR>Volevo provare la Slackware per vedere come era, il problema è che è già tutto compilato. <BR>comunque grazie.<br>

x Useless

Inviato: mer ott 06, 2004 13:30
da useless
"problema"? :-o <br>

x Useless

Inviato: mer ott 06, 2004 13:44
da Loris
Nitrous sei unico :-] <br>