Win Vista: per esperti

Area di discussione libera.

Moderatore: Staff

Regole del forum
1) Rispettare le idee altrui.
2) Evitare le offese dirette.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
Absolut
Linux 4.x
Linux 4.x
Messaggi: 1465
Iscritto il: gio feb 10, 2005 0:00
Slackware: current
Località: Roma

Win Vista: per esperti

Messaggioda Absolut » mer gen 16, 2008 17:40

Credo che qui sia rihiesta ua certa competenza. non ho trovato nulla di nulla in rete. Allora vi descrivo il problema:
E' andata via la corrente, riavvio il pc, entro nella directory utente e vedo tutte le sottocartele: documenti, immagini, etc.

entro in una di queste: vuota. torno indietro tutto vuoto. Apro risorse del computer, entro in C:, tutto vuoto. dal prompt invece riesco avedere tutto.
Apro pannello di controllo, appena avvio Sistema, o qualcos'altro, la finestra che compare non contiene nulla. tutto bianco.

Se invece accedo a immagini dal menu start (collegamento veloce) vedo quello che c'è dentro.

Non ho punti di ripristino quindi neanhe a dire che posso tornare idietro. da cosa dipende un comportamento del genere?
a parte l'ovvia considerazione che è un prodotto Microsoft?

tnaks!

Avatar utente
sardylan
Linux 3.x
Linux 3.x
Messaggi: 993
Iscritto il: mar apr 24, 2007 9:21
Nome Cognome: Luca Cireddu
Slackware: current 64bits
Kernel: 3.16
Desktop: KDE 4.14
Distribuzione: Debian - CLFS
Località: Cagliari
Contatta:

Re: Win Vista: per esperti

Messaggioda sardylan » mer gen 16, 2008 18:07

Absolut ha scritto:Non ho punti di ripristino quindi neanhe a dire che posso tornare idietro.

Ogni volta che ho provato ad usarlo non mi ha mai risolto i problemi...



Absolut ha scritto:a parte l'ovvia considerazione che è un prodotto Microsoft?

Visto che si tratta di roba per esperti vi segnalo la stranezza del nuovo PC di un mio amico!!!
Apri il menù START (si chiama ancora così :?: :?: :?: ) Spegni il computer, tutto va perfettamente... Si chiude tutto, ma...... Non si spenge, anzi, riprende a partire dal bios, test della RAM etc... e Poi di nuovo sVista... Praticamente si comporta esattamente come se avessi fatto riavvia...
Niente da fare... Controllati i cavetti interni dei pulsanti, dei lettori CD-DVD, HDD, niente da fare... Unico modo per spegnerlo è tenere premuto il pulsante di accensione appena vedo che il bios sta ripartendo... :? :shock: :? :shock: :? :shock: :? :shock:

P.S. -> Il computer ha meno di un mese di vita :shock: :shock: :shock: :shock:

Avatar utente
aLvArO
Linux 4.x
Linux 4.x
Messaggi: 1201
Iscritto il: mer mar 30, 2005 0:00
Nome Cognome: alessio
Slackware: current64
Kernel: 2.6.30-rc8-smp
Desktop: kde 4.2.4
Località: Catanzaro Lido (CZ)
Contatta:

Re: Win Vista: per esperti

Messaggioda aLvArO » mer gen 16, 2008 18:25

di default il pulsante rosso di spegnimento del menu start nn ha funzione di spegnimento.
nn so se è il tuo problema ma io sono dovuto andare alle opzioni di alimentazioni per dirgli che quando premo quel maledetto bottone si deve spegniere ne ibernare e niente standby. ho spento dal bottone decine di volte maledetto win.

Avatar utente
aleph
Linux 0.x
Linux 0.x
Messaggi: 75
Iscritto il: sab dic 29, 2007 21:10
Slackware: 12.0

Re: Win Vista: per esperti

Messaggioda aleph » mer gen 16, 2008 18:26

Absolut ha scritto:Credo che qui sia rihiesta ua certa competenza. non ho trovato nulla di nulla in rete. Allora vi descrivo il problema:
E' andata via la corrente, riavvio il pc, entro nella directory utente e vedo tutte le sottocartele: documenti, immagini, etc.

entro in una di queste: vuota. torno indietro tutto vuoto. Apro risorse del computer, entro in C:, tutto vuoto. dal prompt invece riesco avedere tutto.
Apro pannello di controllo, appena avvio Sistema, o qualcos'altro, la finestra che compare non contiene nulla. tutto bianco.

Se invece accedo a immagini dal menu start (collegamento veloce) vedo quello che c'è dentro.

Non ho punti di ripristino quindi neanhe a dire che posso tornare idietro. da cosa dipende un comportamento del genere?
a parte l'ovvia considerazione che è un prodotto Microsoft?

tnaks!


anche a me è successa una cosa molto simile, solo che io non vedo neanche le sottocartelle . . la soluzione, almeno per me, si chiama backup regolare di tutto il disco :D

Avatar utente
sardylan
Linux 3.x
Linux 3.x
Messaggi: 993
Iscritto il: mar apr 24, 2007 9:21
Nome Cognome: Luca Cireddu
Slackware: current 64bits
Kernel: 3.16
Desktop: KDE 4.14
Distribuzione: Debian - CLFS
Località: Cagliari
Contatta:

Re: Win Vista: per esperti

Messaggioda sardylan » mer gen 16, 2008 18:45

Per aLvArO: all'inizio non lo faceva...

La butto giù: Se è andata via la corrente, probabilmente è un problema nella scrittura dei dati nell'Hard Disk... Hai provato a fare un bel scandisk (ammesso che esista ancora)...

Avatar utente
Absolut
Linux 4.x
Linux 4.x
Messaggi: 1465
Iscritto il: gio feb 10, 2005 0:00
Slackware: current
Località: Roma

Re: Win Vista: per esperti

Messaggioda Absolut » mer gen 16, 2008 18:57

si si ceto... ma nada!!!

Avatar utente
murdock
Linux 2.x
Linux 2.x
Messaggi: 477
Iscritto il: ven mag 25, 2007 12:58
Slackware: 64 14.1
Kernel: 3.18.3
Desktop: KDE 4.14.3
Contatta:

Re: Win Vista: per esperti

Messaggioda murdock » mer gen 16, 2008 19:06

Absolut ha scritto:E' andata via la corrente, riavvio il pc, entro nella directory utente e vedo tutte le sottocartele: documenti, immagini, etc.

entro in una di queste: vuota. torno indietro tutto vuoto. Apro risorse del computer, entro in C:, tutto vuoto.


Citando "Gallows", Wow! :)

Avatar utente
aleph
Linux 0.x
Linux 0.x
Messaggi: 75
Iscritto il: sab dic 29, 2007 21:10
Slackware: 12.0

Re: Win Vista: per esperti

Messaggioda aleph » mer gen 16, 2008 19:49

il mio caso è anche peggio . . non mi si avviano neanche i programmi, a meno di andare a cliccare proprio sull'eseguibile . . dev'essere andato a putt@ne un qualche file che gestisce le miriadi di directory virtuali di vista . . in effetti me la sono un pò cercata pasticciando con la directory utente, però pensavo che le impostazioni critiche fossero protette un pò meglio :D :D . . . è quì che stà il vero difetto di windowz . . non sai mai esattamente cosa stai facendo :D :D :D

Avatar utente
Vito
Staff
Staff
Messaggi: 4178
Iscritto il: mar dic 05, 2006 17:28
Nome Cognome: Vito
Distribuzione: Linux Mint 17
Località: Augsburg (DE)
Contatta:

Re: Win Vista: per esperti

Messaggioda Vito » mer gen 16, 2008 20:40

mi sa proprio che win ha preso una "Svista" :lol: :lol: Battuta del cavolo..... :lol:
"Stat rosa pristina nomina, nomina nuda tenemus." [ Umberto Eco - Il nome della rosa]

"Faber est suae quisque fortunae ." [ Appio Claudio Cieco]

Avatar utente
Luci0
Staff
Staff
Messaggi: 3591
Iscritto il: lun giu 27, 2005 0:00
Nome Cognome: Gabriele Santanché
Slackware: 12.2 14.0
Kernel: 2.6.27.46- gen 3.2.29
Desktop: KDE 3.5.10 Xfce
Località: Forte dei Marmi
Contatta:

Re: Win Vista: per esperti

Messaggioda Luci0 » mer gen 16, 2008 21:32

Credo che per Vista ci voglia un bel gruppo di continuità non serve la potenza quanto l'autonomia ... diciamo almeno 30-40 min. giusto il tempo necessario per poter spegnere il computer .... :badgrin: :badgrin: :badgrin: :badgrin: :badgrin: :badgrin:


Comunque adesso la cosa più saggia da fare é quella di salvare i dati ( .. se riesci a ritrovarli ) e reinstallarlo ... buon lavoro !!

Avatar utente
aleph
Linux 0.x
Linux 0.x
Messaggi: 75
Iscritto il: sab dic 29, 2007 21:10
Slackware: 12.0

Re: Win Vista: per esperti

Messaggioda aleph » mer gen 16, 2008 22:36

sai che non ricordo l'ultima volta che sono riuscito a spegnerlo correttamente :D :D ! !

Avatar utente
prometeo79
Linux 4.x
Linux 4.x
Messaggi: 1278
Iscritto il: gio mar 17, 2005 0:00
Slackware: 12
Località: Torino

Re: Win Vista: per esperti

Messaggioda prometeo79 » gio gen 17, 2008 13:15

sardylan ha scritto:
Absolut ha scritto:a parte l'ovvia considerazione che è un prodotto Microsoft?

Visto che si tratta di roba per esperti vi segnalo la stranezza del nuovo PC di un mio amico!!!
Apri il menù START (si chiama ancora così :?: :?: :?: ) Spegni il computer, tutto va perfettamente... Si chiude tutto, ma...... Non si spenge, anzi, riprende a partire dal bios, test della RAM etc... e Poi di nuovo sVista... Praticamente si comporta esattamente come se avessi fatto riavvia...
Niente da fare... Controllati i cavetti interni dei pulsanti, dei lettori CD-DVD, HDD, niente da fare... Unico modo per spegnerlo è tenere premuto il pulsante di accensione appena vedo che il bios sta ripartendo... :? :shock: :? :shock: :? :shock: :? :shock:

P.S. -> Il computer ha meno di un mese di vita :shock: :shock: :shock: :shock:


Mi vergogno un po' a dare consigli su windows sul forum di slacky....non vorrei mai mi prendeste per esperto! :badgrin:
Comunque su Xp nel registro sotto HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows NT/CurrentVersion/Winlogon c'è la voce "PowerDownAfterShutdown" che impostando su "1" (o 0, non mi ricordo) manda in spegnimento il pc. Magari è uguale su Vista ma non saprei....

Avatar utente
conraid
Staff
Staff
Messaggi: 13152
Iscritto il: gio lug 14, 2005 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Località: Livorno
Contatta:

Re: Win Vista: per esperti

Messaggioda conraid » gio gen 17, 2008 13:53

prometeo79 ha scritto:Mi vergogno un po' a dare consigli su windows sul forum di slacky....non vorrei mai mi prendeste per esperto! :badgrin:


Dicci tutta la verità. Sfogati con noi. Non aver paura.

Avatar utente
prometeo79
Linux 4.x
Linux 4.x
Messaggi: 1278
Iscritto il: gio mar 17, 2005 0:00
Slackware: 12
Località: Torino

Re: Win Vista: per esperti

Messaggioda prometeo79 » gio gen 17, 2008 14:06

conraid ha scritto:
prometeo79 ha scritto:Mi vergogno un po' a dare consigli su windows sul forum di slacky....non vorrei mai mi prendeste per esperto! :badgrin:


Dicci tutta la verità. Sfogati con noi. Non aver paura.


Mi chiamo Ivano, ho 28 anni e non faccio più uso di windows da due anni. Oggi credo di poter dire che sono uscito dal tunnel :lol: