Avviare un servizio...

Area di discussione libera.

Moderatore: Staff

Regole del forum
1) Rispettare le idee altrui.
2) Evitare le offese dirette.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
danys
Linux 0.x
Linux 0.x
Messaggi: 8
Iscritto il: gio ott 23, 2008 12:01
Nome Cognome: Danilo Paone
Slackware: 10.1

Avviare un servizio...

Messaggioda danys » gio ott 23, 2008 14:37

Salve...
Di solito per avviare un servizio io faccio in qst modo: etc/rc.d/rc.nome_programma start

Allora, per il servizio ssh mi funziona correttamente, solo che qnd voglio avviare il protocollo samba, nella directory rc.d nn trovo ne rc.smbd e ne rc.samba.

Per quale motivo???

GRAZIE

Avatar utente
lupix
Linux 1.x
Linux 1.x
Messaggi: 102
Iscritto il: dom nov 07, 2004 0:00
Nome Cognome: Luciano
Località: Los Angeles

Re: Avviare un servizio...

Messaggioda lupix » gio ott 23, 2008 15:20

Hai provato a loggarti da root?Dovresti visualizzarli. :D
Se si,e' solo una questione di permessi.Spero di esserti stato utile.Ciao

Avatar utente
neongen
Packager
Packager
Messaggi: 827
Iscritto il: ven mag 25, 2007 12:37
Nome Cognome: Enrico
Slackware: 14.0_64
Kernel: 3.4.4
Desktop: KDE 4.5.5
Distribuzione: Maemo 5
Contatta:

Re: Avviare un servizio...

Messaggioda neongen » gio ott 23, 2008 15:25

se non è eseguibile per avviarlo devi dare sh /etc/rc.d/rc.samba start
se ti serve che si avvii in automatico rendilo eseguibile.

danys
Linux 0.x
Linux 0.x
Messaggi: 8
Iscritto il: gio ott 23, 2008 12:01
Nome Cognome: Danilo Paone
Slackware: 10.1

Re: Avviare un servizio...

Messaggioda danys » gio ott 23, 2008 15:30

Grazie mille sei un grande...