Tunned XFCE

Area di discussione libera.

Moderatore: Staff

Regole del forum
1) Rispettare le idee altrui.
2) Evitare le offese dirette.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
Breier
Linux 0.x
Linux 0.x
Messaggi: 40
Iscritto il: dom set 13, 2009 5:56
Slackware: 13.0
Kernel: 2.6.31.1
Desktop: Xfce-4.6
Distribuzione: Slackware64
Località: Brazil
Contatta:

Tunned XFCE

Messaggioda Breier » gio set 17, 2009 23:45

Since I haven't installed KDE4 I was forced to compile some packs here... now my xfce4 is like that:
Immagine

Packs I created:
->mp-3.3.18b (lightweight text editor with syntax highlight suporting text or graphic behavior);
->audacity-1.3.9 (audio editor/recorder)
->bluefish-1.3.7b (HTML editor but does lots more)
->compiz-git (The latest compiz-fusion instaled and compiled by git-compiz script)
->gcalctool-5.24.2 (without calculator exept for xcalc or bc)
->gdm-2.18.1 (without KDM here it is [now I know there's SLiM - no deps and faster])
->openoffice.org-3.1.0 (Office suite [this one I did not compile, just pack])
->screenlets-0.1.2 (Applets compatible with compiz, and good applets)
->skype-2.1.0.47 (VOiP IM [I also not compiled this])
->transmission-1.74 (BitTorrent Client)
->claro3g-0.3 (gnome-ppp sialer with wvdial for internet 3G)
->php-5.3.0 (HyperText Pre-Processor upgraded and suporting mcrypt, icu and postgresql)
->postgresql-8.4.1 (Advanced and OpenSource Data Base system)
->dmz-cursor-theme-0.4 (pretty mouse theme :P)
->gnome-themes-extras-2.22.1 (Many themes, including icons, that works on xfce, I'm using Gion)
->evince-2.24.2 (PDF reader that does lots more, I don't like xpdf [limited features])
->parcellite-0.9.1 (THE clipboard-manager)
->xarchiver-0.5.2 (lightweight and "no-deps" package manager, zip, tar, lzam, etc...)

Dependencies that I packed
->orbit2-2.14.17 (GConf)
->gconf-2.24.0 (GDM)
->scrollkeeper-0.3.14 (GDM)
->libgnomecanvas-2.8.0 (GDM)
->libcanberra-0.16 (GDM)
->gtk-engines-2.18.2 (gnome-themes-extras)
->libsndfile-1.0.20 (audacity)
->libsamplerate-0.1.7 (audacity)
->wxGTK-2.8.10 (audacity)
->lame-3.98.2 (audacity)
->icu-4.2 (php)
->gnome-keyring-2.20.2 (evince)
->pyxdg-0.17 (screenlets)
->libbonobo-2.24.1 (libgnome)
->libgnome-2.24.1 (gnome-python)
->gnome-mime-data-2.18.0 (gnome-vfs)
->gnome-vfs (screenlets)
->gnome-python-desktop-2.24.1 (screenlets)
->gnome-python-2.22.2 (screenlets)
->Qt-4.2 (skype [I haven't compilated, took from slack DVD])

PS
The compiz-git download and compiles everything (ccsm, compizconfig, bcop, simple, animations, plugins, extras, etc...), then it's only one pack, no-deps, and all OK.
Now, after I wrote it looks much more :shock: but I made it on my free-time...

*The xfce isn't 100% compatble with compiz yet, then everytime I want to logoof/restart/halt I turn back (on fusion-icon) to xfwm4, if I don't, the xfce4 do not start correctly next time.

*I did not use the latest versions 'cause I didn't want more deps and I'm not going to use GSlacky this time ;)

whatelse 100% :D

I wanted to share my joy lol

flw 8)

Avatar utente
raffaele181188
Packager
Packager
Messaggi: 789
Iscritto il: ven set 07, 2007 21:40
Nome Cognome: Raffaele
Slackware: current
Kernel: 2.6.29.6
Desktop: KDE 4.3
Distribuzione: Ubuntu
Località: DearSkin (FG)

Re: Tunned XFCE

Messaggioda raffaele181188 » ven set 18, 2009 2:48

Amazing screenshot :shock:

Complimenti =D>

Feste
Linux 2.x
Linux 2.x
Messaggi: 388
Iscritto il: ven ott 21, 2005 14:24
Slackware: 13
Desktop: KDE 4.2.4
Località: /home/feste

Re: Tunned XFCE

Messaggioda Feste » ven set 18, 2009 9:01

I like it! =D>

Avatar utente
teox99
Linux 3.x
Linux 3.x
Messaggi: 738
Iscritto il: ven lug 25, 2008 14:54
Slackware: 13.37
Desktop: KDE - Xfce
Località: Roma[Eur]
Contatta:

Re: Tunned XFCE

Messaggioda teox99 » ven set 18, 2009 9:40

relly nice,

what theme are you used?

Avatar utente
Breier
Linux 0.x
Linux 0.x
Messaggi: 40
Iscritto il: dom set 13, 2009 5:56
Slackware: 13.0
Kernel: 2.6.31.1
Desktop: Xfce-4.6
Distribuzione: Slackware64
Località: Brazil
Contatta:

Re: Tunned XFCE

Messaggioda Breier » ven set 18, 2009 16:01

I'm using xfce-dusk for theme but...
I'm using emerald Scalled_black_mod for less blue and mor black and...
I'm using Gion icon theme from gnome-themes extras

I did not post any image of the cube and wobbly and all of that because everybody knows it. But there are new things in this compiz: Mouse-trails, Peek, Animation Plus, Cube 3D models, Cube SnowGlobe, Freely Transformable Windows (I liked this one), Photo wheel, Wizard, ADDialog, Elements, Screen Saver, Lazy Pointer, Show Repaint, Throw Windows, Visual Event, Newton, Put Plus, Stak Window Switcher, Swap Windows, Toggle Decoration, Vigo.
All the "old" plugins still there but these are all new and very good effects.

Shall I post more screenshots?

Avatar utente
raffaele181188
Packager
Packager
Messaggi: 789
Iscritto il: ven set 07, 2007 21:40
Nome Cognome: Raffaele
Slackware: current
Kernel: 2.6.29.6
Desktop: KDE 4.3
Distribuzione: Ubuntu
Località: DearSkin (FG)

Re: Tunned XFCE

Messaggioda raffaele181188 » ven set 18, 2009 16:05

Please, post the most "exotic" ones :thumbright:

Avatar utente
Breier
Linux 0.x
Linux 0.x
Messaggi: 40
Iscritto il: dom set 13, 2009 5:56
Slackware: 13.0
Kernel: 2.6.31.1
Desktop: Xfce-4.6
Distribuzione: Slackware64
Località: Brazil
Contatta:

Re: Tunned XFCE

Messaggioda Breier » ven set 18, 2009 17:04

OK, here it goes...
Immagine

Immagine

Immagine

If after that you want more... I can get more :D

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: Tunned XFCE

Messaggioda submax82 » dom set 20, 2009 23:25

the next time for openoffice use openoffice-autobuilder-multilang :thumbright:

Avatar utente
Breier
Linux 0.x
Linux 0.x
Messaggi: 40
Iscritto il: dom set 13, 2009 5:56
Slackware: 13.0
Kernel: 2.6.31.1
Desktop: Xfce-4.6
Distribuzione: Slackware64
Località: Brazil
Contatta:

Re: Tunned XFCE

Messaggioda Breier » lun set 21, 2009 4:25

Mi convincono!

Io di solito costruire il mio pacchetto proprio con l'originale OpenOffice.org (non BrOffice.org che abbiamo qui in Brasile), un pacchetto di traduzione per il mio en la lingua, l'ortografia Inglese dizionario tengo (per scrivere documenti in lingua inglese), aggiungere dizionario grafia portoghese, addons aggiungere modelli di openoffice.org-impress, file di supporto di Google (gdocs). Tutte con la txz corrente con 100MB.

Che cosa il vostro Autobuilder potrebbe fare di meglio?
Please tell me (io non sono disposto a confrontarsi) Ho appena iniziare ad usarlo, ma voglio sapere prima, cosa ottengo?

Mi scusi per Google italiane :p

Avatar utente
Breier
Linux 0.x
Linux 0.x
Messaggi: 40
Iscritto il: dom set 13, 2009 5:56
Slackware: 13.0
Kernel: 2.6.31.1
Desktop: Xfce-4.6
Distribuzione: Slackware64
Località: Brazil
Contatta:

Re: Tunned XFCE

Messaggioda Breier » gio set 24, 2009 1:54

I instaled slackware64-13 yesterday and I tried openoffice-autobuilder-multilang without success.

Scuza, the script of yours downloaded and builded corectly, but it doesn't include somethings I like and it had not even opened, I got a kind o SFX error and openoffice never run. No more than this.

I'm out!

Avatar utente
Blallo
Packager
Packager
Messaggi: 3298
Iscritto il: ven ott 12, 2007 11:37
Nome Cognome: Savino Liguori
Slackware: 14.2 / 12.2
Kernel: 4.4.14-smp
Desktop: DWM
Località: Torino / Torremaggiore (FG)
Contatta:

Re: Tunned XFCE

Messaggioda Blallo » gio set 24, 2009 2:02

Breier ha scritto:I instaled slackware64-13 yesterday and I tried openoffice-autobuilder-multilang without success.

Scuza, the script of yours downloaded and builded corectly, but it doesn't include somethings I like and it had not even opened, I got a kind o SFX error and openoffice never run. No more than this.

I'm out!

i've been explain this problem to submax, he's made some checks...is strange because with ponce's slackware it works fine :-k

Avatar utente
Breier
Linux 0.x
Linux 0.x
Messaggi: 40
Iscritto il: dom set 13, 2009 5:56
Slackware: 13.0
Kernel: 2.6.31.1
Desktop: Xfce-4.6
Distribuzione: Slackware64
Località: Brazil
Contatta:

Re: Tunned XFCE

Messaggioda Breier » gio set 24, 2009 2:21

Good...

Is there a "default path" to openoffice....tar.gz and BrOffice-lang....tar.gz that the script looks for?

Because I already downloaded them so I don't want the script to do it again...

thanks in advance ;)

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: Tunned XFCE

Messaggioda submax82 » gio set 24, 2009 8:29

you must install all dependencies on slack-required.

After re-run /usr/src/openoffice-autobuilder-multilang/builder/openoffice-multilang.SlackBuild, the script not download the tar.gz package if you have already.

The txz or tgz package is here: /tmp/tgz