Repository 32bit  Forum
Repository 64bit  Wiki

slack, xfce e samba

Area di discussione libera.

Moderatore: Staff

Regole del forum
1) Rispettare le idee altrui.
2) Evitare le offese dirette.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: slack, xfce e samba

Messaggioda creppolo » ven apr 15, 2011 14:05

beh si e non ti ho neanche ringraziato, scusa...
però ho configurato anche NFS (non andava samba) e non so più se è uno o l'altro che mi fa accedere...
chi pensa col cervello degli altri il suo lo può friggere (G.L.)
il mondo è bello perchè è avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)
Avatar utente
creppolo
Linux 2.6
Linux 2.6
 
Messaggi: 500
Iscritto il: mer apr 01, 2009 12:41
Località: Massa
Nome Cognome: Massimiliano Luccini
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: IceWM

Re: slack, xfce e samba

Messaggioda zoros » gio mag 26, 2011 22:21

creppolo ha scritto:qualcuno mi da una mano con samba? dovrei averlo configurato correttamente ma non riesco ad accedere alle directory condivise... (uso una slack 13.1 con xfce) ...

ebbene gente, è incredibile, ma samba non sta funzionando bene su slackware 13.x (e anche su alcune versioni precedenti) per una riga mancante in smb.conf di default ... stesso problema per altre distro ...
vorrei riavere le mie firme ...
Avatar utente
zoros
Linux 3.x
Linux 3.x
 
Messaggi: 1302
Iscritto il: lun mag 28, 2007 21:51
Località: Gorizia
Nome Cognome: Fabio∙Zorba
Slackware: 13.37
Kernel: 3.2.5
Desktop: KDE-3.5.10

Re: slack, xfce e samba

Messaggioda brainvision » gio mag 26, 2011 22:31

ossia??
Avatar utente
brainvision
Packager
Packager
 
Messaggi: 756
Iscritto il: ven dic 26, 2008 18:23
Località: bologna (bo)
Nome Cognome: Leonardo Totaro
Slackware: x86_64-current
Kernel: 3.7.1
Desktop: xfce 4.10

Re: slack, xfce e samba

Messaggioda zoros » gio mag 26, 2011 22:36

brainvision ha scritto:ossia??

domanda: tu riesci a sfogliare correttamente la rete windows in grafica? ... e findsmb funziona?
vorrei riavere le mie firme ...
Avatar utente
zoros
Linux 3.x
Linux 3.x
 
Messaggi: 1302
Iscritto il: lun mag 28, 2007 21:51
Località: Gorizia
Nome Cognome: Fabio∙Zorba
Slackware: 13.37
Kernel: 3.2.5
Desktop: KDE-3.5.10

Re: slack, xfce e samba

Messaggioda brainvision » gio mag 26, 2011 22:40

zoros ha scritto:
brainvision ha scritto:ossia??

domanda: tu riesci a sfogliare correttamente la rete windows in grafica? ... e findsmb funziona?


ti risponderei volentieri ma non abbiamo mai condiviso niente qui in casa sul nostro server.. ho settato samba solo perché ognuno di noi (da computer che utilizzavano windows ed io slackware) potessimo accedere alla directory dei torrents sul server (debian): e così ha sempre funzionato sia da win che da slackware..
le condivisioni proprie ognuno le aveva disabilitate o comunque richiedevano una password che io non ho mai saputo.. quindi provando ad accedere alle condivisioni degli utenti win mi chiedeva utente e password e mi fermavo lì..

questo posso dire..
Avatar utente
brainvision
Packager
Packager
 
Messaggi: 756
Iscritto il: ven dic 26, 2008 18:23
Località: bologna (bo)
Nome Cognome: Leonardo Totaro
Slackware: x86_64-current
Kernel: 3.7.1
Desktop: xfce 4.10

Re: slack, xfce e samba

Messaggioda zoros » gio mag 26, 2011 22:44

ok, grazie ... ho l'impressione che qui, in slacky.eu, nessuno usa realmente samba #-o ...
vorrei riavere le mie firme ...
Avatar utente
zoros
Linux 3.x
Linux 3.x
 
Messaggi: 1302
Iscritto il: lun mag 28, 2007 21:51
Località: Gorizia
Nome Cognome: Fabio∙Zorba
Slackware: 13.37
Kernel: 3.2.5
Desktop: KDE-3.5.10

Re: slack, xfce e samba

Messaggioda brainvision » gio mag 26, 2011 22:48

si va beh, ma dicci ormai cosa non va!!
Avatar utente
brainvision
Packager
Packager
 
Messaggi: 756
Iscritto il: ven dic 26, 2008 18:23
Località: bologna (bo)
Nome Cognome: Leonardo Totaro
Slackware: x86_64-current
Kernel: 3.7.1
Desktop: xfce 4.10

Re: slack, xfce e samba

Messaggioda zoros » gio mag 26, 2011 22:53

brainvision ha scritto:si va beh, ma dicci ormai cosa non va!!

prima di dire cavolate sul perché va o non va ci vorrebbe il problema ... cioè samba va o on va? ... nessuno si lamenta, quindi non ci può essere soluzione ad un non-problema ;)
vorrei riavere le mie firme ...
Avatar utente
zoros
Linux 3.x
Linux 3.x
 
Messaggi: 1302
Iscritto il: lun mag 28, 2007 21:51
Località: Gorizia
Nome Cognome: Fabio∙Zorba
Slackware: 13.37
Kernel: 3.2.5
Desktop: KDE-3.5.10

Re: slack, xfce e samba

Messaggioda brainvision » gio mag 26, 2011 23:14

zoros ha scritto:
creppolo ha scritto:qualcuno mi da una mano con samba? dovrei averlo configurato correttamente ma non riesco ad accedere alle directory condivise... (uso una slack 13.1 con xfce) ...

ebbene gente, è incredibile, ma samba non sta funzionando bene su slackware 13.x (e anche su alcune versioni precedenti) per una riga mancante in smb.conf di default ... stesso problema per altre distro ...


a me sembrava che il problema lo avessi trovato tu!!

ma tant'è.. non vorrei però passare per scemo, sai com'è..
Avatar utente
brainvision
Packager
Packager
 
Messaggi: 756
Iscritto il: ven dic 26, 2008 18:23
Località: bologna (bo)
Nome Cognome: Leonardo Totaro
Slackware: x86_64-current
Kernel: 3.7.1
Desktop: xfce 4.10

Re: slack, xfce e samba

Messaggioda zoros » gio mag 26, 2011 23:54

brainvision ha scritto:
zoros ha scritto:
creppolo ha scritto:qualcuno mi da una mano con samba? dovrei averlo configurato correttamente ma non riesco ad accedere alle directory condivise... (uso una slack 13.1 con xfce) ...

ebbene gente, è incredibile, ma samba non sta funzionando bene su slackware 13.x (e anche su alcune versioni precedenti) per una riga mancante in smb.conf di default ... stesso problema per altre distro ...


a me sembrava che il problema lo avessi trovato tu!!

ma tant'è.. non vorrei però passare per scemo, sai com'è..

hai perfettamente ragione, è lo stesso mio dubbio ... io dico che c'è un banale problema alla base di tante frustrazioni con le versioni recenti di samba ... purtroppo interrogando la rete trovo tutt'altre spiegazioni, spesso contorte ... possibile?
vorrei riavere le mie firme ...
Avatar utente
zoros
Linux 3.x
Linux 3.x
 
Messaggi: 1302
Iscritto il: lun mag 28, 2007 21:51
Località: Gorizia
Nome Cognome: Fabio∙Zorba
Slackware: 13.37
Kernel: 3.2.5
Desktop: KDE-3.5.10

Re: slack, xfce e samba

Messaggioda zoros » mar mag 31, 2011 20:34

zoros ha scritto:ok, grazie ... ho l'impressione che qui, in slacky.eu, nessuno usa realmente samba #-o ...

insomma, tutto ok con samba?
vorrei riavere le mie firme ...
Avatar utente
zoros
Linux 3.x
Linux 3.x
 
Messaggi: 1302
Iscritto il: lun mag 28, 2007 21:51
Località: Gorizia
Nome Cognome: Fabio∙Zorba
Slackware: 13.37
Kernel: 3.2.5
Desktop: KDE-3.5.10

Precedente

Torna a Libera

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 2 ospiti