Pagina 1 di 1

uptime

Inviato: gio mag 17, 2012 12:22
da ZeroUno
Ho appena riavviato un vecchio server.
Al reboot è partito l'fsck:

/dev/hda2 has gone 2665 days without being checked, check forced.
:-D

Re: uptime

Inviato: gio mag 17, 2012 12:57
da lablinux
apperò, più di sette anni senza riavvio.
Ora dovresti svelarci il sistema installato.

Re: uptime

Inviato: gio mag 17, 2012 13:07
da ZeroUno
Al momento non ho l'accesso, ma dovrebbe essere una suse 8 con sopra oracle+sap e kernel 2.4.21-251-smp
La macchina è data al cliente che non ha utenze di accesso al sistema.
L'ho trovato con la data indietro di un mese e mezzo (non aveva ntp installato).
Anche se dai log trovo alcune incongruenze sulle date (peccato che il messages non abbia scritto l'anno all'interno).
La macchina è stata riavviata recentemente per clonarla e portarla su vmware.
Ora il server vmware non è raggiungibile (server vmware.... temporaneamente è un vmware workstation su un portatile win xp al momento non raggiungibile :-) )

Quando la macchina risale do maggiori dettagli.

Re: uptime

Inviato: lun nov 18, 2013 12:25
da ZeroUno
eccone un'altra.
L'uptime non è molto alto, solo 1199 gg (ne ho trovati di più alti; ne ho appena trovato uno da 2168), solaris 5.6 su una ultra60 (una sun formato tower con singola alimentazione.. praticamente un pc, ma due dischi da 9G in raid) ma quello che mi colpisce è la data di installazione, 7/apr/2000 e configurazione di base (hostname/ip ecc) mai cambiata.
Il wtmp log non è mai stato rotato. ultimo login un anno fa.

Quella da 2168 (solaris 10; in ambiente di produzione non è niente di eccezionale rispetto al primo post del topic), ha fatto 6 reboot nel primo anno di vita e non è più stata riavviata