Repository 32bit  Forum
Repository 64bit  Wiki

Mic Gain

Area di discussione libera.

Moderatore: Staff

Regole del forum
1) Rispettare le idee altrui.
2) Evitare le offese dirette.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Mic Gain

Messaggioda Bellatrix » ven feb 11, 2005 22:30

Qualcuno sa se esiste un mixer che incrementi il guadagno di un ingresso microfonico di una SBLive? <BR>Nel mixer di sistema di Windows c´è un pulsante che aumenta di 20db il guadagno. Ho provato diversi mixer per Linux ma non hanno questa funzione.<br>
Bellatrix
Linux 2.0
Linux 2.0
 
Messaggi: 197
Iscritto il: lun mar 15, 2004 0:00

Mic Gain

Messaggioda Bellatrix » sab feb 12, 2005 10:40

Risolto: ricompilando il kernel nella sezione OpenSoundSystem ho abilitato la SBLive e disabilitata nei driver generici. <BR>In questo modo, kmix la riconosce e appaiono TUTTI i controlli, compreso il boost di 20db sul microfono. :-] <br>
Bellatrix
Linux 2.0
Linux 2.0
 
Messaggi: 197
Iscritto il: lun mar 15, 2004 0:00

Mic Gain

Messaggioda useless » sab feb 12, 2005 13:41

potevi usare alsa...<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

Mic Gain

Messaggioda Bellatrix » sab feb 12, 2005 13:50

Guarda, l´audio sotto Linux per me è un campo un po´ oscuro e se devo essere sincero non ho molta voglia di cimentarmi nella terrificante impresa di mettermi a studiarlo! :-] <BR>Paradossalmente, sotto WindoZ l´audio lo uso a livello professionale: per forza, dirai: installati i driver, funziona tutto al primo colpo (quando va)! 8-) <BR> <BR>Ad ogni modo, dato che ci siamo, ti chiedo una cosa un po´ dubbiosa. <BR>Ora che ho ricompilato e il mixer mi si è configurato a dovere, non ho più files-dispositivi in /dev. <BR>In pratica, prima di attivare l´alsa driver nel kernel, avevo un /dev/dsp che puntava a /dev/sound/dsp0; Ora questo /dev/sound/dsp0 non c´è più. <BR> <BR>Per me il trovare i file dispositivo è sempre stato un dilemma. <BR> <BR><br>
Bellatrix
Linux 2.0
Linux 2.0
 
Messaggi: 197
Iscritto il: lun mar 15, 2004 0:00

Mic Gain

Messaggioda useless » sab feb 12, 2005 14:58

boh? dipende da come hai configurato il kernel. udev crea i device quando il kernel li rileva, quindi finché non carichi il modulo non dovrebbero apparire.<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

Mic Gain

Messaggioda Bellatrix » sab feb 12, 2005 15:47

Mmm.. io non ho creato un modulo ma ho compilato direttamente nel kernel i driver. :-? <br>
Bellatrix
Linux 2.0
Linux 2.0
 
Messaggi: 197
Iscritto il: lun mar 15, 2004 0:00

Mic Gain

Messaggioda Bellatrix » sab feb 12, 2005 15:57

Scusa un momeno, tu usi gli Alsa driver? Quale dispositivo hai in /dev ?<br>
Bellatrix
Linux 2.0
Linux 2.0
 
Messaggi: 197
Iscritto il: lun mar 15, 2004 0:00

Mic Gain

Messaggioda Bellatrix » sab feb 12, 2005 21:36

All´avvio il dmesg mi dice questo: <BR> <BR>ALSA device list: <BR> #0: Sound Blaster Live! (rev.8) at 0x1c40, irq 18 <BR> #1: TerraTec EWX24/96 at 0x1c60, irq 16 <BR> <BR>Significa che le schede vengono viste...<br>
Bellatrix
Linux 2.0
Linux 2.0
 
Messaggi: 197
Iscritto il: lun mar 15, 2004 0:00


Torna a Libera

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron