cablaggio ethernet casalinga

Area di discussione libera.

Moderatore: Staff

Regole del forum
1) Rispettare le idee altrui.
2) Evitare le offese dirette.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
cressida
Linux 0.x
Linux 0.x
Messaggi: 22
Iscritto il: ven lug 24, 2015 19:18
Slackware: 14.2
Desktop: KDE4

cablaggio ethernet casalinga

Messaggioda cressida » dom set 15, 2019 18:16

Salve a tutti.
Ho passato un cavo ethernet e alle estremità ho collegato due prese. Causa impianto non predisposto, il cavo passa negli stessi tubi del telefono e dell'antenna.
Alle due prese ho collegato, tramite due cavi patch, il router e il pc.
Risultato nessun segnale alla scheda di rete. Le prese sono state collegate entrambe secondo lo schema T568A.
Escluderei qualsiasi problema di configurazione sia del router sia del pc.
Qualche suggerimento?

gian_d
Linux 0.x
Linux 0.x
Messaggi: 82
Iscritto il: mer lug 16, 2014 17:35
Nome Cognome: Giancarlo Dessì
Slackware: 64 current
Kernel: 4.19.xx
Desktop: KDE 4.14.38
Località: Sardinia
Contatta:

Re: cablaggio ethernet casalinga

Messaggioda gian_d » dom set 15, 2019 20:37

Che io sappia non dovrebbero esserci interferenze se non con l'eventuale passaggio insieme a cavi elettrici attraversati con un alta intensità di corrente, che non è il tuo caso. Ma anche ammesso che ci fossero interferenze, qualche segno di vita dovresti riscontrarlo, a maggior ragione con TV e telefoni spenti e con cavo schermato.
Il fatto che non abbia alcun segnale mi fa pensare che abbia crimpato male uno dei connettori. Basta poco, uno dei fili non ben posizionato.

Se hai la possibilità di sfilare il cavo con i connettori potresti provare se funziona sfilandolo dai tubi, ma forse la cosa più semplice da fare è crimpare due nuovi connettori.

Una soluzione ottimale (se hai delle scatole disponibili) sarebbe quella di collegare i capi del cavo a due connettori femmina e usare delle bretelline per collegare pc e router. È ottimale perché i collegamenti nei connettori femmina sono semplici da fare e si possono rifare in caso di errore.

Avatar utente
brg
Linux 2.x
Linux 2.x
Messaggi: 465
Iscritto il: sab mar 12, 2011 14:20
Slackware: 14.2
Kernel: 4.4.172
Desktop: KDE4
Località: Montecatini
Contatta:

Re: cablaggio ethernet casalinga

Messaggioda brg » mer set 18, 2019 9:11

Concordo. Probabilmente è colpa dei connettori ethernet che non fanno contatto col cavo o che sono stati fatti male. Se il cavo e le prese ethernet fossero corretti, dovresti al massimo avere dei disturbi con perdita di pacchetti, ma dovresti comunque vedere la connessione attiva (luci verde e gialla accese).

Avatar utente
lablinux
Linux 4.x
Linux 4.x
Messaggi: 1126
Iscritto il: gio nov 27, 2008 12:23
Desktop: Gnome
Distribuzione: Debian testing
Località: Rho

Re: cablaggio ethernet casalinga

Messaggioda lablinux » mer set 18, 2019 10:04


cressida
Linux 0.x
Linux 0.x
Messaggi: 22
Iscritto il: ven lug 24, 2015 19:18
Slackware: 14.2
Desktop: KDE4

Re: cablaggio ethernet casalinga

Messaggioda cressida » gio set 19, 2019 16:20

Grazie delle risposte.
Allora la situazione è la seguente:

ROUTER <=====(CAVO ESTERNO A)=====> |PRESA|====(CAVO MURATO)====|PRESA| <===(CAVO ESTERNO B)===> PC

Non ho crimpato nessun connettore, solamente collegato due prese al cavo murato.
Nelle due prese ho poi inserito due cavi di rete: ad un capo il PC, all'altro il router.

Ho fatto diverse altre prove nel frattempo.
Quello che ho scoperto è che sostituendo uno dei due cavi esterni (uno qualunque dei due, se non mi sbaglio) la rete funziona.
Ciò NONOSTANTE i due cavi, singolarmente, funzionino entrambi.
Ultima modifica di cressida il gio set 19, 2019 16:22, modificato 1 volta in totale.

Avatar utente
lablinux
Linux 4.x
Linux 4.x
Messaggi: 1126
Iscritto il: gio nov 27, 2008 12:23
Desktop: Gnome
Distribuzione: Debian testing
Località: Rho

Re: cablaggio ethernet casalinga

Messaggioda lablinux » gio set 19, 2019 16:22

non è che uno dei due è cross?

cressida
Linux 0.x
Linux 0.x
Messaggi: 22
Iscritto il: ven lug 24, 2015 19:18
Slackware: 14.2
Desktop: KDE4

Re: cablaggio ethernet casalinga

Messaggioda cressida » gio set 19, 2019 16:25

Mi pare siano entrambi patch.
Appena posso ricontrollo

cressida
Linux 0.x
Linux 0.x
Messaggi: 22
Iscritto il: ven lug 24, 2015 19:18
Slackware: 14.2
Desktop: KDE4

Re: cablaggio ethernet casalinga

Messaggioda cressida » sab set 28, 2019 14:14

lablinux ha scritto:non è che uno dei due è cross?

Sono tutti cavi diretti. Anche le due prese le ho collegate allo stesso modo ad entrambi i capi, utilizzando lo schema T568A
Il cavo murato è cat. 5e
Come cavi esterni sto usando due cavi da 1m, cat 5e (questi due cavi sono entrambi funzionanti se usati singolarmente per collegare il computer direttamente al router)

Non ho ancora capito quale sia il problema.
Tuttavia quello che ho avuto modo di provare è che scambiando i due cavi esterni il collegamento funziona:

Codice: Seleziona tutto

ROUTER <----CAVO 1-----> <---CAVO MURATO-----> <-----CAVO 2 ------> PC                 non funzionante
ROUTER <----CAVO 2-----> <---CAVO MURATO-----> <-----CAVO 1 ------> PC                 funzionante!

cressida
Linux 0.x
Linux 0.x
Messaggi: 22
Iscritto il: ven lug 24, 2015 19:18
Slackware: 14.2
Desktop: KDE4

Re: cablaggio ethernet casalinga

Messaggioda cressida » sab set 28, 2019 15:03

UPDATE:
Il problema non sembra tanto riproducibile in realtà.
La stessa configurazione di cavi a volte funziona a volte no