Repository 32bit  Forum
Repository 64bit  Wiki

Xlib solo da root?!

Area di discussione libera.

Moderatore: Staff

Regole del forum
1) Rispettare le idee altrui.
2) Evitare le offese dirette.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Xlib solo da root?!

Messaggioda Bellatrix » lun mar 14, 2005 21:22

Ogni tanto alcuni programmi se eseguiti da root, come il buon Firestarter, mi danno questo errore: <BR> <BR>Xlib: connection to ":0.0" refused by server <BR>Xlib: Invalid MIT-MAGIC-COOKIE-1 key <BR>(firestarter:7222): Gtk-WARNING **: cannot open display: <BR> <BR>Perchè? <BR>Da utente partono e root no per un problema sulle Xlib. Che significa? <BR><br>
Bellatrix
Linux 2.0
Linux 2.0
 
Messaggi: 197
Iscritto il: lun mar 15, 2004 0:00

Xlib solo da root?!

Messaggioda rob » lun mar 14, 2005 22:21

http://slackbook.slackit.org/cap6/sei.h ... il_display <BR> <BR>non è la prima volta che se ne parla 8-) <BR> <BR>ciao, rob<br>
Avatar utente
rob
Linux 2.6
Linux 2.6
 
Messaggi: 924
Iscritto il: lun nov 22, 2004 0:00
Località: Roma

Xlib solo da root?!

Messaggioda Bellatrix » mar mar 15, 2005 7:16

GRAZIE, rob!! ;-) ;-) <br>
Bellatrix
Linux 2.0
Linux 2.0
 
Messaggi: 197
Iscritto il: lun mar 15, 2004 0:00


Torna a Libera

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron