FINALMENTE MI FUNZIONA LA ROTELLA...

Area di discussione libera.

Moderatore: Staff

Regole del forum
1) Rispettare le idee altrui.
2) Evitare le offese dirette.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
manny
Linux 2.4
Linux 2.4
Messaggi: 278
Iscritto il: mer ott 29, 2003 0:00
Slackware: 13.1 (fisso)
Kernel: 2.6.33.4
Desktop: kde
Distribuzione: Debian 5 (notebook)

FINALMENTE MI FUNZIONA LA ROTELLA...

Messaggioda manny » mer mar 16, 2005 22:13

DEL MOUSE :-D :-D :-D <BR> <BR>Si lo so, <BR>state pensando, e chi_se_ne_frega... <BR> <BR>però è dalla slack 8.0, poi 9.0. poi 9.1. poi 10 che "cacchiarola" sto tentando di tutto per fare funzionare questa benedetta rotellina del mouse...e sempre sullo stesso pc (arricchito solo in ram e HD); <BR>E finalmente, da 10 minuti funziona: ho appena messo slack 10.1 e inserito le famosissime 2 righe in xorg.conf (Option "Buttons" "5" e Option "ZaxisMapping" "4 5")...sono veramente FELICE................................ <BR> <BR>Scusate il disturbo (manco avessi scoperto la fusione a freddo...) <BR>Buonanotte a Tutti, <BR>Manny<br>

Avatar utente
DaNiMoTh
Linux 2.6
Linux 2.6
Messaggi: 941
Iscritto il: mar nov 30, 2004 0:00
Località: irc.syrolnet.org /// #slackware
Contatta:

FINALMENTE MI FUNZIONA LA ROTELLA...

Messaggioda DaNiMoTh » mer mar 16, 2005 22:38

Son quelle piccole cose che dan soddisfazione :)<br>

Avatar utente
gallows
Staff
Staff
Messaggi: 3466
Iscritto il: lun set 20, 2004 0:00
Kernel: FreeBSD 8.0-RELEASE-p3
Desktop: ratpoison
Località: Palermo
Contatta:

FINALMENTE MI FUNZIONA LA ROTELLA...

Messaggioda gallows » mer mar 16, 2005 22:59

ehehe, son le piccole cose che ti fanno gioire come un bambino :) <BR>ricordo quando mi apparve per la prima volta l´home page di mozilla (=indipendenza da windows), iniziai a saltare per la stanza «FUNZIONA!! FUNZIONA!!»<br>

Avatar utente
wally
Linux 2.6
Linux 2.6
Messaggi: 519
Iscritto il: sab ott 30, 2004 0:00
Località: Genova

FINALMENTE MI FUNZIONA LA ROTELLA...

Messaggioda wally » mer mar 16, 2005 23:47

Hai ragione! <BR>Figuratevi che la settimana scorsa sono riuscito ad ottenere il famosissimo SHOWTIMELO da un Fastrate 100 USB (il modem ADSL di Alice)... dopo mesi :-] <BR> <BR>P.S. Per la connessione ADSL se ne parla un´altra volta :-(<br>

giacxy83
Linux 1.0
Linux 1.0
Messaggi: 10
Iscritto il: gio mar 24, 2005 0:00
Contatta:

FINALMENTE MI FUNZIONA LA ROTELLA...

Messaggioda giacxy83 » mar mar 29, 2005 20:46

avete proprio ragione è una soddisfazione quando riesci a far funzionare qualcosa che non ne vuol sapere <BR> <BR>io avevo installato il plug-in di flash sotto mozilla, ma non funzionava, quando poi mi sona accorto che nella directory /plug-in di mozilla lo script di istallazione aveva copiato un link al plug-in di netscape(che avevo disistallato precedentemete) e cosi non mi funzionava, ho tolto il link e copiato il file *.so di flash e tutto è andato che soddisfazione quando capisci le cose<br>

shimo
Linux 1.0
Linux 1.0
Messaggi: 4
Iscritto il: mer feb 02, 2005 0:00
Località: Tuscany (Italy)
Contatta:

FINALMENTE MI FUNZIONA LA ROTELLA...

Messaggioda shimo » gio mar 31, 2005 1:56

Manny, quando ho letto il titolo del topic pensavo che ti stavi riferendo alle rotelle ... quelle nella testa :)) <BR>comunque.. bravo, sono contento per te!<br>

Avatar utente
manny
Linux 2.4
Linux 2.4
Messaggi: 278
Iscritto il: mer ott 29, 2003 0:00
Slackware: 13.1 (fisso)
Kernel: 2.6.33.4
Desktop: kde
Distribuzione: Debian 5 (notebook)

FINALMENTE MI FUNZIONA LA ROTELLA...

Messaggioda manny » gio mar 31, 2005 8:14

<!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE> <BR> 31-03-2005 alle ore 01:56, shimo : <BR>Manny, quando ho letto il titolo del topic pensavo che ti stavi riferendo alle rotelle ... quelle nella testa :)) <BR></BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End --> <BR> <BR>eh no, per quelle è un pò più dura :-D :-D :-D <BR><br>


Torna a “Libera”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti