Repository 32bit  Forum
Repository 64bit  Wiki

DNS Libero.it

Area di discussione libera.

Moderatore: Staff

Regole del forum
1) Rispettare le idee altrui.
2) Evitare le offese dirette.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

DNS Libero.it

Messaggioda touchstyle » mer apr 20, 2005 11:26

Qualcuno sa il DNS per la connessione a libero.it? <BR>Riesco a vederlo in qualche modo quando mi collego con Kppp? <BR>Voglio usare ppp al posto di kppp, e pppsetup me lo richiede... <BR> <BR>Ciao e grazie, <BR>Touch.<br>
Avatar utente
touchstyle
Linux 3.x
Linux 3.x
 
Messaggi: 1085
Iscritto il: mer mag 12, 2004 23:00
Località: Portogruaro [VE]
Slackware: 12.1
Kernel: 2.6.27
Desktop: KDE

DNS Libero.it

Messaggioda useless » mer apr 20, 2005 12:25

be´, basta che guardi resolv.conf quando sei connesso. <BR>comunque ti consiglio di mettere dei dns a caso in pppsetup, e poi di modificare /etc/ppp/options aggiungendo "usepeerdns", così ppp imposta quelli che negozia.<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

DNS Libero.it

Messaggioda touchstyle » dom mag 01, 2005 10:25

Forse c´è qualche altro problema... <BR>Ecco l´output quando lancio ppp-on <BR> <BR><!-- BBCode Start --><I>root@slackware:~# ppp-on <BR>Serial connection established. <BR>Using interface ppp0 <BR>Connect: ppp0 <--> /dev/modem <BR> <BR>root@slackware:~# LCP: timeout sending Config-Requests</I><!-- BBCode End --> <BR> <BR>Sembra si colleghi ma non ci sia comunicazione, infatti non posso navigare o ricevere posta. <BR>Qualche suggerimento? <BR> <BR>Ciao e grazie, <BR>Touch.<br>
Avatar utente
touchstyle
Linux 3.x
Linux 3.x
 
Messaggi: 1085
Iscritto il: mer mag 12, 2004 23:00
Località: Portogruaro [VE]
Slackware: 12.1
Kernel: 2.6.27
Desktop: KDE

DNS Libero.it

Messaggioda salbutamolo » dom mag 01, 2005 14:14

Ciao a tutti, <BR>touch prova un po´ a usare questi....li ho ottenuti in una maniera un po´ "hackerosa" quindi potrebbero essere sbagliati. Se sono sbagliati chiedo venia fin da ora! <BR> <BR>195.210.91.100 <BR>193.70.192.100 <BR> <BR>Have a nice day<br>
Avatar utente
salbutamolo
Linux 2.6
Linux 2.6
 
Messaggi: 905
Iscritto il: lun gen 12, 2004 0:00

DNS Libero.it

Messaggioda useless » dom mag 01, 2005 15:35

il problema è effettivamente un altro. prova a diminuire la velocità di comunicazione (usane una bassa che funge sicuro, 19200 e poi aumentala man mano se funziona). comunque i dns di solito sono pubblici, e nel dubbio potete provare 212.216.112.112 (mi pare), che è di telecom, ma funziona sempre.<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

DNS Libero.it

Messaggioda touchstyle » lun mag 02, 2005 6:59

Mmm... temevo fosse un broblema di velocità.<br />Dopo provo e vi so dire.<br /><br />Grazie,<br />Touch.<br>
Avatar utente
touchstyle
Linux 3.x
Linux 3.x
 
Messaggi: 1085
Iscritto il: mer mag 12, 2004 23:00
Località: Portogruaro [VE]
Slackware: 12.1
Kernel: 2.6.27
Desktop: KDE


Torna a Libera

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti