Pagina 1 di 1

mixxx

Inviato: mer giu 16, 2004 18:01
da Emo
ho installato il pacchetto mixxx scarcato da qui, alla partenza mi dice che non trova alcuni files di configurazione come .mixxx.cfg o /tmp/package-mixxx/usr/share/mixxx/keyboard/Standard.kbd.cfg <BR> <BR>non trova nemmeno la directory delle skin <BR> <BR> <BR>Fatal: Skin directory does not exist: /tmp/package-mixxx/usr/share/mixxx/skins/ <BR> <BR>qualcun´altro l´ha provato? Bisogna creargli tutto a manina? <BR>ciao e grazie <BR><br>

mixxx

Inviato: mer giu 16, 2004 19:03
da Loris
Scusa!! prima di sera ricarico il file funzionante, fai un upgradepkg, dovrebbe funzionare. <BR>Grazie per la segnalazione.<br>

mixxx

Inviato: mer giu 16, 2004 19:32
da Emo
grazie mille a te ! :)<br>

mixxx

Inviato: ven giu 18, 2004 14:25
da Emo
molto probabilmente sbaglio io... ho aggiornato il pacchetto con swaret, ma ho gli stessi errori di prima :( <BR> <BR>emo@localhost:~$ mixxx <BR>Debug: Starting up... <BR>Debug: Could not read /home/emo/.mixxx.cfg <BR>Debug: MidiObjectOSS: Open of MIDI device /dev/midi failed. <BR>Debug: Could not read <BR>Debug: Could not read /tmp/package-mixxx/usr/share/mixxx/keyboard/Standard.kbd.cfg <BR>Debug: name /dev/dsp <BR>Fatal: Skin directory does not exist: /tmp/package-mixxx/usr/share/mixxx/skins/ <BR><br>

mixxx

Inviato: ven giu 18, 2004 14:27
da Emo
scusate, falso allarme,errore mio !!!<br>

mixxx

Inviato: ven giu 18, 2004 18:23
da Loris
No no sono io andato di testa, mi sono dimenticato di caricare il pacchetto nuovo :-[ <br>

mixxx

Inviato: ven giu 18, 2004 19:14
da Emo
in effetti credevo di avere aggiornato, in realtà l´aggiornamento falliva e non capivo perchè... :)<br>