Pagina 1 di 1

Gaim 0.80

Inviato: mer ago 18, 2004 12:53
da percoco2000
Sto´ provando da giorni a far funzionare Gaim su una Slack. 9.1, ma con scarsi risultati. <BR>L´account Jabber funziona bene, L´account MSN invece non andava poiche´ non trovava una lib. SSL compatibile. Ho installato Mozilla 1.4 ed adesso appena fatto il LogIn su MSN il programma va´ in crash ed esce. <BR>Da premettere: <BR>Lo stesso risultato lo ottengo con le versioni 0.78, 0.79 <BR>Il programma l´ho istallato da pacchetti precompilati <BR>All´avvio il prog mi chiedeva una libXss....so.1 che io ho copiato da un´altra distro nella dir /usr/X11/lib, idem per la libXinerama.. (io non ho Xinerama attivato. <BR> <BR>Grazie in anticipo per qualunque suggerimenyo.<br>

Gaim 0.80

Inviato: dom ago 22, 2004 19:26
da Loris
I pacchetti di Gaim per Slackware sono un pochino particolari, ti consiglio di usare lo SlackBuild che trovi <!-- BBCode Start --><A HREF="http://www.slacky.it/download/traverse.php?dir=.%2Fsource-packages%2Fgaim%2F0.81%2Fsrc" TARGET="_blank">QUI</A><!-- BBCode End -->, modifica a dovere lo script (release varie) poi ricompili i sorgenti da zero, ti troverai il pacchetto pronto in /tmp, in area Howto trovi anche una mini guida che ti spiega l´uso e lo scopo degli SlackBuild.<br>

Gaim 0.80

Inviato: lun ago 30, 2004 16:39
da percoco2000
Grazie dell´interesse: <BR>1) Ho risolto istallando Mozilla 1.4.3, il Pkg precompilato che usavo era compilato usando le Lib SSL di mozilla. <BR>2) Il link che mi hai dato porta ad una pgina che dice OOOOps il file non c´e´ <BR><br>

Gaim 0.80

Inviato: lun ago 30, 2004 18:19
da Loris
Bene meglio così, il link era quello della 0.81 ora ho aggiornato alla 0.82.1 => http://www.slacky.it/download/traverse. ... ges%2Fgaim <BR><BR><BR>[ Questo Messaggio è stato Modificato da: Lorys il 30-08-2004 18:20 ]<br>