Pagina 1 di 1

Fluxbox rc3 non va [risolto]

Inviato: ven mar 23, 2007 23:11
da aschenaz
Ho upgradato fluxbox e non parte più... :!: :!: :!: :?: :?: :?: :roll:

Inviato: sab mar 24, 2007 7:56
da aschenaz
Ma sta cosa succede solo a me? Immagine
Ho provato col pacchetto del sito ufficiale: sembra partire e invece mi si pianta del tutto X; son dovuto passare ad un'altra console per ripristinare...

Ho downgradato a rc2 e funziona perfettamente... Immagine :?:

Inviato: sab mar 24, 2007 9:09
da harakei
Prova a passare a runlevel 3 ed eseguire startx:controlla i messaggi di errore. Probabilmente nel file .xinitrc viene eseguito fluxbox da una directory diversa in cui si trova l'eseguibile.

Inviato: sab mar 24, 2007 12:49
da submax82
non và neanche a me...

slackbuild sembra ok

Inviato: sab mar 24, 2007 13:30
da Loris
La versione di Slacky ?
A me funziona...

Immagine

Imlib2 è installato ?

Inviato: sab mar 24, 2007 14:00
da Sickk
senza problemi anche io...andato liscio l'upgrade

Inviato: sab mar 24, 2007 17:17
da submax82
Loris ha scritto:
Imlib2 è installato ?


ops... :oops: :lol: :lol: :lol:

Inviato: dom mar 25, 2007 9:11
da aschenaz
submax82 ha scritto:
Loris ha scritto:
Imlib2 è installato ?


ops... :oops: :lol: :lol: :lol:


Immagine

Loris, è colpa tua: le dipendenze le devi scrivere con corpo 20, in grassetto, sottolineato, evidenziato e lampeggiante! 8)

E poi, era una sola e sfuggiva facilmente...

E' inutile, non ho giustificazioni.
Siete autorizzati a ... Immagine