Repository 32bit  Forum
Repository 64bit  Wiki

pacchetti gnome 2.8 x slack

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

pacchetti gnome 2.8 x slack

Messaggioda cucca » lun set 27, 2004 14:52

gli ho trovati qui: <a href="http://slackpacks.tchelinux.com.br/Gnome-2.8/" target="_blank" target="_new">http://slackpacks.tchelinux.com.br/Gnome-2.8/</a> <BR>devo ancora provarli pero´ sembrano ok :) <BR> <BR>ciaooo <BR>cucca<br>
cucca
Linux 1.0
Linux 1.0
 
Messaggi: 50
Iscritto il: mar ott 28, 2003 0:00

pacchetti gnome 2.8 x slack

Messaggioda Ir0nFl4m3 » mer set 29, 2004 12:14

Li ho "provati",o meglio ho installato il tutto ma non mi funziona più il gdm...Quanche idea per riportarlo in vita? <BR>Ho provato a disinstallare il nuovo ma niente...non funge.. <BR>Help! <BR>^_^ <BR><br>
Ir0nFl4m3
Linux 2.4
Linux 2.4
 
Messaggi: 204
Iscritto il: sab set 27, 2003 23:00

pacchetti gnome 2.8 x slack

Messaggioda Loris » mer set 29, 2004 17:18

http://www.slacky.it/modules.php?mop=mo ... 75&forum=1 <BR>leggi ultimo post... forse è lo stesso problema...<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7583
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

pacchetti gnome 2.8 x slack

Messaggioda Ir0nFl4m3 » mer set 29, 2004 18:51

Ho provato le 0.5.1 e le 0.6 e non ne vuole sapere... <BR>Che altro può essere? <BR><br>
Ir0nFl4m3
Linux 2.4
Linux 2.4
 
Messaggi: 204
Iscritto il: sab set 27, 2003 23:00

pacchetti gnome 2.8 x slack

Messaggioda Ir0nFl4m3 » mer set 29, 2004 18:55

Mi correggo con le 0.6.0 funziona ^____^ <BR>Grazie Lorys a buon rendere ^_*<br>
Ir0nFl4m3
Linux 2.4
Linux 2.4
 
Messaggi: 204
Iscritto il: sab set 27, 2003 23:00

pacchetti gnome 2.8 x slack

Messaggioda Loris » mer set 29, 2004 19:01

;-) <br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7583
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

pacchetti gnome 2.8 x slack

Messaggioda Jafar » sab ott 02, 2004 20:35

Ciao <BR> <BR>A me da errore. Dice che il pacchetto è corrotto. Come l´avete installato?<br>
Jafar
Linux 1.0
Linux 1.0
 
Messaggi: 14
Iscritto il: mar mar 23, 2004 0:00

pacchetti gnome 2.8 x slack

Messaggioda Ir0nFl4m3 » mar ott 05, 2004 11:59

Spero comunque di trovarlo nel repository molto presto :( <BR><br>
Ir0nFl4m3
Linux 2.4
Linux 2.4
 
Messaggi: 204
Iscritto il: sab set 27, 2003 23:00

pacchetti gnome 2.8 x slack

Messaggioda kireime » gio ott 14, 2004 11:31

In dropline i pacchetti per il 2.8.0 sono pronti solo che una volta finito il download ho tutti i pacchetti corrotti e non mi installa nulla, io ho questo mirror <a href="http://telia.dl.sourceforge.net/sourceforge/dropline-gnome/" target="_blank" target="_new">http://telia.dl.sourceforge.net/sourceforge/dropline-gnome/</a> voi ne conoscete altri? <BR> <BR>P.S.: ho letto questo articolo: <BR>An anonymous reader writes "After Hewlett Packard, who jumped off of supporting GNOME, Red Hat has followed by splitting their Desktop Linux out to Fedora which is community driven, and now distributions like Slackware have started to drop GNOME entirely in favor of KDE. It looks like companies as well as distributions start focusing towards one solution." Patrick Volderking´s quoted message doesn´t announce a final decision to drop GNOME from Slackware, however -- and as the followups in that thread note, it could be interpreted as an endorsement of the good job done by Dropline in packaging GNOME for Slack.<br>
kireime
Linux 2.0
Linux 2.0
 
Messaggi: 179
Iscritto il: lun gen 26, 2004 0:00

pacchetti gnome 2.8 x slack

Messaggioda GuRpS » ven ott 15, 2004 8:43

Allora da "coraggioso" utilizzatore Dropline posso dire che non e´ malaccio come desktop....anzi....oltrettutto fornisce uno strumento (Dropline Installer) che permette il download e l´aggiornamento di tutti i pacchetti dropline-gnome e relative dipendenze.... <BR> <BR>Se vuoi usare pero´ la vrs della dropline nn installare con installpkg o upgradepkg ma usa direttamente il "droplineinstaller" che puoi scaricare sul sito della dropline stessa <BR> <BR>http://www.dropline.net/gnome <BR> <BR>La gnome 2.8 pero´ da qche problema con i kernel 2.4.X mentre sembra ben testata e funzionante sui kernel 2.6.X <BR> <BR>Personalmente a me gira bene anche su un kernel 2.4.26 (slack 10) ma magari e´ fortuna mia! <BR> <BR>Ad ogni modo assieme al sito di prima c´e´ anche un forum quindi dacci un occhio! ^^<br>
Avatar utente
GuRpS
Linux 2.4
Linux 2.4
 
Messaggi: 326
Iscritto il: gio mag 13, 2004 23:00
Località: Varese

pacchetti gnome 2.8 x slack

Messaggioda kireime » ven ott 15, 2004 9:35

<!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>Se vuoi usare pero´ la vrs della dropline nn installare con installpkg o upgradepkg ma usa direttamente il "droplineinstaller" che puoi scaricare sul sito della dropline stessa</BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End --> Ma io già uso dropline installer (almeno credo), io lancio dropline installer e poi chiedo di aggiornare i pacchetti che vado a selezionare manualmente, solo che quando termina tutto il download circa 120 pacchetti, poi non installa nulla, pensavo che il problema dipendesse dal mirror che può essere cambiato attraverso il file /etc/dropline/download_mirror. <br>
kireime
Linux 2.0
Linux 2.0
 
Messaggi: 179
Iscritto il: lun gen 26, 2004 0:00

pacchetti gnome 2.8 x slack

Messaggioda kireime » ven ott 15, 2004 15:32

Sono riuscito ad installare dropline-gnome solo che è lentissimo e ricevo questi errori all´avvio del gnome: <BR>I Messaggio: <BR>Si è verificato un errore durante l´avvio del demome delle impostazioni di GNOME. <BR>Alcuni aspetti come temi, suoni o impostazioni dello sfondo potrebbero non funzionare correttamente. <BR>Il demone delle impostazioni è stato riavviato troppe volte. <BR>L´ultimo messaggio di errore è stato: <BR>Child process did not give an error message, unknown failure occurred <BR>GNOME tenterà di riavviare il demone delle impostazioni al prossimo login. <BR> <BR>II Messaggio: <BR>Il pannello ha riscontrato un problema durante il caricamento di «OAFIID:GNOME_MixerApplet». <BR>Dettagli: Impossibile risolvere o estendere ´!prefs_key=/apps/panel/profiles/default/applets/mixer/prefs;background=none:;orient=down;size=x-small;locked_down=false <BR> <BR>Eliminare l´applet dalla propria configurazione? <BR> <BR>Che devo fare? e come posso fare per eliminare tutto? ho provato a fare rimuovi da dropline-installer ma ho anche qui un messaggio di errore <BR><br>
kireime
Linux 2.0
Linux 2.0
 
Messaggi: 179
Iscritto il: lun gen 26, 2004 0:00


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti