Repository 32bit  Forum
Repository 64bit  Wiki

Acidrip e simili

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Acidrip e simili

Messaggioda simone » mar ott 12, 2004 9:45

Ciao, se vi può interessare ho provato anche io a fare un DVD con lxdvdrip e l´ho trovato molto versatile e veloce, l´unica cosa è che stranamente il dvd backuppato gira bene da dvdplayer casalingo ma da xine (con il Vs. Mega pack) sento solo l´audio e mi dice che manca "libdv.so.4" cosa che non succede se uso dvdshrink in emulazione. <BR> <BR>ciao <BR><br>
Avatar utente
simone
Linux 2.0
Linux 2.0
 
Messaggi: 100
Iscritto il: sab lug 24, 2004 23:00
Località: Cremona

Acidrip e simili

Messaggioda useless » mar ott 12, 2004 11:01

e installa la libdv...<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

Acidrip e simili

Messaggioda twister » mar ott 12, 2004 12:41

Ti spiego: <BR>Hai visto la struttura di un DVD in genere ha un file ad esempio video_ts.ifo e un file video_ts.bup, che credo contengano le info e i riferimenti per il video, l´audio ecc... <BR>Ora io ho un dvd che è diviso diciamo in 2 parti ha un file video_ts.ifo e video_ts.bup che da ciò che ho capito si riferisce da vts_01_0.vob a vts_01_3.vob <BR>poi c´è anche il file vts_01_0.bup e vts_01_0.ifo che ha le info da vts_01_4.vob a vts_01_7.vob. DVD shrink riconosce il dvd e lo fa senza problemi, lxdvdrip invece riconosce solo la prima parte (quella che va da 0 a 3) e non c´è verso di fargli riconoscere gli altri... Mi sa che vi ho impicciato ancora di + le idee :-] <br>
Avatar utente
twister
Staff
Staff
 
Messaggi: 1598
Iscritto il: mar nov 11, 2003 0:00
Località: Roma
Slackware: current

Acidrip e simili

Messaggioda lunos » mer ott 13, 2004 23:28

dopo aver settato lxdvdrip.conf ed installato (a priori) i vari programmi suggeriti, inserisco il dvd del film, lancio lxdvdrip, fa tutto e quando si tratta di masteirizzare mi dice che il disco non è sufficientemente capace: sono andato a vedere i files creati in una directory da me scelta e ci sono esattamente 6.5 Gb di roba: per forza non masterizza. come si fa a dirgli di comprimere in meno di 4.7 GB? <BR>grazie e buona notte<br>
lunos
Linux 2.4
Linux 2.4
 
Messaggi: 302
Iscritto il: lun lug 05, 2004 23:00
Località: cremona

Acidrip e simili

Messaggioda goldy » gio ott 14, 2004 23:37

Allora , intanto volevo avvisare che ho modificato la traduzione del file /etc/lxdvdrip , <BR>messa in questo forum qualche giorno fa ,nel riscrivere il file in italiano alcuni comandi da shell li avevo scritti con lo spazio e con qualche virgola , meglio non dare problemi a nessuno :)) ........................ e poi in più mi era sfuggito una riga da aggiungere alla voce faktor. <BR>Adesso è tutto ok. <BR> <BR>X twister , <BR>ho provato a fare qualche dvd con la struttura simile a quella che a te ha dato problemi , ebbene ho lo stesso problema anche io , mi ha codificato un solo file vob. <BR>Non ho capito ancora il motivo , però se ridai di nuovo il comando lxdvdrip ,il ripping riparte dal secondo file vob ,poi finisce il secondo , fai ripartire lxdvdrip e riparte dal terzo , e cosi´ via , alla fine il film viene completato , certo è poco elegante , però per adesso come soluzione di ripiego può andare o no ? <BR>in attesa che qualcuno ci capisca qualcosa di più.......... <BR> <BR>Sottotitoli <BR>Non sono riuscito a inserirli , non credo però sia un problema di lxddvrip , ma piuttosto di streamdvd , visto che ricevo questo errore <BR> <BR>No Subpictures with streamdvd 0.40 possible! <BR> <BR> <BR>X lunos e per ............me <BR> <BR>Lunos io avevo il problema inverso al tuo , a me i film venivano compressi troppo <BR>e la quantità era di 4.1 GB <BR>Avevo tenuto il faktor per la compressione di defaults del programma <BR>cioè faktor=0 <BR>Sicuro che non l´ho hai aumentato? <BR> <BR>Io ho provato a fare alcune prova è mettendo il fattore più alto mi sono ritrovato <BR>un film di 6 giga , poi ho provato a farne uno a 0.2 di fattore e mi sono avvicinato molto a i 4.7 GB che cercavo. <BR> <BR>L´unico problema, secondo me ,serio ,è che i menù e gli extra non riesco a ripparli. <BR>Potrei provare ad usare tcprobe , al posto di lxdvdrip e vedere il risultato. <BR> <BR>Per i sottotitoli , invece conoscete qualche altro programma? <BR> <BR>Ciao a tutti <BR> <BR> <BR> <BR> <BR><br>
Avatar utente
goldy
Packager
Packager
 
Messaggi: 1267
Iscritto il: dom mag 02, 2004 23:00
Località: Bologna
Slackware: Current
Kernel: 2.6.26.5
Desktop: KDE 3.5.10

Acidrip e simili

Messaggioda twister » ven ott 15, 2004 0:01

Non avevo mai provato come dici grazie.. Sai alla fine quando si testa un programma l´eleganza viene dopo, rpima sormontiamo i problemi, per il faktor sono arrivato al tuo stesso punto, per i menu impazzisco ogni minuto :). <BR>Teniamo viva la discussione perchè un pezzetto lo mette uno, un altro lo mette un altro e alla fine ci si riesce ( in fondo lo spirito di un forum è pure questo no? )<br>
Avatar utente
twister
Staff
Staff
 
Messaggi: 1598
Iscritto il: mar nov 11, 2003 0:00
Località: Roma
Slackware: current

Acidrip e simili

Messaggioda ciccio80 » sab gen 08, 2005 12:06

Sembra che io sia l´unico a cui non funge... ho installato i pacchetti dal sito, ho riguardato il file di configurazione, ma quando lancio lxdvdrip mi dice che non trova il file di configurazione nella home directory e si pianta. <BR>O meglio sembra lavorare ma non legge nulla... <BR> <BR>La mia configurazione: <BR>slack current 2.6.7 <BR>lettore e masterizzatore dvd -> /dev/hdc <BR> <BR>mi potete aiutare? :-[ <br>
ciccio80
Linux 1.0
Linux 1.0
 
Messaggi: 3
Iscritto il: sab gen 08, 2005 0:00

Acidrip e simili

Messaggioda Loris » sab gen 08, 2005 14:39

Strano... lui cerca in home e poi legge in /etc, hai rinominato a dovere il file di configurazione ?<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7583
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Acidrip e simili

Messaggioda ciccio80 » mar gen 25, 2005 11:08

>Strano... lui cerca in home e poi legge in /etc, hai rinominato a dovere il file di <BR>>configurazione ? <BR> <BR>uhm... a dovere come?!?<br>
ciccio80
Linux 1.0
Linux 1.0
 
Messaggi: 3
Iscritto il: sab gen 08, 2005 0:00

Acidrip e simili

Messaggioda Loris » mar gen 25, 2005 12:30

da lxdvdrip.conf.new a lxdvdrip.conf<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7583
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Acidrip e simili

Messaggioda ciccio80 » ven gen 28, 2005 13:43

fatto, ma ora il comportamento cambia... <BR>lancio lxdvdrip e il processore comincia a lavorare senza fare nulla... ho aspettato un po´ di tempo senza vedere alcun risultato ed ho interrotto con ctrl-c...<br>
ciccio80
Linux 1.0
Linux 1.0
 
Messaggi: 3
Iscritto il: sab gen 08, 2005 0:00

Acidrip e simili

Messaggioda Loris » ven gen 28, 2005 18:23

Quanto tempo... dove si ferma... le ultime righe che visualizzi...<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7583
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Precedente

Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite