Open/Libre-Office autobuilder segnalazioni e problemi

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda submax82 » sab ott 11, 2008 2:13

ho pubblicato l'autobuilder per la versione 3.0.0 stabile appena rilasciata ma per ora è disponibile solo la lingua inglese, appena sarà disponibile, openoffice-autobuilder sarà in grado di scaricare la versione italiana e le altre lingue.

Avatar utente
Trotto@81
Iper Master
Iper Master
Messaggi: 3413
Iscritto il: sab giu 26, 2004 0:00
Nome Cognome: Andrea
Slackware: Slackware64 14.2 bet
Kernel: default
Desktop: KDE 4.14.14
Località: Monasterace M. (RC)
Contatta:

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda Trotto@81 » sab ott 11, 2008 11:22

submax82 ha scritto:
Trotto@81 ha scritto:Ragaziz miei per un uso serio OpenOffice su Linux fa pena, è pesante come un pachiderma.
Io con un Quad Q6600 a 2,4 GHz con 2 Gb di Ram a 1066 Mhz di frequenza ho seri problemi di rallentamenti di tale programma per un uso discreto.
Scusate l'OT, ma l'uscita della stable non credo abbia portato miglioramenti sotto questo punti di vista.


OO3 è migliorato almeno nel mio caso mi smbra più veloce :roll:

Miglirato rispetto a se stesso forse, ma credimi è un pachiderma.

Avatar utente
giberg
Linux 3.x
Linux 3.x
Messaggi: 1282
Iscritto il: mer set 21, 2005 17:28
Nome Cognome: Gianni
Slackware: current64
Kernel: 3.7.1
Desktop: 4.8.5
Località: S. Biagio di Callalta (TV)

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda giberg » sab ott 11, 2008 19:21

submax82 ha scritto:ho pubblicato l'autobuilder per la versione 3.0.0 stabile appena rilasciata ma per ora è disponibile solo la lingua inglese, appena sarà disponibile, openoffice-autobuilder sarà in grado di scaricare la versione italiana e le altre lingue.

In realtà il rilascio ufficiale non è ancora avvenuto,
nonostante siano pronti i mirror con la versione stabile.
Il 13 ottobre "Launch Party" a Parigi.

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda submax82 » dom ott 12, 2008 12:23

è appena uscito anche in italiano!!!

Avatar utente
ermes
Linux 2.4
Linux 2.4
Messaggi: 370
Iscritto il: dom feb 20, 2005 0:00
Slackware: current 64
Desktop: kde
Località: Rho (Mi)

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda ermes » dom ott 12, 2008 18:51

ciao,
ho provato a scaricare e lanciare l'autobuilder della 3.0.0 ma non mi funziona.
Sembra fare tutto come al solito, chiede la lingua, si mette a scaricare dal sito... ma in pratica non fa nulla, non crea i file eseguibili (crea solo le directory sotto /opt ma sono tutte vuote).
cosa sbaglio ?

grazie

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda submax82 » dom ott 12, 2008 19:01

ermes ha scritto:ciao,
ho provato a scaricare e lanciare l'autobuilder della 3.0.0 ma non mi funziona.
Sembra fare tutto come al solito, chiede la lingua, si mette a scaricare dal sito... ma in pratica non fa nulla, non crea i file eseguibili (crea solo le directory sotto /opt ma sono tutte vuote).
cosa sbaglio ?

grazie


funziona, funziona probabilmente hai scaricato un archivio danneggiato, prova reinstallare l'autobuilder con installpkg e usa come mirror garr

sicuro che hai tutte le dipendenze installate?! per esempio il pacchetto rpm

Avatar utente
ponce
Master
Master
Messaggi: 1995
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.9.0-rc6
Desktop: lxde
Località: Pisa
Contatta:

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda ponce » lun ott 13, 2008 6:57

attenzione che rpm su current ora dipende da beecrypt ;)

Avatar utente
JohnnyMnemonic
Staff
Staff
Messaggi: 2733
Iscritto il: dom set 05, 2004 0:00
Nome Cognome: Giuseppe Palmiotto
Slackware: 14.0
Kernel: 3.5.5-thanatos
Località: Bologna
Contatta:

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda JohnnyMnemonic » lun ott 13, 2008 9:13

ponce ha scritto:attenzione che rpm su current ora dipende da beecrypt ;)


Ecco da cos'era causato l'errore che mi trovavo! Grazie ponce :thumbright:

slacky82
Linux 2.4
Linux 2.4
Messaggi: 331
Iscritto il: dom mar 04, 2007 14:08
Slackware: current
Kernel: 2.6.25.4
Desktop: kde 3.5.10
Distribuzione: slackware

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda slacky82 » mar ott 14, 2008 11:25

ho un problemino con appena scelgo la lingua dopo un po mi dice:

Codice: Seleziona tutto

internet connection is not present.

Avatar utente
michelino
Staff
Staff
Messaggi: 871
Iscritto il: gio dic 21, 2006 11:59
Nome Cognome: Michelino Chionchio
Slackware: -current
Kernel: 2.6.29.6
Desktop: kde (current)
Località: Foggia

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda michelino » mar ott 14, 2008 11:58

Dev'essere un errore dello slackbuild, perché il check della connessione internet viene effettuato con un

Codice: Seleziona tutto

ping -c 2 http://www.openoffice.org

mentre andrebbe senza "http://"

Submax confermi?

Avatar utente
lupix
Linux 2.0
Linux 2.0
Messaggi: 102
Iscritto il: dom nov 07, 2004 0:00
Nome Cognome: Luciano
Località: Los Angeles

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda lupix » mar ott 14, 2008 11:59

Stesso errore.Connesione tramite wlan.
[ERROR] internet connection is not present.
[STOP] openoffice's slackbuild termination error

slacky82
Linux 2.4
Linux 2.4
Messaggi: 331
Iscritto il: dom mar 04, 2007 14:08
Slackware: current
Kernel: 2.6.25.4
Desktop: kde 3.5.10
Distribuzione: slackware

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda slacky82 » mar ott 14, 2008 11:59

quindi cosa dovrei fare??

Avatar utente
michelino
Staff
Staff
Messaggi: 871
Iscritto il: gio dic 21, 2006 11:59
Nome Cognome: Michelino Chionchio
Slackware: -current
Kernel: 2.6.29.6
Desktop: kde (current)
Località: Foggia

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda michelino » mar ott 14, 2008 12:52

Io ho fatto così (da root, anche se alcuni passaggi possono essere fatti da user)

Codice: Seleziona tutto

mkdir /tmp/OO
cd /tmp/OO
explodepkg /path/dove/sta/openoffice-autobuilder-multilang-3.0.0-i586-8sm.tgz
sed -i s/"ping -c 2 http:\/\/www.openoffice.org"/"ping -c 2 www.openoffice.org"/ ./usr/src/openoffice-autobuilder-multilang/builder/openoffice-multilang.SlackBuild
tar -czvf ../openoffice-autobuilder-multilang-3.0.0-i586-8sm.tgz *


e dovreste trovarvi il tgz corretto in /tmp, date un

Codice: Seleziona tutto

removepkg /var/log/openoffice-autobuilder-multilang*


ed un

Codice: Seleziona tutto

installpkg /tmp/openoffice-autobuilder-multilang-3.0.0-i586-8sm.tgz


e dovrebbe funzionare !!!!

Prendete tutto "così com'è" ed aspettate conferme da submax per il fix ufficiale

slacky82
Linux 2.4
Linux 2.4
Messaggi: 331
Iscritto il: dom mar 04, 2007 14:08
Slackware: current
Kernel: 2.6.25.4
Desktop: kde 3.5.10
Distribuzione: slackware

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda slacky82 » mar ott 14, 2008 13:29

ho fatto come mi hai detto, dopo aver scaricato però :

Codice: Seleziona tutto

xecuting install script for openoffice-it-3.0.0-i586-8sl...
root@hall9000:/home/slacky/Desktop/tmp#

e non parte nulla!!!!!!!!!!!

Avatar utente
michelino
Staff
Staff
Messaggi: 871
Iscritto il: gio dic 21, 2006 11:59
Nome Cognome: Michelino Chionchio
Slackware: -current
Kernel: 2.6.29.6
Desktop: kde (current)
Località: Foggia

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda michelino » mar ott 14, 2008 13:56

Figurati :D


Torna a “Packages”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti