Repository 32bit  Forum
Repository 64bit  Wiki

kontact

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

kontact

Messaggioda goldy » lun ott 18, 2004 20:39

Qualche giorno fa ho fatto un pò di upgrade di programmi , e da qualche giorno non funziona più una delle mie applicazioni preferite (kontact) che non avevo assolutamente toccato <BR> <BR>Quando provo ad avviare kontact ,va in crash e ricevo questo errore <BR> <BR> <BR>KCrash: Application ´kontact´ crashing... <BR>Using host libthread_db library "/lib/libthread_db.so.1". <BR>[KCrash handler] <BR>#34 0x00000011 in ?? () <BR>#35 0x0805b4f0 in KUniqueApplication::metaObject () <BR>#36 0x08059c2b in KUniqueApplication::metaObject () <BR>#37 0x0805d556 in KUniqueApplication::metaObject () <BR>#38 0x40ec9eac in QObject::activate_signal () <BR> from /usr/lib/qt/lib/libqt-mt.so.3 <BR>#39 0x411ddc6a in QSignal::signal () from /usr/lib/qt/lib/libqt-mt.so.3 <BR>#40 0x40ee3c2d in QSignal::activate () from /usr/lib/qt/lib/libqt-mt.so.3 <BR>#41 0x40eeb383 in QSingleShotTimer::event () from /usr/lib/qt/lib/libqt-mt.so.3 <BR>#42 0x40e6e4bf in QApplication::internalNotify () <BR> from /usr/lib/qt/lib/libqt-mt.so.3 <BR>#43 0x40e6dacb in QApplication::notify () from /usr/lib/qt/lib/libqt-mt.so.3 <BR>#44 0x40a2c6e3 in KApplication::notify () from /opt/kde/lib/libkdecore.so.4 <BR>#45 0x40e5df25 in QEventLoop::activateTimers () <BR> from /usr/lib/qt/lib/libqt-mt.so.3 <BR>#46 0x40e19d76 in QEventLoop::processEvents () <BR> from /usr/lib/qt/lib/libqt-mt.so.3 <BR>#47 0x40e80678 in QEventLoop::enterLoop () from /usr/lib/qt/lib/libqt-mt.so.3 <BR>#48 0x40e80528 in QEventLoop::exec () from /usr/lib/qt/lib/libqt-mt.so.3 <BR>#49 0x40e6e711 in QApplication::exec () from /usr/lib/qt/lib/libqt-mt.so.3 <BR>#50 0x080591d5 in ?? () <BR>#51 0xbffff420 in ?? () <BR>#52 0x00000001 in ?? () <BR>#53 0x00000001 in ?? () <BR>#54 0x00000000 in ?? () <BR>#55 0x08065248 in _IO_stdin_used () <BR>#56 0x00000020 in ?? () <BR>#57 0x0808ef70 in ?? () <BR>#58 0x00000000 in ?? () <BR>#59 0x0808ecc8 in ?? () <BR>#60 0x0814c6c0 in ?? () <BR>#61 0x0814c1f0 in ?? () <BR>#62 0x081c56f8 in ?? () <BR>#63 0x00000000 in ?? () <BR>#64 0x00000000 in ?? () <BR>#65 0x00000001 in ?? () <BR>#66 0xbffff5b4 in ?? () <BR>#67 0x00000000 in ?? () <BR>#68 0x00000000 in ?? () <BR>#69 0x08174d80 in ?? () <BR>#70 0x08141fd8 in ?? () <BR>#71 0x0809b920 in ?? () <BR>#72 0x08065600 in std::basic_streambuf<wchar_t, std::char_traits<wchar_t> >::_S_pback_size () <BR>#73 0x080652cc in _IO_stdin_used () <BR>#74 0x0809d3e0 in ?? () <BR>#75 0x0809d240 in ?? () <BR>#76 0x081696c8 in ?? () <BR>#77 0x412e2df0 in vtable for QCString () from /usr/lib/qt/lib/libqt-mt.so.3 <BR>#78 0x08076700 in ?? () <BR>#79 0xbffff510 in ?? () <BR>#80 0x0809cee8 in ?? () <BR>#81 0x080783e8 in ?? () <BR>#82 0x0000012a in ?? () <BR>#83 0x000000ff in ?? () <BR>#84 0x4000a2be in _dl_map_object_deps () from /lib/ld-linux.so.2 <BR>#85 0x417de936 in __libc_start_main () from /lib/libc.so.6 <BR>#86 0x08058a61 in ?? () <BR> <BR> <BR>Ho anche provato a scaricare i sorgenti e a ricompilarli , nel caso qualche programma upgradato mi avesse cancellato qualche libreria , <BR>ma niente da fare l´errore è sempre lo stesso. <BR>La versione di kde è la 3.3.0 <BR>Avete qualche idea? <BR> <BR>Grazie<br>
Avatar utente
goldy
Packager
Packager
 
Messaggi: 1267
Iscritto il: dom mag 02, 2004 23:00
Località: Bologna
Slackware: Current
Kernel: 2.6.26.5
Desktop: KDE 3.5.10

Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron