Repository 32bit  Forum
Repository 64bit  Wiki

firefox & plugins - flash lento - java crasha

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

firefox & plugins - flash lento - java crasha

Messaggioda sberla54 » dom ott 24, 2004 23:12

Ciao a tutti... <BR>allora ho installato mozillafirefox-1.0PR-i686-1jim.... <BR> <BR>Sono andato su <a href="http://plugindoc.mozdev.org/linux.html" target="_blank" target="_new">http://plugindoc.mozdev.org/linux.html</a> per leggere come s´installano i plugins e mi sono aiutato anche con un numero di LinuxMag vecchi di non ricordo quando... <BR> <BR>Ho installato Flash cosi: <BR>Macromedia Flash Player <BR>Version: 7.0r25 <BR> 1. Download Flash Player 7.0. <BR> 2. Decompress it, then copy libflashplayer.so to your Mozilla plugins directory and flashplayer.xpt to your Mozilla components directory. <BR> <BR>Ed ho installato Java jre1.5.0 cosi: <BR>Java Runtime Environment <BR> 1. Install Java Runtime Environment. <BR> 2. Make a symbolic link to libjavaplugin_oji.so in your Mozilla Plugins directory. Unless you are using an old version of Mozilla, or one you compiled yourself with gcc 2.9x, use the copy located in the plugin/i386/ns7 directory of JRE 5.0, or plugin/i386/ns610-gcc32 if you are using JRE 1.4.2. <BR> <BR>ed ho anche seguito questa procedura: <BR>Per far sì che tutte le applicazioni trovino il plugin java, è necessario editare il file /etc/profile aggiungendo le seguenti righe (indichiamo qui la directory in cui Slackware installa di default Java): <BR>JAVA_HOME=/usr/lib/java/jre1.5.0 <BR>PATH=$PATH:$JAVA_HOME/bin <BR>MANPATH=$MANPATH:$JAVA_HOME/man <BR>export JAVA_HOME PATH MANPATH. <BR> <BR>mettendo al posto di "JAVA_HOME=/usr/lib/java/ <BR>La directory dove ho messo i file è questa: <BR>/usr/lib/mozilla-firefox/plugins <BR> <BR>Questa invece: <BR>/home/sberla54/.mozilla/plugins <BR>ha solo libnullplugin.so <BR> <BR> <BR>Dunque adesso iniziano i problemi... <BR> <BR>Flash funziona...ma a mezzo servizio...appena c´è qualcosa di più di un bannerino in flash son dolori....se navigo un sito con varie parti in flash firefox si pianta al volo....per esempio se vado su http://www.miniclip.com oppure anche solo a caricare questa pagina "http://www.clanpunk.altervista.org/" e clikkare uno dei due link in flash... <BR>Praticamente devo killare sempre il processo da top ogni volta che incontro pagine simili... <BR> <BR>Java invece non funziona....crasha e nn fa avviare firefox..devo proprio togliere il file dalla directory dei plugin altrimenti ottengo solo questo: <BR>bash-3.00$ mozilla-firefox <BR>INTERNAL ERROR on Browser End: Could not get the plugin manager <BR>System error?:: Success <BR> <BR>Percui adesso la directory /usr/lib/mozilla-firefox/plugins <BR>contiene solo: <BR>flashplayer.xpt* libflashplayer.so* libnullplugin.so* <BR> <BR>Mi è parso anche di capire che firefox dalla 1.0 zero abbia una specie di manager dei plugin...magari si puo usare quello... <BR> <BR>Spero che questo post possa servire anche ad altri...perlomeno in questo forum... <BR> <BR>ah...spero anche che sappiate aiutarmi chiaramente :) <BR>Grazie in anticipo!!! <BR> <BR> <BR> <BR>- nOn h0 scELtO iO di vEnIrE aL moNdO, mA da qUeL moMeNtO iN pOi lE aLtrE dEciSiOnI lE prEndO dA mE - <BR>- #puNk4free on azZurRaNet [puNk cHat wa**z] <BR><BR><BR>[ Questo Messaggio è stato Modificato da: sberla54 il 25-10-2004 00:18 ]<br>
Avatar utente
sberla54
Master
Master
 
Messaggi: 1500
Iscritto il: mer giu 23, 2004 23:00
Località: Bologna
Slackware: 13.0
Desktop: Gnome (o Fluxbox)
Distribuzione: Ubuntu

firefox & plugins - flash lento - java crasha

Messaggioda sberla54 » dom nov 07, 2004 20:47

ho capito aspetto firefox 1.0 con il manager dei plugin :)<br>
Avatar utente
sberla54
Master
Master
 
Messaggi: 1500
Iscritto il: mer giu 23, 2004 23:00
Località: Bologna
Slackware: 13.0
Desktop: Gnome (o Fluxbox)
Distribuzione: Ubuntu


Torna a Packages

Chi c’è in linea

Visitano il forum: Bing [Bot] e 2 ospiti