Repository 32bit  Forum
Repository 64bit  Wiki

rp9codecs

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

rp9codecs

Messaggioda foo » lun nov 08, 2004 9:57

Ho scaricato i codec per vedere i.wmv, il file è un .tar.gz contenente una directory con all´interno dei .o. <BR>Ora, dove devo scompattare questi files? <BR>Grazie mille. <BR>foo<br>
foo
Linux 1.0
Linux 1.0
 
Messaggi: 51
Iscritto il: lun set 20, 2004 23:00

rp9codecs

Messaggioda resistor » lun nov 08, 2004 10:22

Metti tutto in <BR>/usr/local/lib/codecs <BR>poi ricompila MPlayer. <BR> <BR>Se invece hai installato MPlayer con un packages, dovrebbe funzionare. <BR> <BR>Ciao.<br>
resistor
Linux 1.0
Linux 1.0
 
Messaggi: 23
Iscritto il: dom giu 27, 2004 23:00
Località: Roma

rp9codecs

Messaggioda foo » lun nov 08, 2004 10:38

La directory che tu dici non esiste, devo crearla? E poi, ho scaricato questi codecs indipendentemente da MPlayer , questo vuol dire per caso che potrò aprire i .wmv (codec 9) solo con MPlayer? <BR>Grazie. <BR>foo<br>
foo
Linux 1.0
Linux 1.0
 
Messaggi: 51
Iscritto il: lun set 20, 2004 23:00

rp9codecs

Messaggioda resistor » lun nov 08, 2004 13:18

Si, la devi creare tu. <BR>Alla seconda domanda non so rispondere, io uso MPlayer e cosi´ funziona. <BR>Ciao. <BR><br>
resistor
Linux 1.0
Linux 1.0
 
Messaggi: 23
Iscritto il: dom giu 27, 2004 23:00
Località: Roma

rp9codecs

Messaggioda foo » mer nov 10, 2004 16:05

Grazie, ora funziona. <BR>Grazie mille.<br>
foo
Linux 1.0
Linux 1.0
 
Messaggi: 51
Iscritto il: lun set 20, 2004 23:00


Torna a Packages

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite