Repository 32bit  Forum
Repository 64bit  Wiki

Pkgreports, ora tocca a voi collaborare !!

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Pkgreports, ora tocca a voi collaborare !!

Messaggioda hashbang » mer ott 27, 2010 11:44

lablinux ha scritto:Devo inviare il pacchetto compilato?
Se diventi un packager puoi contribuire aiutando nel repository a 64 bit dove purtroppo ci sono pochissimi pacchettizzatori.
Adoro il pragmatismo della lingua giapponese, è l'unica in cui per dire ad una ragazza che la ami le dici "suki". (cit.)
Avatar utente
hashbang
Packager
Packager
 
Messaggi: 1823
Iscritto il: ven giu 04, 2010 9:27
Località: Lecce
Nome Cognome: Luca De Pandis
Distribuzione: Windows 8.1 Pro

Re: Pkgreports, ora tocca a voi collaborare !!

Messaggioda duturo1953 » mar mar 11, 2014 18:31

Spero che questo sia il forum corretto, senno' chiedo venia.

Volevo solo segnalare che, sulla mia slackware64-14.1, mi son trovato
con diversi pacchetti non funzionanti, pur avendo
soddisfatto tutte le dipendenze e le librerie.
(Ed è la prima volta che succede: con slackyd, dalla 12.2 in poi non ho mai avuto problemi).

Due esempi:
vlc - su qualsiasi file video mi diceva che non trovava i relativi codec.
Tutti gli altri player funzionavano (kplayer, mplayer, xine eccetera)
vlc scaricato da alien funziona perfettamente

unrar - non si integra con xarchiver, non mi fa' vedere l'elenco dei
files contenuti nell'archivio
unrar scaricato da alien: funziona perfettamente e si integra con
xarchiver

Ferrari Renato
email: renatoferrari@tiscali.it
--
Linux Registered User #219791
Linux Registered Machine #104061
renatoferrari@tiscali.it
Ferrari Renato
email: renatoferrari@tiscali.it
--
Linux Registered User #219791
Linux Registered Machine #104061
renatoferrari@tiscali.it
Avatar utente
duturo1953
Linux 1.0
Linux 1.0
 
Messaggi: 4
Iscritto il: sab mar 08, 2014 18:34
Località: Milano
Nome Cognome: Ferrari Renato Maria
Slackware: 14.1 - 64 bit
Kernel: 3.10.17
Desktop: xfce

Re: Pkgreports, ora tocca a voi collaborare !!

Messaggioda boh » sab mar 15, 2014 15:16

Grazie per la segnalazione! :)
Quale versione di unrar ti crea problemi? La 4.2.4, la 5.0.14 o entrambe?
http://repository.slacky.eu/slackware64 ... tem/unrar/
"Be yourself. Everyone else is already taken." ~ Oscar Wilde
Avatar utente
boh
Linux 2.6
Linux 2.6
 
Messaggi: 937
Iscritto il: gio set 15, 2005 23:00
Località: Milano
Slackware: 14.1 (x64)
Kernel: 3.10.17
Desktop: KDE 4.10.5

Re: Pkgreports, ora tocca a voi collaborare !!

Messaggioda duturo1953 » sab mar 15, 2014 18:44

di sicuro la 5.0.14; la 4.2.4 l'ho scaricata da alienbob.
Ma, come ho detto in un altro post, mi sembra che il problema sia più generale e riguardi un po' tutti i pacchetti.
Ferrari Renato
email: renatoferrari@tiscali.it
--
Linux Registered User #219791
Linux Registered Machine #104061
renatoferrari@tiscali.it
Avatar utente
duturo1953
Linux 1.0
Linux 1.0
 
Messaggi: 4
Iscritto il: sab mar 08, 2014 18:34
Località: Milano
Nome Cognome: Ferrari Renato Maria
Slackware: 14.1 - 64 bit
Kernel: 3.10.17
Desktop: xfce

Re: Pkgreports, ora tocca a voi collaborare !!

Messaggioda duturo1953 » sab mar 15, 2014 18:56

Ecco, io mi sto preparando: ho due slack virtualizzate, a 32 e 6a bit; devo rileggermi (ristudiarmi è più corretto) i passi da fare.

Ma volevo chiedere, prima di cimentarmi nell'impresa, una volta creato il primo pacchetto, c'è qualcuno che può controllarlo e dirmi se va bene?

E, seconda domanda, è consentito installare dagli extra i pacchetti linguistici (tutti gli aspell) o è meglio lasciare l'installazione standard?

Terzo: se non installo le eventuali librerie nella posizione standard, come faccio a dirgli al pacchetto da compilare che le sue librerie o dipendenze stanno da un'altra parte? basta un export PATH... eccetera?

Quarto: quali sono i pacchetti da compilare; nel senso c'è una lista prestabilita o si lascia alla libera fantasia del pacchettizzatore?

Grazie
Ferrari Renato
email: renatoferrari@tiscali.it
--
Linux Registered User #219791
Linux Registered Machine #104061
renatoferrari@tiscali.it
Avatar utente
duturo1953
Linux 1.0
Linux 1.0
 
Messaggi: 4
Iscritto il: sab mar 08, 2014 18:34
Località: Milano
Nome Cognome: Ferrari Renato Maria
Slackware: 14.1 - 64 bit
Kernel: 3.10.17
Desktop: xfce

Precedente

Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite