Repository 32bit  Forum
Repository 64bit  Wiki

Abiword-2.2.1

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Abiword-2.2.1

Messaggioda legba » sab dic 11, 2004 19:17

Ciao, <BR> <BR>ho installato il pacchetto Abiword-2.2.1-i486-1ms, dopo aver installato tutte le librerie consigliate ed aver dato un bel "ldconfig", ma non funziona: <BR>ABIWORD:RELOCATION ERROR:/USR/LIB/LIBGTK-X11-2.0.SO.0: UNDEFINIDED SYMBOL: g_type_add_private <BR> <BR>presenti: <BR>gtk+-1.2.10-i386-3 <BR>gtk+2-2.4.13-i486-1 <BR>gtk-engines-2.2.0-i486-5 <BR> <BR>su Slack 9.1 <BR> <BR>Qualcuno mi sa aiutare ................ <BR> <BR>legba <BR> :-( :-( :-( <br>
legba
Linux 1.0
Linux 1.0
 
Messaggi: 15
Iscritto il: mer ott 22, 2003 23:00

Abiword-2.2.1

Messaggioda Loris » sab dic 11, 2004 20:45

Il tutto è basato su Slackware 10.0, ti consiglio di ricompilare tutti i pacchetti sulla tua macchina (9.1) con gli appositi SlackBuild.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Abiword-2.2.1

Messaggioda legba » lun dic 13, 2004 15:07

Ciao, <BR> <BR>l´ho installato anche su una slack 10, ma con lo stesso risultato: non funzia!!! <BR> <BR>[non vedo l´errore, perchè ne ho molti per l´audio (IBM T30), ma presumo che sia dello stesso genere] <BR> <BR>Che mi dici ? <BR> <BR>Ciao e grazie <BR> <BR>legba <BR> <BR><br>
legba
Linux 1.0
Linux 1.0
 
Messaggi: 15
Iscritto il: mer ott 22, 2003 23:00


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti