Repository 32bit  Forum
Repository 64bit  Wiki

KDE 3.3.2 e Freetype

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

KDE 3.3.2 e Freetype

Messaggioda samiel » dom dic 12, 2004 23:35

Ho cominciato a caricare KDE 3.3.2. <BR>Lo trovate all´indirizzo: <BR>http://www.nogood.it/samiel/kde/kde.html <BR>Per la gioia del mondo intero, <BR>credo che adesso l´installatore di caratteri <BR>funzioni con freetype (ho verificato sulla vers. 2.1.9 <BR>che trovate qui, in slacky). <BR>Ricordo, dato che in post precedente <BR>si era brevemente discusso della cosa, <BR>che il pacchetto che dava l´errore è kdebase <BR>e non altri. Chi volesse provare i miei tgz, <BR>mi farebbe una cortesia segnalandomi <BR>eventuali malfunzionamenti. <BR> <BR>Mauro <BR> <BR><br>
samiel
Staff
Staff
 
Messaggi: 5500
Iscritto il: ven gen 16, 2004 0:00
Località: Venezia
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian

KDE 3.3.2 e Freetype

Messaggioda Eriol » lun dic 13, 2004 0:21

Una sola parola: grandioso :-D <BR>Per caso kopete ha comportamenti anomali? Hai provato? <BR> <BR>Sto scaricando :-D <BR> <BR>Grazie :-D<br>
Eriol
Linux 1.0
Linux 1.0
 
Messaggi: 17
Iscritto il: mer ott 27, 2004 23:00

KDE 3.3.2 e Freetype

Messaggioda samiel » lun dic 13, 2004 0:50

Fammi sapere se freetype funge effettivamente. <BR>Kopete? Mai usato... se vedi cose strane, <BR>sappimele dire. <BR> <BR>M. <BR><br>
samiel
Staff
Staff
 
Messaggi: 5500
Iscritto il: ven gen 16, 2004 0:00
Località: Venezia
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian

KDE 3.3.2 e Freetype

Messaggioda Eriol » lun dic 13, 2004 4:04

Si freetype funge a meraviglia :-D <BR>Kopete boh... non ti so dire, ha lo stesso comportamento di prima. Ne ho parlato sul KDE Forum e in teoria non lo dovrebbe fare (assenza di tutte le notifiche in away... ma con chi ho parlato si era compilato il KDE con konstruct - <a href="http://www.kde-forum.org/viewtopic.php?t=4086" target="_blank" target="_new">http://www.kde-forum.org/viewtopic.php?t=4086</a>) ma comunque non è importante :D <BR> <BR>artsd crasha... sto vedendo di risolverlo... <BR> <BR>il pkg kdevelop-3.1.2-i486-1ms.tgz è corrotto ha un md5 differente da quello di te pubblicato (comunque è proprio corrotto ed inutilizzabile). Lo stesso problema me l´ha dato col full lack, ma l´ho scaricato solo una volta il problema potrebbe esser stato durante il download. Kdevelop l´ho scaricato più di una volta ma sempre lo stesso problema... <BR><br>
Eriol
Linux 1.0
Linux 1.0
 
Messaggi: 17
Iscritto il: mer ott 27, 2004 23:00

KDE 3.3.2 e Freetype

Messaggioda Eriol » lun dic 13, 2004 4:26

Ho fatto una cosa... ho rimesso i pkg slackware non ufficiali presi dal sito del KDE ma sto usando il tuo kdebase e kdenetworks (in quelli non ufficiali manca tutto il supporto del protocollo jabber per kopete) e sta andando tutto bene, artsd non da problemi... <BR> <BR>Non l´ho provato materialmente (se vuoi lo farò) ma il problema non potrebbe essere sulle kdelibs? <BR> <BR>Grazie ancora per l´ottimo lavoro!<br>
Eriol
Linux 1.0
Linux 1.0
 
Messaggi: 17
Iscritto il: mer ott 27, 2004 23:00

KDE 3.3.2 e Freetype

Messaggioda samiel » lun dic 13, 2004 11:11

Grazie, nel pomeriggio verifico kdevelop. <BR>Forse c´ stato qualche guaio nel trasferimento... <BR>Per kopete, do un´occhiata <BR>anche se, come ho detto, <BR>non lo utilizzo e cerco di capire <BR>se può dipendere dalla compilazione <BR> <BR>Mauro<br>
samiel
Staff
Staff
 
Messaggi: 5500
Iscritto il: ven gen 16, 2004 0:00
Località: Venezia
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian

KDE 3.3.2 e Freetype

Messaggioda samiel » lun dic 13, 2004 11:24

Hai ragine, i lfile di kdevelop era corrotto. <BR>L´ho sostituito, prova a scaricarlo adesso. <BR>Dopo rifaccio anche il mega-pack. <BR>Per le altre cose, dammi un po´ di tempo... <BR> <BR>M.<br>
samiel
Staff
Staff
 
Messaggi: 5500
Iscritto il: ven gen 16, 2004 0:00
Località: Venezia
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian

KDE 3.3.2 e Freetype

Messaggioda samiel » lun dic 13, 2004 16:46

Rifatto e riuppato anche il megapack <BR> <BR>M.<br>
samiel
Staff
Staff
 
Messaggi: 5500
Iscritto il: ven gen 16, 2004 0:00
Località: Venezia
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian

KDE 3.3.2 e Freetype

Messaggioda tux » lun dic 13, 2004 18:19

ho installato i pacchetti samiel, ma al momento mi da errore in avvio kppp....vi risulta..........non trova una libreria.<br>
Avatar utente
tux
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: mer lug 21, 2004 23:00

KDE 3.3.2 e Freetype

Messaggioda samiel » lun dic 13, 2004 19:07

Ho provato a lanciarlo, si avvia regolarmente. <BR>Siccome ho un router, non posso verificare ulteriormente. <BR>Lancialo da console e magari posta l´output. <BR> <BR>M.<br>
samiel
Staff
Staff
 
Messaggi: 5500
Iscritto il: ven gen 16, 2004 0:00
Località: Venezia
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian

KDE 3.3.2 e Freetype

Messaggioda tux » lun dic 13, 2004 22:22

ok, risolto, stranamente mancava la libreria libidn.<br>
Avatar utente
tux
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: mer lug 21, 2004 23:00

KDE 3.3.2 e Freetype

Messaggioda Eriol » mar dic 14, 2004 14:38

<!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE> <BR> 13-12-2004 alle ore 11:24, samiel : <BR>Hai ragine, i lfile di kdevelop era corrotto. <BR>L´ho sostituito, prova a scaricarlo adesso. <BR>Dopo rifaccio anche il mega-pack. <BR>Per le altre cose, dammi un po´ di tempo... <BR> <BR>M.<br> <BR></BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End --> <BR> <BR>Scusami non volevo metterti fretta, ho solo riportato quello che ho notato non mi funzionava bene. <BR>Ti ringrazio ancora. <BR> <BR>Ah... per kopete fai pure io a informarmi di più visto che sul forum di KDE non ne è uscito moltissimo. <BR> <BR>Grazie ancora<br>
Eriol
Linux 1.0
Linux 1.0
 
Messaggi: 17
Iscritto il: mer ott 27, 2004 23:00

KDE 3.3.2 e Freetype

Messaggioda samiel » mar dic 14, 2004 21:40

Mi dettaglieresti un po´ meglio il problema? <BR>Così cerco di capire se è un problema di compilazione, <BR>un supporto che si può aggiungere o altro <BR> <BR>M.<br>
samiel
Staff
Staff
 
Messaggi: 5500
Iscritto il: ven gen 16, 2004 0:00
Località: Venezia
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian

KDE 3.3.2 e Freetype

Messaggioda Eriol » mer dic 15, 2004 2:53

<!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE> <BR> 14-12-2004 alle ore 21:40, samiel : <BR>Mi dettaglieresti un po´ meglio il problema? <BR></BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End --> <BR>Non è un vero e proprio problema, ma semplicemente il fatto che non appena si passa dallo stato on-line a qualunque altro non si dispone più di nessuna tipologia di notifica. Con la versione precedente rimanevano tutte... farò una ricerca e ti saprò dire di più. <BR> <BR>Grazie ancora!<br>
Eriol
Linux 1.0
Linux 1.0
 
Messaggi: 17
Iscritto il: mer ott 27, 2004 23:00

KDE 3.3.2 e Freetype

Messaggioda Eriol » mer dic 15, 2004 22:46

Un´altra piccola cosa... ho bloccato la sessione e volendovi riaccedere mi ha dato un errore... ho guardato cosa fosse e mancava la libpam che la slack ovviamente non usa...<br>
Eriol
Linux 1.0
Linux 1.0
 
Messaggi: 17
Iscritto il: mer ott 27, 2004 23:00

Prossimo

Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron