Pagina 1 di 1

[Risolto] Pacchetto Openc6 e Slackware 13.0 stable.

Inviato: gio gen 07, 2010 17:41
da Kristos
Come da oggetto in questi giorni per curiosità ho voluto installare il pacchetto relativo al programma e con mia delusione non funziona, l'icona continua a lampeggiare, ma senza nessun risultato, da qui ho pensato che mancassero delle dipendenze, ma di dipendenze non ne vengono richieste mentre con Slackware 12.2 e kde 3.5.10 funziona perfettamente.

Lanciato da konsole mi genera un errore inerente la mancanza di una libreria (che ora non ricordo) e che non ho trovato da nessuna parte nonostante le ricerche fatte in ogni dove.

Nessuno ha avuto questo eventuale problema e come risolverlo sempre che esista una soluzione?

Un grazie anticipato per le risposte.

Re: Pacchetto Openc6 e Slackware 13.0 stable.

Inviato: gio gen 07, 2010 20:46
da Darathorn
se posti l'output della console possiamo darti una mano :)

Re: Pacchetto Openc6 e Slackware 13.0 stable.

Inviato: ven gen 08, 2010 12:14
da Kristos
Darathorn ha scritto:se posti l'output della console possiamo darti una mano :)


Posto qui l'output da konsole con l'errore:

c6: error while loading shared libraries: libqt-mt.so.3: cannot open shared object file: No such file or directory

sicuramente manca una o più librerie, ma mi sebra strano, dal momento che è stato creato il pacchetto per KDE 4 e qui nonostante la mia scarsa capacità di identificare il motivo per il mancato avvio, mi pare che richieda una libreria qt3 che sicuramente non è installata, ma ciò nonostante anche con tutte le mie ricerche non ho trovato da nessuna parte.

Ringrazio chiunque mi possa dare delle dritte per risolvere il problema.

Re: Pacchetto Openc6 e Slackware 13.0 stable.

Inviato: ven gen 08, 2010 12:16
da conraid
installa kde3-compat

Re: Pacchetto Openc6 e Slackware 13.0 stable.

Inviato: ven gen 08, 2010 13:07
da Kristos
conraid ha scritto:installa kde3-compat


Grazie infinite Conraid, ora funziona correttamente e grazie per le risposte al post.
Non avrei saputo come risolvere e tantomeno avrei potuto immaginare che si trattasse di una serie di librerie come kde3-compat. [-o<