Repository 32bit  Forum
Repository 64bit  Wiki

Lame da slacky

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Lame da slacky

Messaggioda Felis » mar dic 28, 2004 18:40

Ho scaricato il pacchetto lame-3.96.1-i486-1sl.tgz da slacky.it ma la risposta di installpkg è la seguente: <BR> <BR>Installing package lame-3.96.1-i486-1sl... <BR>PACKAGE DESCRIPTION: <BR>lame: LAME (Ain´t an Mp3 Encoder) <BR>lame: <BR>lame: LAME is an educational tool to be used for learning about MP3 encoding. <BR>lame: <BR>Unable to install ./PacchettiTGZ/lame-3.96.1-i486-1sl.tgz: tar archive is corrupt (tar returned error code 2) <BR> <BR> <BR>Strano che un pacchetto di slacky sia danneggiato. Cosa può essere?<br>
Felis
Linux 2.4
Linux 2.4
 
Messaggi: 254
Iscritto il: lun nov 08, 2004 0:00
Slackware: 12

Lame da slacky

Messaggioda goodchild » mar dic 28, 2004 20:08

controllato con md5sum?<br>
goodchild
Linux 2.6
Linux 2.6
 
Messaggi: 536
Iscritto il: lun gen 12, 2004 0:00

Lame da slacky

Messaggioda Felis » mar dic 28, 2004 20:35

Aehm...(non sapevo neanche dell´esistenza di md5sum) <BR>Siccome non so usare md5sum posso solo incollare cosa esce scritto: <BR> <BR>---------------------------------------------------------------------------------------------------------- <BR>felis@darkstar:~$ md5sum ./PacchettiTGZ/lame-3.96.1-i486-1sl.tgz <BR>11b7a9e4c9678093dc38989c0b8bfb22 ./PacchettiTGZ/lame-3.96.1-i486-1sl.tgz <BR>---------------------------------------------------------------------------------------------------------- <BR> <BR>o con l´opzione -check: <BR>---------------------------------------------------------------------------------------------------------- <BR>felis@darkstar:~$ md5sum -c ./PacchettiTGZ/lame-3.96.1-i486-1sl.tgz <BR>md5sum: ./PacchettiTGZ/lame-3.96.1-i486-1sl.tgz: no properly formatted MD5 checksum lines found <BR>---------------------------------------------------------------------------------------------------------- <BR>o con -binary <BR>---------------------------------------------------------------------------------------------------------- <BR>felis@darkstar:~$ md5sum -b ./PacchettiTGZ/lame-3.96.1-i486-1sl.tgz <BR>11b7a9e4c9678093dc38989c0b8bfb22 *./PacchettiTGZ/lame-3.96.1-i486-1sl.tgz <BR>---------------------------------------------------------------------------------------------------------- <BR> <BR>Più di questo non sono in grado! <BR> <BR><br>
Felis
Linux 2.4
Linux 2.4
 
Messaggi: 254
Iscritto il: lun nov 08, 2004 0:00
Slackware: 12

Lame da slacky

Messaggioda Felis » dom gen 02, 2005 19:36

Era un errore cretino mio che avevo spostato il pacchetto!<br>
Felis
Linux 2.4
Linux 2.4
 
Messaggi: 254
Iscritto il: lun nov 08, 2004 0:00
Slackware: 12


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti