Repository 32bit  Forum
Repository 64bit  Wiki

Richiesta nuovo pacchetto docutils

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Richiesta nuovo pacchetto docutils

Messaggioda slash » mar feb 09, 2010 17:08

slash
Linux 1.0
Linux 1.0
 
Messaggi: 28
Iscritto il: dom gen 20, 2008 18:40

Re: Richiesta nuovo pacchetto docutils

Messaggioda RedSkull92 » mar feb 09, 2010 18:23

è presente lo slackbuilds comunque: http://slackbuilds.org/repository/13.0/ ... /docutils/
Avatar utente
RedSkull92
Linux 2.6
Linux 2.6
 
Messaggi: 554
Iscritto il: mar apr 21, 2009 16:25
Località: Palermo
Slackware: 64bit -current
Kernel: 3.5.4
Desktop: FluxBox

Re: Richiesta nuovo pacchetto docutils

Messaggioda ZeroUno » mar feb 09, 2010 18:30

Magari quando richiedi un software sarebbe utile descrivere un po' il software, dire se lo hai provato, quale è la homepage, ecc... questo aiuta i pacchettizzatori a decidere primo SE farlo, secondo a risolvere anticipatamente problematiche.
..
..
Magari anche chiederlo per favore non guasterebbe ;-)

Ciao
01
Packages finder: slakfinder.org | Slackpkg+, per aggiungere repository a slackpkg
Codice: Seleziona tutto
1011010 1100101 1110010 1101111 - 0100000 - 1010101 1101110 1101111
Avatar utente
ZeroUno
Staff
Staff
 
Messaggi: 4414
Iscritto il: ven giu 02, 2006 13:52
Località: Roma / Castelli
Nome Cognome: Matteo Rossini
Slackware: current
Kernel: slack-current
Desktop: ktown-latest
Distribuzione: 01000000-current

Re: Richiesta nuovo pacchetto docutils

Messaggioda Kristos » mar feb 09, 2010 19:11

ZeroUno ha scritto:Magari quando richiedi un software sarebbe utile descrivere un po' il software, dire se lo hai provato, quale è la homepage, ecc... questo aiuta i pacchettizzatori a decidere primo SE farlo, secondo a risolvere anticipatamente problematiche.
..
..
Magari anche chiederlo per favore non guasterebbe ;-)

Ciao
01


Quoto quello che hai detto, l'educazione non dovrebbe mai mancare in un luogo civile e comune, ad ogni modo se non ci ha pensato ancora qualcuno, lo creo volentieri io. :lol:
Avatar utente
Kristos
Packager
Packager
 
Messaggi: 630
Iscritto il: sab dic 19, 2009 11:40
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: KDE
Distribuzione: PCLinuxOS

Re: Richiesta nuovo pacchetto docutils

Messaggioda Kristos » mar feb 09, 2010 19:29

Il pacchetto docutils ora è pronto e funzionante (secondo quello che ho potuto testare dopo averlo installato).
Deve essere solo aggiornato il repository e poi siamo a posto pronto per essere scaricato ed installato. :lol:
Avatar utente
Kristos
Packager
Packager
 
Messaggi: 630
Iscritto il: sab dic 19, 2009 11:40
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: KDE
Distribuzione: PCLinuxOS

Re: Richiesta nuovo pacchetto docutils

Messaggioda slash » mar feb 09, 2010 19:57

Kristos: Grazie mille, chiedo scusa per la stringatezza della mia richiesta iniziale. #-o

01: Lo avevo visto presente per la 12.2
http://repository.slacky.eu/slackware-1 ... /docutils/
quindi supponevo che fosse già noto/testato ecc.

E la prossima volta aggiungerò anche "per favore", giurin giurello!

Grazie ancora. =D>
slash
Linux 1.0
Linux 1.0
 
Messaggi: 28
Iscritto il: dom gen 20, 2008 18:40

Re: Richiesta nuovo pacchetto docutils

Messaggioda ZeroUno » mar feb 09, 2010 23:05

slash ha scritto:01: Lo avevo visto presente per la 12.2
http://repository.slacky.eu/slackware-1 ... /docutils/
quindi supponevo che fosse già noto/testato ecc.


Le cose cambiano.
In questo caso non si tratta di "richiesta nuovo software" ma di un upgrade, ed in tal caso andrebbe segnalato in
http://www.slacky.eu/aadm/pkgreports/
però noto che non è più possibile selezionare il repository 12.2
quindi se in futuro ti servirà l'ultima release di un pacchetto già nella 13.0, va riempito quel form, che è fatto apposta.

oppure nel primo post anzichè dare il link al progetto, dare http://slacky.eu/aadm/pkgs/index.php?pkg=2667&ver=6 richiedendolo per slackware 13.0
IN OGNI caso (per favore o non per favore) è meglio dire nel corpo del post cosa si vuole. 4 parole (di numero) nel titolo più un link nel corpo è un pochetta come richiesta.

Ciao
01
Packages finder: slakfinder.org | Slackpkg+, per aggiungere repository a slackpkg
Codice: Seleziona tutto
1011010 1100101 1110010 1101111 - 0100000 - 1010101 1101110 1101111
Avatar utente
ZeroUno
Staff
Staff
 
Messaggi: 4414
Iscritto il: ven giu 02, 2006 13:52
Località: Roma / Castelli
Nome Cognome: Matteo Rossini
Slackware: current
Kernel: slack-current
Desktop: ktown-latest
Distribuzione: 01000000-current


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti