Repository 32bit  Forum
Repository 64bit  Wiki

freepops non parte in automatico

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

freepops non parte in automatico

Messaggioda daniele50 » lun mar 08, 2010 22:55

Ciao,
uso da tempo freepops per poter scaricare la posta elettronica di libero anche con altre connessioni.
in /etc/rc.d/ c'è rc.freepops con permessi di esecuzione ma quando avvio il computer questo modulo (se è giusto chiamarlo così) non parte, con rc.freepops status mi da freepopsd is stopped.
Il fatto è che con rc.freepops start parte e funziona senza dare errori.
Questo accade dopo l'aggiornamento che ho fatto ieri.
Fino all'altro ieri partiva all'avvio...

Che cosa succede?
Ultima modifica di daniele50 il mer dic 08, 2010 20:12, modificato 2 volte in totale.
Avatar utente
daniele50
Linux 2.6
Linux 2.6
 
Messaggi: 928
Iscritto il: mar apr 10, 2007 12:58
Località: San Zenone al Lambro (MI)
Nome Cognome: Daniele Cinquanta
Slackware: Slackware64 14.0
Kernel: 3.2.29
Desktop: Xfce 4.10

Re: freepops non parte in automatico

Messaggioda daniele50 » lun mar 08, 2010 23:15

Scusate, con l'aggiornamento (slackpkg) ho sostituito i file di configurazione con quelli nuovi e in rc.local non c'era più la parte che fa partire freepops...
Avatar utente
daniele50
Linux 2.6
Linux 2.6
 
Messaggi: 928
Iscritto il: mar apr 10, 2007 12:58
Località: San Zenone al Lambro (MI)
Nome Cognome: Daniele Cinquanta
Slackware: Slackware64 14.0
Kernel: 3.2.29
Desktop: Xfce 4.10


Torna a Packages

Chi c’è in linea

Visitano il forum: Bing [Bot], Exabot [Bot] e 2 ospiti