Repository 32bit  Forum
Repository 64bit  Wiki

[Risolto] Kdevelop 4.0 e PHP

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

[Risolto] Kdevelop 4.0 e PHP

Messaggioda ermes » dom mag 09, 2010 17:10

ciao.
sono in current. Dopo aver letto un paio di annunci sull'integrazione fornita dal nuovo Kdevelop 4.0 a PHP sono andato a verificare.
purtroppo il plugin non è presente di default nella current e allora ho provato a cercare in giro senza però grandi risultati... qualcuno ha già risolto ?

grazie
Ultima modifica di ermes il mer mag 12, 2010 12:49, modificato 1 volta in totale.
Avatar utente
ermes
Linux 2.4
Linux 2.4
 
Messaggi: 340
Iscritto il: dom feb 20, 2005 0:00
Località: Rho (Mi)
Slackware: current 64
Desktop: kde

Re: Kdevelop 4.0 e PHP

Messaggioda phobos3576 » dom mag 09, 2010 18:18

Qui ci sono le istruzioni fornite dagli stessi sviluppatori di KDevelop4:

http://www.kdevelop.org/mediawiki/index ... ng/plugins
Avatar utente
phobos3576
Staff
Staff
 
Messaggi: 2980
Iscritto il: sab apr 16, 2005 23:00
Slackware: 13.1
Kernel: 2.6.37-smp
Desktop: KDE 4.5.3

Re: Kdevelop 4.0 e PHP

Messaggioda conraid » lun mag 10, 2010 15:51

Quelle istruzioni sono vecchie, non usano nemmeno più svn, infatti scaricando come dicono viene scaricato un README che dice di usare git
Prendili da qui
ftp://ftp.kde.org/pub/kde/stable/kdevelop/4.0.0/src/
per compilarli basta cmake come per altri software kde

ho fatti i pacchetti per current, li metto in slackers.it più tardi
Avatar utente
conraid
Staff
Staff
 
Messaggi: 12023
Iscritto il: mer lug 13, 2005 23:00
Località: Livorno
Nome Cognome: Corrado Franco
Slackware: current

Re: Kdevelop 4.0 e PHP

Messaggioda ermes » mer mag 12, 2010 12:49

grazie Conraid
la mia pigrizia ha scelto la via più comoda... ho scaricato i tuoi pacchetti, li ho installati e ora tutto funziona a meraviglia
=D>
Avatar utente
ermes
Linux 2.4
Linux 2.4
 
Messaggi: 340
Iscritto il: dom feb 20, 2005 0:00
Località: Rho (Mi)
Slackware: current 64
Desktop: kde


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti