Repository 32bit  Forum
Repository 64bit  Wiki

compiz-fusion - 0.8.2 errore in avvio

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: compiz-fusion - 0.8.2 errore in avvio

Messaggioda lennynero » mer giu 23, 2010 9:14

Dopo un pò di smanettamenti mi sembra di aver trovato un equilibrio. L'unico problema "grave" è che attivando "Lente di ingrandimento" freeza il PC(io la ritengo una cosa gravissima), inoltre Scale, che io avevo confuso con Expo, funziona in maniera un pò ambigua: non c'è una subordinazione dei desktops di compiz a quelli di xfce. inoltre se voglio avere le 4 facce del cubo devo impostare a 4 la dimensione virtuale orizzontale, e quest'ultima non rappresenta il numero di desktop in uso: insomma se mi sposto dalla faccia 1 alla 2 non passo dal desktop 1 al 2...., non ho comunque nessuna "esigenza" di usare il cubo, ma lo comunico giusto per capire se è un bug o una scelta dei programmatori(io ricordo che prima scale mappava i desktop sul cubo 1:1)
Avatar utente
lennynero
Linux 2.6
Linux 2.6
 
Messaggi: 567
Iscritto il: dom mag 02, 2004 23:00
Località: Salerno
Slackware: 14.1-x64
Kernel: 3.10.17
Desktop: xfce-4.10

Re: compiz-fusion - 0.8.2 errore in avvio

Messaggioda Blallo » mer giu 23, 2010 11:04

credo sia una scelta
a me ha sempre fatto così
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3228
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: compiz-fusion - 0.8.2 errore in avvio

Messaggioda lennynero » gio giu 24, 2010 13:12

in definitiva sono abbastanza soddisfatto di compiz xke mi rende le finestre molto + fluide, l'unico inconveniente, per il quale cerco una soluzione, è il fatto che gtk-windows-decorator mi rende le finestre bianche e grigie(sia le attive che le inattive), e per questo sono costretto ad usare emerald....
Avatar utente
lennynero
Linux 2.6
Linux 2.6
 
Messaggi: 567
Iscritto il: dom mag 02, 2004 23:00
Località: Salerno
Slackware: 14.1-x64
Kernel: 3.10.17
Desktop: xfce-4.10

Re: compiz-fusion - 0.8.2 errore in avvio

Messaggioda lennynero » dom giu 27, 2010 14:23

Rimane un problema con la gestione dei desktop: uso 2 desktop con label, passando a compiz mi viene rinominata la label del secondo desktop, poi se ritorno a xfwm4 mi resta la label sbagliata...:( scomodo
Avatar utente
lennynero
Linux 2.6
Linux 2.6
 
Messaggi: 567
Iscritto il: dom mag 02, 2004 23:00
Località: Salerno
Slackware: 14.1-x64
Kernel: 3.10.17
Desktop: xfce-4.10

Re: compiz-fusion - 0.8.2 errore in avvio

Messaggioda Blallo » dom giu 27, 2010 14:37

lennynero ha scritto:Rimane un problema con la gestione dei desktop: uso 2 desktop con label, passando a compiz mi viene rinominata la label del secondo desktop, poi se ritorno a xfwm4 mi resta la label sbagliata...:( scomodo

purtroppo credo sia irrisolvibile
per costituzione stessa di compiz
magari prova una live di xubuntu e vedi se non da questo problema
così magari controllo se hanno qualche patch utile per la questione
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3228
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: compiz-fusion - 0.8.2 errore in avvio

Messaggioda lennynero » dom giu 27, 2010 14:54

Proverò con slax e i moduli compiz(se ci sono)...
Avatar utente
lennynero
Linux 2.6
Linux 2.6
 
Messaggi: 567
Iscritto il: dom mag 02, 2004 23:00
Località: Salerno
Slackware: 14.1-x64
Kernel: 3.10.17
Desktop: xfce-4.10

Precedente

Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron