[risolto] digikam 1.2.0 su current

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
daniele50
Linux 2.6
Linux 2.6
Messaggi: 964
Iscritto il: mar apr 10, 2007 13:58
Nome Cognome: Daniele Cinquanta
Slackware: Slackware64 14.1
Kernel: 3.10.17
Desktop: Xfce 4.10
Località: San Zenone al Lambro (MI)
Contatta:

[risolto] digikam 1.2.0 su current

Messaggioda daniele50 » dom mag 16, 2010 12:14

Ciao,
ho scaricato digikam-1.2.0-i686-2cf.txz da slackers.it e quando lo lanciavo mi dava errore non trovando liblqr, allora ho scaricato liblqr-1-0.4.1-i486-1lu.txz da slacky.eu ed ora mi da quest'altro errore:

Codice: Seleziona tutto

digikam: error while loading shared libraries: liblensfun.so.0: cannot open shared object file: No such file or directory

però la libreria liblensfun non la trovo...
Come posso fare?
Ultima modifica di daniele50 il dom mag 16, 2010 14:01, modificato 1 volta in totale.

manublade
Linux 2.4
Linux 2.4
Messaggi: 499
Iscritto il: dom gen 08, 2006 22:21

Re: digikam 1.2.0 su current

Messaggioda manublade » dom mag 16, 2010 12:41


Avatar utente
daniele50
Linux 2.6
Linux 2.6
Messaggi: 964
Iscritto il: mar apr 10, 2007 13:58
Nome Cognome: Daniele Cinquanta
Slackware: Slackware64 14.1
Kernel: 3.10.17
Desktop: Xfce 4.10
Località: San Zenone al Lambro (MI)
Contatta:

Re: digikam 1.2.0 su current

Messaggioda daniele50 » dom mag 16, 2010 12:48

Ora viene la parte più difficile:
sono sempre stato scettico con le installazioni 'non .tgz/.txz' perché vorrei tenere pulito il sistema.

Ora posso scaricare:
lensfun-0.2.5-1.fc11.zap.src.rpm
lensfun-0.2.5.tar.bz2
lensfun-0.2.5.tar.gz

quale scegliere e come installarlo?

Avatar utente
conraid
Staff
Staff
Messaggi: 12675
Iscritto il: gio lug 14, 2005 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Località: Livorno
Contatta:

Re: digikam 1.2.0 su current

Messaggioda conraid » dom mag 16, 2010 12:58

Se hai preso un pacchetto da slackers.it perché non prendere anche gli altri due?
Solitamente metto tutti i pacchetti di cui un programma ha bisogno, se non lo faccio ne spiego il motivo (per esempio ffmpeg che lo prendo da alien bob)

Avatar utente
daniele50
Linux 2.6
Linux 2.6
Messaggi: 964
Iscritto il: mar apr 10, 2007 13:58
Nome Cognome: Daniele Cinquanta
Slackware: Slackware64 14.1
Kernel: 3.10.17
Desktop: Xfce 4.10
Località: San Zenone al Lambro (MI)
Contatta:

Re: digikam 1.2.0 su current

Messaggioda daniele50 » dom mag 16, 2010 13:05

Mi sono accorto che cervalo liblensfun e non lo trovavo perché invece c'è lensfun.
L'ho scaricato (lensfun-0.2.5-x86_64-1cf.txz) ed installato ma ottengo lo stesso errore.
Sbaglio pacchetto o cos'altro?

Avatar utente
conraid
Staff
Staff
Messaggi: 12675
Iscritto il: gio lug 14, 2005 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Località: Livorno
Contatta:

Re: digikam 1.2.0 su current

Messaggioda conraid » dom mag 16, 2010 13:26

per forza ottieni lo stesso errore, spero però che ti accorgi dell'errore da solo ;-)

digikam l'hai preso i686, lensfun x86_64

prendi tutti e tre (anche libqr) da slackers.it e prendili almeno per la stessa architettura

Avatar utente
daniele50
Linux 2.6
Linux 2.6
Messaggi: 964
Iscritto il: mar apr 10, 2007 13:58
Nome Cognome: Daniele Cinquanta
Slackware: Slackware64 14.1
Kernel: 3.10.17
Desktop: Xfce 4.10
Località: San Zenone al Lambro (MI)
Contatta:

Re: digikam 1.2.0 su current

Messaggioda daniele50 » dom mag 16, 2010 14:01

Va beh... meglio se spengo il pc e vado a prendere una boccata d'aria, dato che finalmente non piove... ne ho proprio bisogno!
Se faccio gli utimi aggiornamenti (14-16 maggio) in queste condizioni non so cosa potrei combinare...
Ciao a tutti e grazie (come al solito) :thumbright:


Torna a “Packages”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite