Repository 32bit  Forum
Repository 64bit  Wiki

gst-plugins-ugly non riconosce amrnb amrwb [RISOLTO]

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

gst-plugins-ugly non riconosce amrnb amrwb [RISOLTO]

Messaggioda Blallo » dom mag 30, 2010 12:40

Sto impacchettando gst-plugins-ugly, ma non riconosce amrnb e amrwb, nonostante essi siano installati dai pacchetit presi nel repo (ovviamente da ftp, dato che ancora non sono resi disponibili)
qualcuno sa come farglieli riconoscere?
sono sulla 13.1
Ultima modifica di Blallo il dom mag 30, 2010 13:31, modificato 1 volta in totale.
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3244
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: gst-plugins-ugly non riconosce amrnb amrwb

Messaggioda gohanz » dom mag 30, 2010 13:11

Jimmy dove stai prendendo le dipendenze?
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: gst-plugins-ugly non riconosce amrnb amrwb

Messaggioda Blallo » dom mag 30, 2010 13:14

dall'ftp di slacky, direttamente per la 13.1
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3244
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: gst-plugins-ugly non riconosce amrnb amrwb

Messaggioda gohanz » dom mag 30, 2010 13:21

jimmy_page_89 ha scritto:dall'ftp di slacky, direttamente per la 13.1


Ecco aspetta ad usarle. Perche le stiamo rinominando. Io stavo usando slacky come suffisso, invece Loris mi ha chiesto di usare sl. Quindi ti sballerebbe tutto lo slack-required.
Un'altra cosa ho notato che hai caricato il pacchetto fftw e taglib. Sono entrambi presenti sulla 13.1. Non occorre cambiarli, ovviamente se crei pacchetti. Reinstalla quelli della 13.1 e rimuovi quelli con suffisso slacky.
Per quanto riguarda gst-plugins-ugly, forse usa opencore-amr al posto di amrwb e amrnb.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: gst-plugins-ugly non riconosce amrnb amrwb

Messaggioda Blallo » dom mag 30, 2010 13:31

grazie mille, ho provveduto
effettivamente vuole opencore-amr
metto risolto
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3244
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron