Repository 32bit  Forum
Repository 64bit  Wiki

[INFO] Firefox 3.6.4

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: [INFO] Firefox 3.6.4

Messaggioda ZeroUno » lun giu 28, 2010 9:09

Firefox 3.6.4 è già obsoleto... siamo a firefox 3.6.6; e la 3.6.5 non è proprio mai esistita.

Ma tanto io uso la 3.7, che il supporto per il crash dei plugin ce l'ha da tempo :-)

E sto per scaricare la 4.0

Ciao
01
Packages finder: slakfinder.org | Slackpkg+, per aggiungere repository a slackpkg
Codice: Seleziona tutto
1011010 1100101 1110010 1101111 - 0100000 - 1010101 1101110 1101111
Avatar utente
ZeroUno
Staff
Staff
 
Messaggi: 4411
Iscritto il: ven giu 02, 2006 13:52
Località: Roma / Castelli
Nome Cognome: Matteo Rossini
Slackware: current
Kernel: slack-current
Desktop: ktown-latest
Distribuzione: 01000000-current

Re: [INFO] Firefox 3.6.4

Messaggioda Luci0 » lun giu 28, 2010 9:26

Che stress ... una versione al giorno :evil:

se continua così vista anche lo sputtanamento dei siti con le incontrollabili pop up in flash tornerò al mitico lynx o links :badgrin:

Qualche tempo fa gogle ha cominciato a mettere sfondi sulla homepage ... ho tolto google dalla pagina iniziale ...
Avatar utente
Luci0
Staff
Staff
 
Messaggi: 3591
Iscritto il: dom giu 26, 2005 23:00
Località: Forte dei Marmi
Nome Cognome: Gabriele Santanché
Slackware: 12.2 14.0
Kernel: 2.6.27.46- gen 3.2.29
Desktop: KDE 3.5.10 Xfce

Re: [INFO] Firefox 3.6.4

Messaggioda ZeroUno » ven lug 02, 2010 10:33

Installato firefox 4.0b2pre

E' un continuo della 3.7a6, e rispetto alla 3.6.x (con x<4, visto che non lo uso più da tempo) le cose visibili che ho notato sono:
1) plugin manager: completamente rimodernizzato il look (in beta è disponibile anche per la 3.6.x)
2) impostazione per spostare i tab sopra la barra degli indirizzi anzichè sotto (alla google-chrome)
3) migliorato il sistema di ricerca nella history (non uso i bookmarks ormai da diverso tempo)
4) supporto per crash plugin (inserito prima che fosse inserito nel 3.6.x :-) )
non ricordo se c'è altro (anche perchè ormai uso di più chromium di ff).
Di contro:
1) youtube mi dice di aggiornare flash (ho l'ultimo di slacky per x86_64 e non voglio mettere quello a 32 con il wrapper a 64)
2) i plugin sono tutti incompatibili :-( . O meglio, così vengono considerati. Devo caricare ff 3.6, installarli, chiuder ff, modificarli per forzarli alla compatibilità, riaprire ff4


Ciao
01
Packages finder: slakfinder.org | Slackpkg+, per aggiungere repository a slackpkg
Codice: Seleziona tutto
1011010 1100101 1110010 1101111 - 0100000 - 1010101 1101110 1101111
Avatar utente
ZeroUno
Staff
Staff
 
Messaggi: 4411
Iscritto il: ven giu 02, 2006 13:52
Località: Roma / Castelli
Nome Cognome: Matteo Rossini
Slackware: current
Kernel: slack-current
Desktop: ktown-latest
Distribuzione: 01000000-current

Re: [INFO] Firefox 3.6.4

Messaggioda hashbang » ven lug 02, 2010 12:16

ZeroUno ha scritto:Installato firefox 4.0b2pre

E' un continuo della 3.7a6, e rispetto alla 3.6.x (con x<4, visto che non lo uso più da tempo) le cose visibili che ho notato sono:
1) plugin manager: completamente rimodernizzato il look (in beta è disponibile anche per la 3.6.x)
2) impostazione per spostare i tab sopra la barra degli indirizzi anzichè sotto (alla google-chrome)
3) migliorato il sistema di ricerca nella history (non uso i bookmarks ormai da diverso tempo)
4) supporto per crash plugin (inserito prima che fosse inserito nel 3.6.x :-) )
non ricordo se c'è altro (anche perchè ormai uso di più chromium di ff).
Di contro:
1) youtube mi dice di aggiornare flash (ho l'ultimo di slacky per x86_64 e non voglio mettere quello a 32 con il wrapper a 64)
2) i plugin sono tutti incompatibili :-( . O meglio, così vengono considerati. Devo caricare ff 3.6, installarli, chiuder ff, modificarli per forzarli alla compatibilità, riaprire ff4


Ciao
01

Grazie ZeroUno per la tua preziosa recensione. ;) Mi era già venuto in mente di provarlo, ma credo che aspetterò la prima beta. Comunque se ti interessa ho caricato anche firefox 3.6.6; Ecco il topic relativo:
viewtopic.php?f=4&t=32482
Adoro il pragmatismo della lingua giapponese, è l'unica in cui per dire ad una ragazza che la ami le dici "suki". (cit.)
Avatar utente
hashbang
Packager
Packager
 
Messaggi: 1834
Iscritto il: ven giu 04, 2010 9:27
Località: Lecce
Nome Cognome: Luca De Pandis
Distribuzione: Windows 8.1 Pro

Re: [INFO] Firefox 3.6.4

Messaggioda ZeroUno » sab lug 03, 2010 14:48

ZeroUno ha scritto:1) youtube mi dice di aggiornare flash (ho l'ultimo di slacky per x86_64 e non voglio mettere quello a 32 con il wrapper a 64)1


Flash risolto.
Il plugin non va messo in /usr/lib64/mozilla/plugins ma in /usr/lib64/firefox-$VERSION/plugins
oppure si deve impostare da qualche parte,
oppure si deve fare il link /usr/lib64/firefox-$VERSION/plugins -> /usr/lib64/mozilla/plugins
Packages finder: slakfinder.org | Slackpkg+, per aggiungere repository a slackpkg
Codice: Seleziona tutto
1011010 1100101 1110010 1101111 - 0100000 - 1010101 1101110 1101111
Avatar utente
ZeroUno
Staff
Staff
 
Messaggi: 4411
Iscritto il: ven giu 02, 2006 13:52
Località: Roma / Castelli
Nome Cognome: Matteo Rossini
Slackware: current
Kernel: slack-current
Desktop: ktown-latest
Distribuzione: 01000000-current

Re: [INFO] Firefox 3.6.4

Messaggioda hashbang » dom lug 04, 2010 12:09

robert_plant_89 ha scritto:
atomix600 ha scritto:È vero, il fatto che ora i plug-in stiano in un layer separato garantisce anche un aumentare della stabilità......se crasha il plug-in crasha il plug-in; mentre prima se crashava il plug-in crashava l'intero firefox.
Credo che ora tra Firefox e Chrome sia guerra aperta su tutti i fronti.....e questo tutto a beneficio dei naviganti che "subiranno" tutte queste innovazioni. \:D/

..ma anche no!
il rendering lumaca di firefox, lo scrolling-lumaca...il tutto lumaca di firefox, dove lo mettiamo?

lo scrolling è risolvibile con il pacchetto gtk-qt-engines (disponibile solo per la 13 ma che ho ricompilato per la 13.1) e attivando l'opzione scrollbar-fix......lo scroll non è un problema di firefox....penso sia un problema derivato dall'incompatibilità con le gtk da parte di altre librerie come le qt
Adoro il pragmatismo della lingua giapponese, è l'unica in cui per dire ad una ragazza che la ami le dici "suki". (cit.)
Avatar utente
hashbang
Packager
Packager
 
Messaggi: 1834
Iscritto il: ven giu 04, 2010 9:27
Località: Lecce
Nome Cognome: Luca De Pandis
Distribuzione: Windows 8.1 Pro

Precedente

Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite