Repository 32bit  Forum
Repository 64bit  Wiki

Minitube 1.0 (non fà più visualizzare i video).

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Minitube 1.0 (non fà più visualizzare i video).

Messaggioda Kristos » ven lug 23, 2010 17:01

:wave: a tutti,

Da un paio di giorni il programma in oggetto (oltrettutto ricompilato dal sottoscritto) :? , non mi fà più visualizzare i video pre-scelti.
Nella finestra dove dovrebbe far girare il video mi indica questo errore: (The file or folder www.yuoutube.com does not exist).
Questo problema con lo stesso errore lo genera ad ogni selezione fatta (di qualsiasi artista io vada a selezionare).
Dal sito invece, selezionando l'artista ed i suoi video, funziona tutto perfettamente.
La mia richiesta era rivolta in generale a chi usa Minitube e se soprattutto accade anche ad altri la stessa cosa oppure è solo un mio problema.

Edit: Minitube ha cominciato a non funzionare da dopo aver fatto l'ultimo aggiornamento di sicurezza del 21 luglio su Slackware 13.1 32bit stable.

Un grazie a chi mi saprà dare indicazioni in merito.
Kristos
Packager
Packager
 
Messaggi: 629
Iscritto il: sab dic 19, 2009 11:40
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: KDE
Distribuzione: PCLinuxOS

Re: Minitube 1.0 (non fà più visualizzare i video).

Messaggioda conraid » ven lug 23, 2010 17:20

lo fa anche a me, è un errore di phonon però, cosa c'entrino i software mozilla non so. Più probabile l'aggiornamento di kde 4.4.5
Avatar utente
conraid
Staff
Staff
 
Messaggi: 11987
Iscritto il: mer lug 13, 2005 23:00
Località: Livorno
Nome Cognome: Corrado Franco
Slackware: current

Re: Minitube 1.0 (non fà più visualizzare i video).

Messaggioda Kristos » ven lug 23, 2010 18:05

conraid ha scritto:lo fa anche a me, è un errore di phonon però, cosa c'entrino i software mozilla non so. Più probabile l'aggiornamento di kde 4.4.5


Ho notato che il suo funzionamento era perfetto prima di aggiornare, ed ora invece non risponde più come prima.
Ecco perchè ho menzionato il mal funzionamento da dopo aver aggiornato.
Comunque grazie per la risposta, sembra allora che sia una questione generalizzata. :thumbright:
Kristos
Packager
Packager
 
Messaggi: 629
Iscritto il: sab dic 19, 2009 11:40
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: KDE
Distribuzione: PCLinuxOS

Re: Minitube 1.0 (non fà più visualizzare i video).

Messaggioda ildiama » ven lug 23, 2010 18:46

conraid ha scritto:lo fa anche a me, è un errore di phonon però, cosa c'entrino i software mozilla non so. Più probabile l'aggiornamento di kde 4.4.5

Non mi sembra che KDE possa entrarci molto in un software che dipende solo da Qt. Se le librerie sono state aggiornate, io proverei a ricompilare il pacchetto..
Avatar utente
ildiama
Linux 2.6
Linux 2.6
 
Messaggi: 536
Iscritto il: mar dic 27, 2005 16:49
Località: Senigallia
Slackware: mine
Kernel: 2.6.alto..
Desktop: KDE4

Re: Minitube 1.0 (non fà più visualizzare i video).

Messaggioda Kristos » ven lug 23, 2010 19:05

ildiama ha scritto:Non mi sembra che KDE possa entrarci molto in un software che dipende solo da Qt. Se le librerie sono state aggiornate, io proverei a ricompilare il pacchetto..

Ho provato a ricompilare il programma, ma anche se fatto dal principio, non funziona ugualmente. :(
Kristos
Packager
Packager
 
Messaggi: 629
Iscritto il: sab dic 19, 2009 11:40
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: KDE
Distribuzione: PCLinuxOS

Re: Minitube 1.0 (non fà più visualizzare i video).

Messaggioda conraid » ven lug 23, 2010 19:12

ildiama ha scritto:
conraid ha scritto:lo fa anche a me, è un errore di phonon però, cosa c'entrino i software mozilla non so. Più probabile l'aggiornamento di kde 4.4.5

Non mi sembra che KDE possa entrarci molto in un software che dipende solo da Qt. Se le librerie sono state aggiornate, io proverei a ricompilare il pacchetto..


beh, già ricompilato, il programma dipende da qt e phonon, e nell'aggiornamento di kde c'è
Codice: Seleziona tutto
l/phonon-4.4.2-i486-1.txz:  Upgraded.

magari è un altro il problema, non è che lo usi molto quel software
Avatar utente
conraid
Staff
Staff
 
Messaggi: 11987
Iscritto il: mer lug 13, 2005 23:00
Località: Livorno
Nome Cognome: Corrado Franco
Slackware: current

Re: Minitube 1.0 (non fà più visualizzare i video).

Messaggioda Kristos » ven lug 23, 2010 19:21

conraid ha scritto:beh, già ricompilato, il programma dipende da qt e phonon, e nell'aggiornamento di kde c'è
Codice: Seleziona tutto
l/phonon-4.4.2-i486-1.txz:  Upgraded.

magari è un altro il problema, non è che lo usi molto quel software


Ma il problema lo fà su Slackware stabile non su current e la libreria Phonon-4.4.2 è stata aggiornata non sulla stable. :-k
Kristos
Packager
Packager
 
Messaggi: 629
Iscritto il: sab dic 19, 2009 11:40
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: KDE
Distribuzione: PCLinuxOS

Re: Minitube 1.0 (non fà più visualizzare i video).

Messaggioda conraid » ven lug 23, 2010 19:30

lancia il programma da terminale e guarda l'errore
Codice: Seleziona tutto
Phonon error: "The file or folder http://www.youtube.com does not exist." 1

sembra un errore di phonon o di qualche suo plugin
Avatar utente
conraid
Staff
Staff
 
Messaggi: 11987
Iscritto il: mer lug 13, 2005 23:00
Località: Livorno
Nome Cognome: Corrado Franco
Slackware: current

Re: Minitube 1.0 (non fà più visualizzare i video).

Messaggioda Kristos » ven lug 23, 2010 19:43

conraid ha scritto:lancia il programma da terminale e guarda l'errore
Codice: Seleziona tutto
Phonon error: "The file or folder http://www.youtube.com does not exist." 1

sembra un errore di phonon o di qualche suo plugin


Infatti da terminale mi legge l'errore che tu hai riportato.
Quindi diresti di aggiornare la libreria di phonon e poi ricompilarlo da zero?
Kristos
Packager
Packager
 
Messaggi: 629
Iscritto il: sab dic 19, 2009 11:40
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: KDE
Distribuzione: PCLinuxOS

Re: Minitube 1.0 (non fà più visualizzare i video).

Messaggioda conraid » ven lug 23, 2010 19:57

Kristos ha scritto:
conraid ha scritto:lancia il programma da terminale e guarda l'errore
Codice: Seleziona tutto
Phonon error: "The file or folder http://www.youtube.com does not exist." 1

sembra un errore di phonon o di qualche suo plugin


Infatti da terminale mi legge l'errore che tu hai riportato.
Quindi diresti di aggiornare la libreria di phonon e poi ricompilarlo da zero?


io ho ricompilato e da lo stesso errore. Non ho voglia di fare un downgrade o modificare qualche libreria per un programma.
Avatar utente
conraid
Staff
Staff
 
Messaggi: 11987
Iscritto il: mer lug 13, 2005 23:00
Località: Livorno
Nome Cognome: Corrado Franco
Slackware: current

Re: Minitube 1.0 (non fà più visualizzare i video).

Messaggioda gohanz » ven lug 23, 2010 20:41

Io non ho fatto nessun aggiornamento e non funziona lo stesso. Deve essere cambiato qualcosa su YouTube.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Minitube 1.0 (non fà più visualizzare i video).

Messaggioda Thraphyx » ven lug 23, 2010 20:41

Kristos, mi hai anticipato, stavo per postare lo stesso problema! :lol:
Anche a me da ieri mattina non funziona più minitube 1.0. . Non ho aggiornato nulla. Fino alla sera precedente funzionava. Ho provato sulla slack13 a 32bit e neanche li sopra funziona (senza fare nessun aggiornamento).

Ho trovato anche un post sul forum di ubuntu, e altre persone manifestano lo stesso problema
http://forum.ubuntu-it.org/index.php?topic=399510.0

Al che ho pensato potesse essere qualche problema di youtube, però boh..
Avatar utente
Thraphyx
Linux 2.4
Linux 2.4
 
Messaggi: 212
Iscritto il: ven ago 28, 2009 21:43
Slackware: 14.1 multilib
Kernel: 3.10.17
Desktop: KDE 4.11.5

Re: Minitube 1.0 (non fà più visualizzare i video).

Messaggioda phobos3576 » ven lug 23, 2010 22:33

Tenete presente che YouTube, periodicamente, modifica i parametri di accesso ai propri video proprio con lo scopo di contrastare i programmi come MiniTube.
Era già successo in passato; avevo anche segnalato il problema a Flavio Tordini che poi aveva risolto rilasciando una nuova versione del suo programma.
Avatar utente
phobos3576
Staff
Staff
 
Messaggi: 2980
Iscritto il: sab apr 16, 2005 23:00
Slackware: 13.1
Kernel: 2.6.37-smp
Desktop: KDE 4.5.3

Re: Minitube 1.0 (non fà più visualizzare i video).

Messaggioda Kristos » sab lug 24, 2010 8:08

phobos3576 ha scritto:Tenete presente che YouTube, periodicamente, modifica i parametri di accesso ai propri video proprio con lo scopo di contrastare i programmi come MiniTube.
Era già successo in passato; avevo anche segnalato il problema a Flavio Tordini che poi aveva risolto rilasciando una nuova versione del suo programma.


In poche parole stanno facendo come al solito creando problemi simili a quelli della Rai con i soliti Moonlight e compagnia bella. :protest:
Kristos
Packager
Packager
 
Messaggi: 629
Iscritto il: sab dic 19, 2009 11:40
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: KDE
Distribuzione: PCLinuxOS

Re: Minitube 1.0 (non fà più visualizzare i video).

Messaggioda phobos3576 » lun lug 26, 2010 22:41

Il problema è stato risolto nella nuova versione 1.0.1 di Minitube che dovrebbe essere rilasciata a breve; per adesso è ancora in fase di sviluppo.
Avatar utente
phobos3576
Staff
Staff
 
Messaggi: 2980
Iscritto il: sab apr 16, 2005 23:00
Slackware: 13.1
Kernel: 2.6.37-smp
Desktop: KDE 4.5.3

Prossimo

Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti