Richiesta pacchetto:Wine-1.0.9

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Meskalamdug
Iper Master
Iper Master
Messaggi: 3766
Iscritto il: ven mag 14, 2004 0:00

Richiesta pacchetto:Wine-1.0.9

Messaggioda Meskalamdug » lun lug 26, 2010 9:27

Qualcuno ha mica questo pacchetto per slackware32?
Lo chiedo in quanto dicono sia l'unica versione di Wine
capace di far girare Empire Earth

Avatar utente
Blallo
Packager
Packager
Messaggi: 3287
Iscritto il: ven ott 12, 2007 11:37
Nome Cognome: Savino Liguori
Slackware: 14.2 / 12.2
Kernel: 4.4.14-smp
Desktop: DWM
Località: Torino / Torremaggiore (FG)
Contatta:

Re: Richiesta pacchetto:Wine-1.0.9

Messaggioda Blallo » lun lug 26, 2010 10:41

te lo posso impacchettare io
ti faccio anche la stable 1.0.1 per sicurezza?
My DWM configuration: https://github.com/8lall0/dwm

Feel free to use.

Avatar utente
Blallo
Packager
Packager
Messaggi: 3287
Iscritto il: ven ott 12, 2007 11:37
Nome Cognome: Savino Liguori
Slackware: 14.2 / 12.2
Kernel: 4.4.14-smp
Desktop: DWM
Località: Torino / Torremaggiore (FG)
Contatta:

Re: Richiesta pacchetto:Wine-1.0.9

Messaggioda Blallo » lun lug 26, 2010 11:11

Meska, ma sei sicuro esista? non trovo il tarball della 1.0.9 da nessuna parte
My DWM configuration: https://github.com/8lall0/dwm

Feel free to use.

Meskalamdug
Iper Master
Iper Master
Messaggi: 3766
Iscritto il: ven mag 14, 2004 0:00

Re: Richiesta pacchetto:Wine-1.0.9

Messaggioda Meskalamdug » lun lug 26, 2010 13:41

robert_plant_89 ha scritto:Meska, ma sei sicuro esista? non trovo il tarball della 1.0.9 da nessuna parte

Neppure io :D

Eppure esiste una versione spuria..

http://www.rpmseek.com/rpm/wine-1.0.9-a ... FileList=1

Ho provato a compilarla e non va,da errore.
Mentre convertendo il rpm in tgz va
Ma poi da errore winetricks scaricando una vecchia versione di dx9
(quella da 70mb)

Se qualcuno vuole provare ecco la guida
a)Partite da una directory pulita di .wine(ossia da 0)
b)installate winetricks e wine 1.0.9
c)con winetricks provate a scaricare e installare dx9(deve essere da 100mb
e non da 70)
d)Se va a buon fine scaricate sempre con winetricks vc2008
e)Installate empire earth
f)Avviatelo

Avatar utente
Blallo
Packager
Packager
Messaggi: 3287
Iscritto il: ven ott 12, 2007 11:37
Nome Cognome: Savino Liguori
Slackware: 14.2 / 12.2
Kernel: 4.4.14-smp
Desktop: DWM
Località: Torino / Torremaggiore (FG)
Contatta:

Re: Richiesta pacchetto:Wine-1.0.9

Messaggioda Blallo » lun lug 26, 2010 13:47

il punto e) evitalo però :lol: :lol:
My DWM configuration: https://github.com/8lall0/dwm

Feel free to use.

Avatar utente
hashbang
Packager
Packager
Messaggi: 1951
Iscritto il: ven giu 04, 2010 10:27
Nome Cognome: Luca De Pandis
Slackware: Slackware64-current
Kernel: 4.4.12
Desktop: dwm
Distribuzione: Windows 10 Pro
Località: Lecce
Contatta:

Re: Richiesta pacchetto:Wine-1.0.9

Messaggioda hashbang » lun lug 26, 2010 13:59

robert_plant_89 ha scritto:Meska, ma sei sicuro esista? non trovo il tarball della 1.0.9 da nessuna parte

Ho cercato negl archivi di wine su sourceforge ma nulla. si passa dalla 1.0 alla 1.1.0. Non c'è traccia della 1.0.9 :-k
There's a certain kind of programmer who'll look at any problem and say, 'I know, I will use XML.' Now he has two problems.

Stack is the new term for "I have no idea what I'm actually using". [Erich Schubert]


Torna a “Packages”

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti