Pagina 1 di 1

libnotify 0.7

Inviato: gio dic 23, 2010 16:27
da aref.fera
Slackware uses libnotify 0.4.2 but the latest version is 0.7 and I need this for compiling systemd?
I can't manage to compile it as it needs a newer gtk which in turn needs a newer gllib.
Can someone help me by creating a package of libnotify-0.7?

Re: libnotify 0.7

Inviato: mar dic 28, 2010 23:40
da alphamanitine
You answer your own...http://www.slackware.com/changelog/current.php?cpu=i386

Thu Dec 16 18:57:05 UTC 2010
l/libnotify-0.5.2-i486-1.txz: Upgraded.

Re: libnotify 0.7

Inviato: mar gen 04, 2011 12:42
da aref.fera
For systemd we require libnotify-0.7.
The version used in Slackware is older.
So, is anyone willing to help by making this package?