Repository 32bit  Forum
Repository 64bit  Wiki

ufraw 32 non funziona

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

ufraw 32 non funziona

Messaggioda maxmo » ven dic 31, 2010 21:11

Volevo segnalare che il pacchetto UFRAW versione 32 non mi funziona: quando tento di aprire un file .cr2 va in crash chiudendosi improvvisamente.
Ho verificato le dipendenze e credo di averle tutte.
Segnalo anche che nel repository non ho trovato gimp plug-in per far interagire ufraw con gimp
Ciao
Ultima modifica di maxmo il gio giu 23, 2011 21:27, modificato 2 volte in totale.
Avatar utente
maxmo
Linux 2.4
Linux 2.4
 
Messaggi: 336
Iscritto il: lun feb 28, 2005 0:00
Slackware: 14.1
Kernel: 3.10.17-smp
Desktop: xface

Re: ufraw 32 non funziona

Messaggioda venerdi_12 » sab gen 01, 2011 0:56

Si, lo fa anche a me; va in segfault.
Per quanto riguarda il plugin è già presente in ufraw.
Ora provo a ricompilarlo

Edit: non lo fa con tutti i file.
Con quelli della mia g9 va bene; ho provato con un cr2 di una eos 450 e va in segfault.
Potresti mettere in condivisione un tuo cr2? con che macchina l'hai ottenuto?
Avatar utente
venerdi_12
Packager
Packager
 
Messaggi: 258
Iscritto il: ven lug 08, 2005 23:00
Località: Lusciano (Ce)
Nome Cognome: Luciano Fattore
Kernel: 3.0
Desktop: kde-4.7.0
Distribuzione: archlinux

Re: ufraw 32 non funziona

Messaggioda maxmo » sab gen 01, 2011 19:19

La macchina che utilizzo è una Canon eos 500d.
Per quanto riguarda la condivisione del file ho delle difficoltà: ho provato attraverso flickr ma il .CR2 non viene riconosciuto.
Se ti serve altro...

P.S. se vuoi posso inviarti il file via mail; se mi mandi un m.p. con un tuo indirizzo posso provare ad inviartelo, tieni presente che sono 20 M
Avatar utente
maxmo
Linux 2.4
Linux 2.4
 
Messaggi: 336
Iscritto il: lun feb 28, 2005 0:00
Slackware: 14.1
Kernel: 3.10.17-smp
Desktop: xface

Re: ufraw 32 non funziona

Messaggioda venerdi_12 » sab gen 01, 2011 21:25

prova con rapidshare e mandami il link
Avatar utente
venerdi_12
Packager
Packager
 
Messaggi: 258
Iscritto il: ven lug 08, 2005 23:00
Località: Lusciano (Ce)
Nome Cognome: Luciano Fattore
Kernel: 3.0
Desktop: kde-4.7.0
Distribuzione: archlinux

Re: ufraw 32 non funziona

Messaggioda maxmo » sab gen 01, 2011 23:55

Fatto, tienici aggiornati.
Avatar utente
maxmo
Linux 2.4
Linux 2.4
 
Messaggi: 336
Iscritto il: lun feb 28, 2005 0:00
Slackware: 14.1
Kernel: 3.10.17-smp
Desktop: xface

Re: ufraw 32 non funziona

Messaggioda venerdi_12 » dom gen 02, 2011 8:56

Allora il problema persiste ma non è di ufraw bensì di lensfun.
Semplicemente disinstalla lensfun e ricreati il pacchetto di ufraw.
Penso che ci sia bisogno di aspettare un upgrade di lensfun.
Poi, non so se ne sei a conoscenza, esiste anche rawtherapee nel repository.
C'è poi anche lightzone che è ottimo ma non è free (ne esiste una versione di prova funzionante...)

EDIT:
se prelevi l'svn di lensfun e lo installi, anche ufraw non crasha con il tuo cr2
Avatar utente
venerdi_12
Packager
Packager
 
Messaggi: 258
Iscritto il: ven lug 08, 2005 23:00
Località: Lusciano (Ce)
Nome Cognome: Luciano Fattore
Kernel: 3.0
Desktop: kde-4.7.0
Distribuzione: archlinux

Re: ufraw 32 non funziona

Messaggioda Trotto@81 » dom gen 02, 2011 11:29

Come suggerito da venerdì_12 provate rawtherapee, lo uso da qualche anno ed è un software eccellente per lo sviluppo dei vostri raw.
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3018
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: ufraw 32 non funziona

Messaggioda maxmo » dom gen 02, 2011 19:26

Certo che conosco rawtherapee solo che anche questo programma se usato massicciamente cioè utilizzando tutte le funzioni disponibili, 2 volte su tre si chiude inaspettatamente, credo che la versione per linux sia una di test.
Comunque ho risolto utilizzando rawtherapeee solo per la correzione dell'esposizione, tutto il resto lo eseguo con GIMP.
Grazie e ciao.
Avatar utente
maxmo
Linux 2.4
Linux 2.4
 
Messaggi: 336
Iscritto il: lun feb 28, 2005 0:00
Slackware: 14.1
Kernel: 3.10.17-smp
Desktop: xface

Re: ufraw 32 non funziona

Messaggioda Trotto@81 » dom gen 02, 2011 19:52

maxmo ha scritto:Certo che conosco rawtherapee solo che anche questo programma se usato massicciamente cioè utilizzando tutte le funzioni disponibili, 2 volte su tre si chiude inaspettatamente, credo che la versione per linux sia una di test.
Comunque ho risolto utilizzando rawtherapeee solo per la correzione dell'esposizione, tutto il resto lo eseguo con GIMP.
Grazie e ciao.

A me personalmente non crasha, ma è possibile che dia qualche problema essendo una alpha.
Fai bene a lavorare in gimp per tutto il resto, però di base ti serve un buon tiff. :)
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3018
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: ufraw 32 non funziona [risolto]

Messaggioda maxmo » mar feb 01, 2011 21:40

Ok, da ieri, con gli ultimi aggiornamenti su alcune lib, ufraw funziona correttamente.
Chiudo la segnalazione
Avatar utente
maxmo
Linux 2.4
Linux 2.4
 
Messaggi: 336
Iscritto il: lun feb 28, 2005 0:00
Slackware: 14.1
Kernel: 3.10.17-smp
Desktop: xface

Re: ufraw 32 non funziona [risolto]

Messaggioda maxmo » gio giu 23, 2011 21:20

Riapro la segnalazione perchè con Slack 13.37 il problema si è ripresentato: ufraw non mi apre i file .cr2.
Codice: Seleziona tutto
$:ufraw
libORBit-2.so.0: cannot open shared object file: No such file or directory
Failed to load module: /usr/lib/gio/modules/libgsettingsgconfbackend.so
Segmentation fault

Cosa devo fare?

Già che ci sono: nel repository non trovo rawtherapee, potete, gentilmente, provvedere?

Saluto tutti.
Avatar utente
maxmo
Linux 2.4
Linux 2.4
 
Messaggi: 336
Iscritto il: lun feb 28, 2005 0:00
Slackware: 14.1
Kernel: 3.10.17-smp
Desktop: xface

Re: ufraw 32 non funziona [risolto]

Messaggioda 414N » ven giu 24, 2011 8:03

maxmo ha scritto:
Codice: Seleziona tutto
libORBit-2.so.0: cannot open shared object file: No such file or directory

Cosa devo fare?

Credo sia piuttosto lampante: non hai installato ORBit2. Lo trovi in extra/google-chrome/ oppure su slackpkg.
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2881
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: ufraw 32 non funziona

Messaggioda maxmo » ven giu 24, 2011 21:02

installato ORBit2
[-o<
Codice: Seleziona tutto
sh-4.1$ ufraw
Segmentation fault
sh-4.1$

:-k [-(
Avatar utente
maxmo
Linux 2.4
Linux 2.4
 
Messaggi: 336
Iscritto il: lun feb 28, 2005 0:00
Slackware: 14.1
Kernel: 3.10.17-smp
Desktop: xface


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti