Repository 32bit  Forum
Repository 64bit  Wiki

openshot 1.3.1

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: openshot 1.3.1

Messaggioda gohanz » lun ago 01, 2011 19:15

gohanz ha scritto:Ho il sospetto che l'aggiornamento di FFmpeg alla 0.7.1 dia problemi a Mlt. Mlt è il motore sia di Openshot che di Kdenlive ad esempio.
Ora fino a FFmpeg 0.6.3 tutto funziona bene. Ora anche sul mio pc ci sono problemi. Tra l'altro la ricompilazione di Mlt con il nuovo FFmpeg 0.7.1 sembra non risolvere.



Tutto è tornato a funzionare con l'ultimo aggiornamento di Mlt.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: openshot 1.3.1

Messaggioda tornadomig » lun ago 01, 2011 21:29

ci puoi illuminare? a me la faccenda non va ancora...cosa ti occorre da visionare?

grazie!
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.4
Linux 2.4
 
Messaggi: 495
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.16
Desktop: KDE-4.13.3
Distribuzione: gentoo

Re: openshot 1.3.1

Messaggioda gohanz » mar ago 02, 2011 7:05

IO parlo del pacchetto i686. Comunque la versione 0.7.2 di Mlt era incompatibile con FFmpeg-0.7.1. Ora è uscita una nuova versione di Mlt, la 0.7.4. Con questa nuova versione MLt è tornato a funzionare con il nuovo FFmpeg. Ora anche i programmi che usano come motore Mlt ( Kdenlive, Openshot) funzionano senza problemi.
I pacchetti li ho ricreati ma per il repository a 32 bit.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: openshot 1.3.1

Messaggioda tornadomig » mar ago 02, 2011 10:08

ah ecco, mi sembrava...io sono su 86_64 current e ffmpeg è 0.6.3, mlt è aggiornato. col pacchetto di alienbob l'ho resa multilib ma tant'è...però kdenlive mi si apre, boh...dulcis in fundo su salixos 64 funzia tutto!
any advice? grazie
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.4
Linux 2.4
 
Messaggi: 495
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.16
Desktop: KDE-4.13.3
Distribuzione: gentoo

Precedente

Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron