Linphone non parte... [RISOLTO]

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
nyquist
Linux 2.4
Linux 2.4
Messaggi: 230
Iscritto il: sab ago 02, 2008 16:02
Nome Cognome: Cristiano Urban
Slackware: 14.1
Kernel: 3.10.17-smp
Desktop: KDE 4.10.5
Distribuzione: Fedora
Località: Gonars (UD)
Contatta:

Linphone non parte... [RISOLTO]

Messaggioda nyquist » ven ago 26, 2011 19:31

Salve a tutti,
ho installato Linphone 3.4.3 + dipendenze sulla Slackware 13.37 32 bit tramite slackyd

Codice: Seleziona tutto

slackyd -g linphone

Lo lancio dal menù di kde e non parte.
Apro la konsole e digito linphone ottenendo una cosa del tipo

Codice: Seleziona tutto

ALSA lib conf.c:4630:(snd_config_expand) Unknown parameters 0
ALSA lib control.c:882:(snd_ctl_open_noupdate) Invalid CTL default:0
Istruzione non consentita

Cercando molto velocemente su Google sembra si tratti di un bug.
Qualcuno di voi l'ha provato? E ha avuto lo stesso problema?
Ultima modifica di nyquist il mar ago 14, 2012 21:20, modificato 1 volta in totale.

Avatar utente
hashbang
Packager
Packager
Messaggi: 1943
Iscritto il: ven giu 04, 2010 10:27
Nome Cognome: Luca De Pandis
Slackware: Slackware64-current
Kernel: 4.4.5
Desktop: dwm
Distribuzione: Windows 10 Pro
Località: Lecce
Contatta:

Re: Linphone non parte...

Messaggioda hashbang » ven ago 26, 2011 20:05

Credo che sia un problema di ALSA o dei driver audio.

Io sto avendo un problema simile con mp3blaster su Linux.
Il mio problema è identico a quello postato sul forum di Arch (tra l'altro l''utente che ha chiesto aiuto ha il mio stesso chip audio).
https://bbs.archlinux.org/viewtopic.php?pid=771505
There's a certain kind of programmer who'll look at any problem and say, 'I know, I will use XML.' Now he has two problems.

Stack is the new term for "I have no idea what I'm actually using". [Erich Schubert]

Avatar utente
nyquist
Linux 2.4
Linux 2.4
Messaggi: 230
Iscritto il: sab ago 02, 2008 16:02
Nome Cognome: Cristiano Urban
Slackware: 14.1
Kernel: 3.10.17-smp
Desktop: KDE 4.10.5
Distribuzione: Fedora
Località: Gonars (UD)
Contatta:

Re: Linphone non parte...

Messaggioda nyquist » lun gen 02, 2012 18:31

Ciao ragazzi,
ho provato a installare linphone 3.5.0 sempre utilizzando slackyd per il download del pacchetto con le dipendenze. Ora funziona. Se non c'è nessuno che ha ulteriori problemi con linphone direi che il problema trattato in questo thread può considerarsi risolto


Torna a “Packages”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti