Pagina 2 di 10

Re: flash in blu

Inviato: gio mag 24, 2012 18:31
da tornadomig
@ZeroUNo:

per libvdpau cosa mi puoi dire? scusa se lo richiedo


grazie! :thumbright:

Re: flash in blu

Inviato: gio mag 24, 2012 20:47
da ZeroUno
Non saprei. A parte il dire che si trova nei driver proprietari non saprei proprio http://www.z01.eu/repo-slack/slackware6 ... dia-linux/ .

Re: flash in blu

Inviato: gio mag 24, 2012 23:51
da tornadomig
grazie ZeroUno! e' quanto volevo sapere. :thumbright:


tenendo pero' i driver nouveau, consigli di installarlo? intendo sempre libvdpau. chiedo giusto per sapere, son curioso da matti :)

Re: flash in blu

Inviato: ven mag 25, 2012 9:36
da ZeroUno
Con i driver nouveau mi crashava tutto a me, quindi ho installato TUTTO il pacchetto dei driver proprietari, non le singole componenti.
Quindi non saprei dirti

Re: flash in blu

Inviato: ven mag 25, 2012 14:10
da tornadomig
ah ti crashava...ma pensa...non immaginavo comunque anche io di solito sbatto i driver proprietari e buona notte al secchio.

ti ringrazio della risposta, ZeroUno =D>

Re: flash in blu

Inviato: ven mag 25, 2012 15:24
da waka_jawaka
Per chi vuole tenere l'ultima versione del plugin senza per questo amare i puffi
http://www.lffl.org/2012/05/ubuntu-e-il ... -ecco.html
Ciao

Re: flash in blu

Inviato: ven mag 25, 2012 15:51
da tornadomig
eh beh ecco un'altra soluzione...che si potesse usare html5 lo sapevo ma non tutti i video adottano quel formato su youtube.

@waka_jawaka: leggo nelle note del tuo profilo uente che usi arch...io ricordo di una opzione per attivare l'accelerazione hardware di flash su arch, era scritto in un wiki. ma riguarda la stessa cosa per slack o no?

tu avresti gia' provato questi rimedi anche su slack? o vale per ubuntu o arch che sia? ce lo puoi cortesemente chiarire? grazie !

Re: flash in blu

Inviato: dom mag 27, 2012 19:55
da waka_jawaka
@tornadomig
Beh, anche se la procedura linkata parla di ubuntu, io l'ho applicata con successo ad Arch e non vedo il motivo per cui non debba funzionare con la Slackware. Alla fine tutti i e tre i pacchetti nascono da quello ufficiale di Adobe.
Ciao
Ps: per la storia del wiki: non ricordo assolutamente niente, sorry :(

Re: flash in blu

Inviato: lun mag 28, 2012 12:54
da tornadomig
@waka_jawaka: grazie del consiglio!

ho fatto e va. però dopo svariate prove un video me lo ha ancora "puffato". il test è stato fatto solo su youtube.

comunque in generale mi sento di dire che va. ora lo provo su ubuntu studio 12.04 e poi su gentoo x86_64.

ti faccio sapere. ancora grazie.

Re: flash in blu

Inviato: mer mag 30, 2012 12:17
da waka_jawaka
Se hai una scheda video nvidia (beccato per puro caso):
https://wiki.archlinux.org/index.php/NV ... e_hardware
Dell'export non ne ho avuto bisogno
Ciao

Re: flash in blu

Inviato: mer mag 30, 2012 12:22
da spiri
versione flashplayer-plugin-11.2.202.235-i386-1alien e disattivando l'accelerazione il puffo scompare ....

Re: flash in blu

Inviato: ven giu 01, 2012 13:38
da tornadomig
@waka_jawaka

grazie!!! si' uso nvidia. ora provo su gentoo xfce.

Re: flash in blu

Inviato: ven giu 01, 2012 14:42
da tornadomig
confermo! anche su gentoo funziona

grazie waka_jawaka!

Re: flash in blu

Inviato: ven giu 01, 2012 22:02
da tornadomig
dicevo...si' funziona ma non su tutti tutti i video e non solo youtube. ho verificato un po' piu' a fondo.

comunque non c'e' problema, via l'accelerazione hardware e non ci pensiamo piu' :)

Re: flash in blu

Inviato: mar giu 05, 2012 10:21
da Vito
al di là di questo, come sono le prestazione di flash a voi?
A me i video di youtube spesso si bloccano...