Repository 32bit  Forum
Repository 64bit  Wiki

Amarok 1.2 CVS

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Amarok 1.2 CVS

Messaggioda wally » gio gen 27, 2005 20:38

Ho installato amarok CVS 1.2, ma ora voglio rimuoverlo. <BR>Non so che fare, anche perche´ ho perso i sorgenti di quella versione, ed ormai in rete ci sono solo quelli di oggi, sigh :-( <BR> <BR>Come fare? <BR> <BR>Grazie<br>
Avatar utente
wally
Linux 2.6
Linux 2.6
 
Messaggi: 519
Iscritto il: ven ott 29, 2004 23:00
Località: Genova

Amarok 1.2 CVS

Messaggioda Loris » gio gen 27, 2005 21:05

Installando una nuova versione i file vecchi verranno sovrascritti.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7589
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Amarok 1.2 CVS

Messaggioda wally » gio gen 27, 2005 21:13

Lo so, solo che volevo ricompilare i sorgenti di un nuovo snapshot per poi fare un pkg... <BR>ma se do <BR> <BR>./configure --prefix=/opt/kde <BR> <BR>ottengo solo <BR> <BR> configure: error: cannot find install-sh or install.sh in admin ./admin <BR> <BR>che casotto! <br>
Avatar utente
wally
Linux 2.6
Linux 2.6
 
Messaggi: 519
Iscritto il: ven ott 29, 2004 23:00
Località: Genova

Amarok 1.2 CVS

Messaggioda wally » gio gen 27, 2005 21:26

Risolto, ho usato cvs, tutto ok :-) <BR> <BR>Ora provo a fare un pacchettino con checkinstall.... <BR>Lo so cosi´ e´ fin troppo facile, ma sono pur sempre un newbee :-)<br>
Avatar utente
wally
Linux 2.6
Linux 2.6
 
Messaggi: 519
Iscritto il: ven ott 29, 2004 23:00
Località: Genova


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron