Repository 32bit  Forum
Repository 64bit  Wiki

glibc-2.3.4

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

glibc-2.3.4

Messaggioda gambrinus » ven gen 28, 2005 13:33

salve a tutti, <BR>ho la necessità di installare sulla slack 10.0 le glibc-2.3.4, ma sono riuscito a trovare solo i sorgenti. <BR>ho difficoltà a compilarlo, qualcuno mi può aiutare?<br>
Avatar utente
gambrinus
Linux 1.0
Linux 1.0
 
Messaggi: 19
Iscritto il: dom gen 04, 2004 0:00

glibc-2.3.4

Messaggioda samiel » ven gen 28, 2005 23:40

Devi chiedere a Lorys. Hai dato un´occhiata <BR>allo SlackBuild di PJV delle glibc 2.3.3? <BR>Mica una cosetta da nulla... <BR>Magari adesso farà anche la 2.3.4......... <BR>M. <BR><br>
samiel
Staff
Staff
 
Messaggi: 5500
Iscritto il: ven gen 16, 2004 0:00
Località: Venezia
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian

glibc-2.3.4

Messaggioda mangus » sab gen 29, 2005 0:57

compilarle from scratch è un pò un casino (l´ho fatto una volta con LFS) senza contare che poi dovresti ricompilare tutto il resto del sistema sulle glibc nuove. <BR>Penso che PJV farà il ´trapasso´ nella 11.0 che farà un bel passo avanti. <BR>prevedo una current "tormentata"... :-P <br>
mangus
Linux 2.4
Linux 2.4
 
Messaggi: 451
Iscritto il: lun mar 01, 2004 0:00
Località: Castel de brett!! (bologna)

glibc-2.3.4

Messaggioda useless » sab gen 29, 2005 14:39

uhm, guardate il changelog di oggi...<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

glibc-2.3.4

Messaggioda Loris » sab gen 29, 2005 20:05

<!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>ho la necessità di installare sulla slack 10.0 le glibc-2.3.4, ma sono riuscito a trovare solo i sorgenti. <BR>ho difficoltà a compilarlo, qualcuno mi può aiutare?</BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End --> <BR>A sto punto aspetta la versione 10.1 di Slackware, compilare le glibc non è semplice, personalmente preferisco che sia Pat a farlo per me... almeno sono sicuro del risultato :-P <br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7593
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

glibc-2.3.4

Messaggioda gambrinus » lun gen 31, 2005 9:53

la mia necessità di aggiornare le glibc è causata da un pacchetto precompilato per slack di postfix che ho trovato nell´ hotwo di Marco Vittozzi su questo sito a questo indirizzo: <a href="http://www.slacky.it/tutorial/postfix/Howto.html" target="_blank" target="_new">http://www.slacky.it/tutorial/postfix/Howto.html</a> <BR>Lui dice che ha fatto tutto su una slack 10.0 ma al momento dell´installazione tira fuori un errore dicendo che non trova le glibc_2.3.4 <BR>Qualcuno a per caso seguito questo hotwo ?<br>
Avatar utente
gambrinus
Linux 1.0
Linux 1.0
 
Messaggi: 19
Iscritto il: dom gen 04, 2004 0:00

glibc-2.3.4

Messaggioda Bart » lun gen 31, 2005 10:20

Ho avuto il tuo stesso problema. Poi ho trovato sulla current le glib-c, ho fatto un upgradepkg e si è risolto. Però anche io ritengo + opportuno aspettare l´uscita della 10.1. Al massimo passa al current e riprova. <BR>Ciao.<br>
Bart
Staff
Staff
 
Messaggi: 4249
Iscritto il: dom ago 08, 2004 23:00
Località: Rimini

glibc-2.3.4

Messaggioda gambrinus » lun gen 31, 2005 10:57

bart hai avuto lo stesso problema seguendo lo stesso hotwo? <br>
Avatar utente
gambrinus
Linux 1.0
Linux 1.0
 
Messaggi: 19
Iscritto il: dom gen 04, 2004 0:00

glibc-2.3.4

Messaggioda useless » lun gen 31, 2005 13:14

credo che facciate prima a ricompilare postfix...<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

glibc-2.3.4

Messaggioda Bart » lun gen 31, 2005 15:36

No, no ho seguito quell´howto ma comunque mi è capitata la tua stessa cosa e ho anche notato che andava pure con le glib-c 2.3.3. A quel tempo nella current c´erano quelle e poi dopo l´upgrade non ho + avuto problemi. Mah...<br>
Bart
Staff
Staff
 
Messaggi: 4249
Iscritto il: dom ago 08, 2004 23:00
Località: Rimini

glibc-2.3.4

Messaggioda gambrinus » lun gen 31, 2005 16:16

stasera provo ad aggiornare...<br>
Avatar utente
gambrinus
Linux 1.0
Linux 1.0
 
Messaggi: 19
Iscritto il: dom gen 04, 2004 0:00


Torna a Packages

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 1 ospite