Repository 32bit  Forum
Repository 64bit  Wiki

problemi con thunderbird

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

problemi con thunderbird

Messaggioda ermes » gio giu 07, 2012 16:35

nessuno ha problemi con Thunderbird ?
io da quando è stato spostato nella current dai pacchetti "test" ai pacchetti normali non riesco più ad usarlo.
lo lancio e mi crasha in continuazione.
Ho provato a toglierlo e ri-installarlo, cancellare tutte le directory locali e bla, bla, bla... ma non cambia nulla.
ho provato a lanciarlo da shell e questo è quello che mi dice:
Codice: Seleziona tutto
ermes.beretta@localhost-006:~$ thunderbird
null:profile-after-change
added
added
[object ChromeWindow]:mail-startup-done
pure virtual method called
terminate called without an active exception
Aborted
ermes.beretta@localhost-006:~$


qualche idea ?
Avatar utente
ermes
Linux 2.4
Linux 2.4
 
Messaggi: 338
Iscritto il: dom feb 20, 2005 0:00
Località: Rho (Mi)
Slackware: current 64
Desktop: kde

Re: problemi con thunderbird

Messaggioda red » gio lug 19, 2012 13:05

Ciao, hai poi risolto il tuo problema?
Ho aggiornato l'altro giorno a current ed ho avuto gli stessi problemi.
Sembravano inizialmente legati al fatto che TB cercava la libreria "libgnutls.so.26" e non la trovava.
Ho quindi creato un link alla "libgnutls.so.28.10.0" sperando risolvesse il problema. Ovviamente l'errore sulla libreria non ce l'ho più, comunque TB continua a chiudersi dando come errore:
Codice: Seleziona tutto
bash-4.2$ thunderbird
null:profile-after-change
added
added
[object ChromeWindow]:mail-startup-done
pure virtual method called
terminate called without an active exception
Annullato

Nessuna ricerca su Google mi ha aiutato e sul forum non ho visto nessuno con lo stesso problema.
Non so davvero dove sbattere la testa!
Avatar utente
red
Linux 2.6
Linux 2.6
 
Messaggi: 783
Iscritto il: gio gen 20, 2005 0:00
Località: Verona
Slackware: 13.0
Kernel: 2.6.33.4
Desktop: fluxbox

Re: problemi con thunderbird

Messaggioda ermes » ven lug 20, 2012 20:02

no... sono ancora al palo
Avatar utente
ermes
Linux 2.4
Linux 2.4
 
Messaggi: 338
Iscritto il: dom feb 20, 2005 0:00
Località: Rho (Mi)
Slackware: current 64
Desktop: kde

Re: problemi con thunderbird

Messaggioda ponce » ven lug 20, 2012 20:26

avevo un errore simile su un pc con current dove avevo installato l'xfce 4.8 di robby e un vecchio oxygen-gtk: rimuovendo entrambi (nel caso di xfce sono andato in /var/log/packages e ho dato un "removepkg *rlw") ha ripreso a funzionare, non saprei pero' dire con precisione quale dei due desse fastidio, sono pero' sicuro che dipenda da qualche incompatibilita' con qualche programma installato che usa le librerie gtk, perché su un'installazione pulita gira tranquillamente.
Avatar utente
ponce
Linux 3.x
Linux 3.x
 
Messaggi: 1481
Iscritto il: mer mar 05, 2008 16:45
Località: limbo
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 3.17-rc2
Desktop: lxde

Re: problemi con thunderbird

Messaggioda red » sab lug 21, 2012 9:32

Avevo anche io il sospetto che ci fosse qualche problema di quel tipo, poi l'altro giorno ho scoperto che il problema mi si presenta solo in KDE.
O per essere più precisi, ho provato Fluxbox e lì non ho problemi.

Sto pensando che di mezzo possa esserci anche qualche libreria quindi di KDE.

Magari basterà tenere aggiornati i pacchetti "current" e si risolverà magicamente :).
Avatar utente
red
Linux 2.6
Linux 2.6
 
Messaggi: 783
Iscritto il: gio gen 20, 2005 0:00
Località: Verona
Slackware: 13.0
Kernel: 2.6.33.4
Desktop: fluxbox


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti