Repository 32bit  Forum
Repository 64bit  Wiki

LIQUID WEATHER SUPERKARAMBA

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

LIQUID WEATHER SUPERKARAMBA

Messaggioda PennyWise » dom gen 30, 2005 19:31

ciao ragazzi ho un problrma con un tema ki superkaramba.. liquid weather.. quando lo carico nn si vede niente.. e poi su altri temi nn è selezionabile l´opzione configura tema..da cosa puo dipendere??<br>
PennyWise
Linux 1.0
Linux 1.0
 
Messaggi: 12
Iscritto il: ven gen 28, 2005 0:00

LIQUID WEATHER SUPERKARAMBA

Messaggioda Harp » mer feb 02, 2005 10:30

Assicurati di avere la versione 0.35 di superkaramba. <BR>Per i temi non configurabili sono semplicemente fatti così. :-) <BR> <BR>P.S. Ho notato che da un paio di giorni il tema liquid weather è bloccato, nel senso che non si aggiorna più. <BR>Da cosa può dipendere?<br>
Avatar utente
Harp
Staff
Staff
 
Messaggi: 1424
Iscritto il: ven apr 16, 2004 23:00
Località: Vittorio Veneto (TV)
Nome Cognome: Franco Fiorin
Slackware: 13.0
Kernel: 2.6.29
Desktop: KDE 4.2.4

LIQUID WEATHER SUPERKARAMBA

Messaggioda useless » gio feb 03, 2005 0:10

probabilmente hanno cambiato leggermente la pagina da cui prende i dati. uscirà presto un´update, presumo.<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

LIQUID WEATHER SUPERKARAMBA

Messaggioda useless » gio feb 03, 2005 8:51

confermo, basta aggiornare: <!-- BBCode Start --><A HREF="http://www.kde-look.org/content/show.php?content=6384" TARGET="_blank">qua</A><!-- BBCode End --> c´è il sito.<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

LIQUID WEATHER SUPERKARAMBA

Messaggioda Harp » gio feb 03, 2005 10:25

Io ho proprio quel tema. <BR>Per sicurezza ho disinstallato quello di prima e riscaricato quello del tuo link. <BR>Purtroppo però ho ancora i dati del 31 gennaio. <BR> :-? <BR> <BR> <BR>P.S. Rettifico. Come per magia è ripartito tutto! <BR> <BR> <BR>... if i were afraid, i could hide, and if i go insane, please don´t put your wires in my brain... <BR> :-) <BR><BR>[ Questo Messaggio è stato Modificato da: Harp00 il 03-02-2005 11:06 ]<br>
Avatar utente
Harp
Staff
Staff
 
Messaggi: 1424
Iscritto il: ven apr 16, 2004 23:00
Località: Vittorio Veneto (TV)
Nome Cognome: Franco Fiorin
Slackware: 13.0
Kernel: 2.6.29
Desktop: KDE 4.2.4

LIQUID WEATHER SUPERKARAMBA

Messaggioda Street41 » mar feb 08, 2005 0:48

Con l´upgrade alla Slack10.1, Liquid Weahter non mi funziona più del tutto. Ho provato anche a rinstallare karamba, partendo anche da sorgente, ma continuo ad avere problemi con il Python. <BR> <BR>Ora dopo aver installato il tgz di slack, karamba parte, ma al lancio di liquid waether ottengo questo: <BR> <BR>Could not find platform independent libraries <prefix> <BR>Could not find platform dependent libraries <exec_prefix> <BR>Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>] <BR>´import site´ failed; use -v for traceback <BR>Traceback (most recent call last): <BR> File "/opt/kde/share/karamba/liquid_weather_plus/liquid_weather.py", line 13, in ? <BR> import os <BR>ImportError: No module named os <BR> <BR><BR><BR>[ Questo Messaggio è stato Modificato da: Street41 il 08-02-2005 00:58 ]<br>
Street41
Linux 1.0
Linux 1.0
 
Messaggi: 69
Iscritto il: gio dic 25, 2003 0:00

LIQUID WEATHER SUPERKARAMBA

Messaggioda useless » mar feb 08, 2005 9:12

confermo. ho provato a ricompilare superkaramba ma non ci riesco, ottengo ogni sorta di errore. no no, ma python è un gran bel linguaggio... <BR> <BR>aggiornamento: ce l´ho fatta, e ora funziona credo correttamente. ecco come ho modificato lo slackbuild: <BR>LDFLAGS="-L/usr/lib/python2.4 -lpython2.4" \ <BR>CFLAGS="-O2 -march=athlon-xp -mcpu=athlon-xp -I /usr/include/python2.4" \ <BR>CXXFLAGS="-O2 -march=athlon-xp -mcpu=athlon-xp -I /usr/include/python2.4" <BR> <BR>chiaramente -march e -mcpu sono a vostra discrezione. tuttavia vanno modificati i CXXFLAGS, non i CFLAGS, dato che SK è scritto in c++. meglio lasciare anche i CFLAGS comunque. il dover includere a mano tutte quelle cose di python 2.4 un po´ mi puzza, comunque così funziona. non vi mando il pkg xké l´ho fatto athlon-xp, comunque credo che lorys aggiornerà presto quello nell´area download ;-). <BR> <BR><!-- BBCode Start --><A HREF="http://www.danasoft.com" TARGET="_blank"><!-- BBCode Start --><IMG SRC="http://www.danasoft.com/sig-ita.jpg"><!-- BBCode End --></A><!-- BBCode End --> <BR>Think free @ <!-- BBCode Start --><A HREF="http://www.nyft.org" TARGET="_blank">http://www.nyft.org</A><!-- BBCode End --> <BR><BR><BR>[ Questo Messaggio è stato Modificato da: useless il 08-02-2005 09:23 ]<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

LIQUID WEATHER SUPERKARAMBA

Messaggioda Street41 » mar feb 08, 2005 11:54

si si non mettevo in dubbio la qualità del linguaggio, anche perchè di linguaggi di programmazione io non ne capisco una mazza. comunque potresti spiegarmi come hai fatto, anche solo a compilare i sorgenti di karamba? Inoltre cosa è lo slackbuild? <BR> <BR>Andrea<br>
Street41
Linux 1.0
Linux 1.0
 
Messaggi: 69
Iscritto il: gio dic 25, 2003 0:00

LIQUID WEATHER SUPERKARAMBA

Messaggioda useless » mar feb 08, 2005 14:40

la qualità del linguaggio la metto in dubbio io però, che non sono comunque nessuno :-]. <BR> <BR>quanto alla compilazione: scrivi prima del classico configure/make: <BR>export LDFLAGS="-L/usr/lib/python2.4 -lpython2.4" <BR>export CFLAGS="-O2 -march=athlon-xp -mcpu=athlon-xp -I /usr/include/python2.4" <BR>export CXXFLAGS="-O2 -march=athlon-xp -mcpu=athlon-xp -I /usr/include/python2.4"<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

LIQUID WEATHER SUPERKARAMBA

Messaggioda Loris » mer feb 09, 2005 21:42

Giorgio grazie per la dritta, mi aspettano settimane dure :) devo riprendere tutti i pacchetti per renderli usabili sulla nuova versione std.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7583
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

LIQUID WEATHER SUPERKARAMBA

Messaggioda useless » gio feb 10, 2005 0:27

in realtà credo che a parte queste cose "esotiche" la maggior parte dei pkg 9.0/9.1/10.0 fungano senza problemi. sono le cose python e perl che fanno sclerare...<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name


Torna a Packages

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite