Repository 32bit  Forum
Repository 64bit  Wiki

RISOLTO unetbootin nn funziona dopo aggior syslinux5.01

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

RISOLTO unetbootin nn funziona dopo aggior syslinux5.01

Messaggioda kshitigharba » lun mar 11, 2013 20:02

Dopo l'aggionamento del Thu Mar 7 00:16:35 UTC 2013 di slackware64 current non funziona più unetbootin, ho risolto facendo il downgrade alla 4.05 e tutto è tornato alla normalità

A chi dovrei segnalare il bug?

Ho trovato sul sito unetbootin.sourceforge.net/ un rimando a launchpad per segnalare questa cosa.
dovrei farlo anche se ho slackware e lì mi sembra sia tutto su ubuntu?

grazie
Ultima modifica di kshitigharba il mer apr 10, 2013 15:27, modificato 1 volta in totale.
kshitigharba
 

Re: unetbootin non funziona dopo aggiornamento syslinux-5.01

Messaggioda 6C33C » lun mar 11, 2013 21:38

kshitigharba ha scritto:Dopo l'aggionamento del Thu Mar 7 00:16:35 UTC 2013 di slackware64 current non funziona più unetbootin, ho risolto facendo il downgrade alla 4.05 e tutto è tornato alla normalità

A chi dovrei segnalare il bug?

Ho trovato sul sito unetbootin.sourceforge.net/ un rimando a launchpad per segnalare questa cosa.
dovrei farlo anche se ho slackware e lì mi sembra sia tutto su ubuntu?

grazie

In effetti sul loro sito non si cita slackware :(
Non so risponderti però per curiosità che versione usavi e dove l' hai scaricato ?
Avatar utente
6C33C
Packager
Packager
 
Messaggi: 254
Iscritto il: gio ott 12, 2006 15:09
Località: Rimini
Nome Cognome: Giorgio
Slackware: 14.0 x86_64
Kernel: 3.9.7
Desktop: kde 4.10.4 ,razorqt

Re: unetbootin non funziona dopo aggiornamento syslinux-5.01

Messaggioda kshitigharba » lun mar 11, 2013 21:42

il programma di unetbootin l'ho scaricato unetbootin.sourceforge.net/ e compilato facilmente con qt4 uso ultima versione 853

syslinux l'ho aggiornato con slackpkg in quanto sono in linea con la current dalla 4.05 alla 5.01. le trovi sotto la lettera
ftp://ftp.osuosl.org/pub/slackware/slac ... ngeLog.txt

il vecchi pacchetto funzionante l'ho scaricato dal ramo della slackware64 14 stabile
kshitigharba
 

Re: unetbootin non funziona dopo aggiornamento syslinux-5.01

Messaggioda 6C33C » lun mar 11, 2013 22:11

kshitigharba ha scritto:il programma di unetbootin l'ho scaricato unetbootin.sourceforge.net/ e compilato facilmente con qt4 uso ultima versione 853

syslinux l'ho aggiornato con slackpkg in quanto sono in linea con la current dalla 4.05 alla 5.01. le trovi sotto la lettera
ftp://ftp.osuosl.org/pub/slackware/slac ... ngeLog.txt

il vecchi pacchetto funzionante l'ho scaricato dal ramo della slackware64 14 stabile

Ok se c'è la faccio domani provo a pachetizzarlo su current ( sto ora aggionando il mio mirror in locale ), oppure puoi provare tu utilizzando lo slackbuild che trovi nel repo 64 bit di slacky.
Avatar utente
6C33C
Packager
Packager
 
Messaggi: 254
Iscritto il: gio ott 12, 2006 15:09
Località: Rimini
Nome Cognome: Giorgio
Slackware: 14.0 x86_64
Kernel: 3.9.7
Desktop: kde 4.10.4 ,razorqt

Re: unetbootin non funziona dopo aggiornamento syslinux-5.01

Messaggioda kshitigharba » lun mar 11, 2013 22:20

io son vecchia scuola, faccio tutto a mano, non uso gli slackbuild ;)
comunque grazie per la proposta
kshitigharba
 

Re: unetbootin non funziona dopo aggiornamento syslinux-5.01

Messaggioda kshitigharba » mar mar 12, 2013 12:25

oggi ho ricevuto la notizia su syslinux

a/syslinux-4.06-x86_64-1.txz: Upgraded.
Actually, dropping back from 5.01, which has a bug that prevents extra
options given at the boot prompt from being passed to the kernel.
We'll look at this again when 5.02 comes out.
kshitigharba
 


Torna a Packages

Chi c’è in linea

Visitano il forum: ponce, tano70, ZeroUno e 1 ospite